Vai al contenuto

merlino92

MC100 come uscita

Recommended Posts

merlino92

Buona sera a tutti. Sono nuovo del forum. Ho ereditato un impianto INIM... Vorrei creare una spia luminosa su una porta interna che mi avverta che l'area comprendente quella zona è inserita (capita che mia madre inserisce l'impianto ed io non lo so...). Pensavo id utilizzare un MC100 come uscita. Ecco i quesiti.

L'MC100 va acquisto come un normale contatto magnetico o direttamente come uscita? Come si procede? Grazie...

Condividi questa discussione


Link discussione
Condividi su altri siti
Panter

Sprecare un MC100 solo per mettere una spia led mi sembra eccessivo, comunque...

prima va arruolato un terminale e poi lo programmi come uscita.

 

Nota: comunque devi usare un positivo che viene dalla centrale o da alimentatore supplementare. 

Se usi un filo dalla centrale puoi comandarlo tramite un'uscita di centrale e non sprecare un sensore MC100 o l'attuale MC300.

Condividi questa discussione


Link discussione
Condividi su altri siti
merlino92

Grazie Mario. Purtroppo la centrale è troppo lontana. Uscita intendi "uscita controllata" (I/0)? Si può creare un "contatto pulito" normalmente aperto?

Mi consigli di non sprecare un MC100. 

Se ho sulla porta un MC100 contatto magnetico, posso anche usarlo come uscita utilizzando i contatti T1 e T2? Nel caso mi spiegheresti come si fa? 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Panter
il 13/3/2018 at 20:42 , merlino92 scrisse:

Se ho sulla porta un MC100 contatto magnetico, posso anche usarlo come uscita utilizzando i contatti T1 e T2?

 

Quindi usi già il contatto magnetico di un MC100 istallato sulla porta....

quindi, certo che puoi utilizzare uno dei contatti T1 o T2 o entrambi. Comunque devi disporre di un +12V per alimentare il Led (non puoi usare la batteria dell'MC100).

Tutti i terminali programmati come Uscita o I/O sono OC (open collector) quindi forniscono un Negativo quando l'uscita è attiva.

Risulta chiaro che il Positivo deve essere fornito dalla centrale o da alimentatore esterno. Risulta altresì chiaro che per ottenere un "contatto pulito" come chiedi deve essere collegato un relè.

 

Per il tuo caso, l'MC100 ha la possibilità di programmare T1 e/o T2 come uscite OC che forniscono il solo Negativo. Per pilotare il Led hai quindi necessità di utilizzare una alimentazione positiva o presa dalla centrale o da un'espansione o da un sensore oppure da alimentatore esterno.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
merlino92

Ok. Mi è piu comodo un alimentatore esterno, una batteria. Quindi t1 lo collego al negativo del led, il positivo della batteria al positivo del led. Ed il negativo della batteria?

Condividi questa discussione


Link discussione
Condividi su altri siti
Panter

Il negativo della batteria lo colleghi al terminale GND dell'MC100.

Attenzione: tra positivo e led va messa una resistenza di limitazione di corrente.

Condividi questa discussione


Link discussione
Condividi su altri siti
merlino92

Mi daresti le caratteristiche della resistenza tra positivo e led? Da quanti ohm?

Mi chiedevo anche: e se avessi già una spia led con la sua pila? Basterebbe inserirmi nel circuito, rispettando le polarità, senza resistenza?

 

Provo a rifare il I passaggio per non sbagliare.

 

Terminale M100 già acquisito come contatto magnetico.

 

Creare un nuovo terminale sull'espansione "via radio".  Cosa scegliere per attivare l'uscita T1 image.png.c8a67994e91a5735819091c8163fa208.png ? 

 

Grazie dell'aiuto....

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Panter

Senza dubbio "Uscita MC100" oppure "I/O MC100" solo se serve un'uscita controllata. Poi devi mettere il flag su "Broadcast RF"

 

Il valore della resistenza dipende dall'alimentazione esterna. Se 12V basta da 1K.

Condividi questa discussione


Link discussione
Condividi su altri siti
merlino92

Ottimo ho provato con "uscita MC100" e funziona... avrei però necessità di sapere se la spia effettivamente si accende oppure non funziona (magari per batteria scarica o guasto...)... c'è modo?

grazie sempre...

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Panter
il 19/3/2018 at 17:25 , merlino92 scrisse:

Ottimo ho provato con "uscita MC100" e funziona... avrei però necessità di sapere se la spia effettivamente si accende oppure non funziona (magari per batteria scarica o guasto...)... c'è modo?

 

non è ben chiaro quello che vuoi sapere.....

nel tuo caso devi associare l'uscita (MC100) all'evento "Applicazione scenario/nome scenario, e la spia si accenderà quando viene inserito lo scenario e si spegnerà quando applicherai un altro scenario (es. Disinserito).

Comunque puoi associare la stessa uscita anche a qualsiasi altro evento (tipo batteria scarica o guasto come dici).

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×