Jump to content
PLC Forum


Telesystem TS6211 DT/02 guasti smd su alimentatore spento


62gian
 Share

Recommended Posts

Saluti a tutti.

Vi seguo da parecchi anni e questa volta mi son deciso ad iscrivermi e chiedo aiuto per un vostro gentile ed esperto consiglio tecnico.

A seguito di riscontro dei seguenti componenti riscontrati guasti

In corto diodi  D409,D410  e il D413 che dovrebbe essere uno zener tipo vetro simile a 1n4148 ma con  fascia azzurra lato katodo, mi servirebbe conoscere il valore del voltaggio.

In corto il chip  tipo to92  siglato act30bht

in corto il transistor EB13003

bruciatura resistenza smd r408 valore (151)  150 OHM

resistenza  R415 smd  aperta che a seguito bruciatura non si legge più la sigla del valore Ohmico.

Lato secondario condensatore elettrolitico  in perdita E404   da 1000 micro Farad 16 Volt  

Lato tuner  condensatore elettrolitico rigonfio TC13  da 1000 micro Farad 16 volt

 

S5aac696cbbf19_TS6211DT02.jpg.5eb127f306aa9d48fb9828d3804bfb7e.jpgi richiede un consiglio su come poter trovare il valore della resistenza r415 smd e il valore del diodo zener D413.

E' stato rilevato con pazienza tutto il circuito lato primario che risulta assomigliare molto a quello applicativo del datasheet  del ic  ACT30BHT con differenza dello zener che si trova invece in parallelo al positivo del condensatore  E406 da 22 microfarad 25 Volt  e massa con il katodo sul positivo e  emitter del foto diodo ,l'anodo sul negativo (massa) .  

Il diodo in corto D410  tipo 1n4148 è posto in serie alla resistenza smd R415  aperta di cui non si legge piu la sigla con l'anodo in contatto con l'emettitore dell' EB13003 ed il katodo in contatto serie R415 che va  successivamente in contatto con la base del  EB13003.

ALLEGO IMMAGINE con circuito da me rilevato.

A disposizione

saluti

 

Link to comment
Share on other sites


Riccardo Ottaviucci

chissà quanto tempo hai impegnato per disegnare il circuito! Magari sui data sheets degli integrati ci sono schemi applicativi simili da cui puoi dedurre i valori che cerchi

Link to comment
Share on other sites

Buongiorno , grazie per l' interesse.

Si ho dedicato moltissimo  del mio tempo libero per intercettare i collegamenti e ricontrollando assiduamente in modo da non fare errori.

Di fatti ho riscritto questa notte su Paint il disegno e questa mattina mi sono sorti dei dubbi ,e come volevasi dimostrare ho ricorretto il disegno ,penso causa stanchezza.

Adesso anche se in forma grafica un po' antica son riuscito a corregere le mie gravi mancanze completando la parte primaria con le sigle delle resistenze sul pcb e funzionanti corrette . Ho cercato di sostituire il disegno sulla principale discussione ma non sono riuscito, quindi riposto l'aggiornamento del disegno riveduto corretto.

Sul data sheet del U401  ACT30BHT c'è un circuito molto rassomigliante ma mancante del gruppo resistenza diodo  R415 D410 di cui non conosco il valore preciso causa bruciatura sul  dorso della resistenza che sono in connessione con il transistor EB13003 (tipo To126).

Spero che questo mio lavoro torni utile a qualcuno .

Non so se qualcuno possa avere lo stesso modello di apparato in modo da aiutarmi , altrimenti proverò a tirar fuori il valore in qualche modo.

Saluti

 

5aad1a7b2a575_TS6211DT02.jpg.2bbe9c1268785b55db95c8098eec2a1a.jpg

 

 

 

 

 

Link to comment
Share on other sites

RICCARDO

Ottaviucci

quante tensioni secondarie ci sono?

----

Ok

Vvelocemente ad occhio dovrebbe essere una ,ma non ci giurerei.

Tiro giu su carta  il circuito secondario e torno a rispondere.

grazie

 

  •  
Link to comment
Share on other sites

Riccardo Ottaviucci

nel caso fosse unica (es.12V) ci metti un piccolo alimentatore switching da 1A (5€)

Link to comment
Share on other sites

Ho rilevato il circuito parte secondario dell'alimentazione e risultano 2 tensioni ,ho impiegato un po' di più ma la resa è stata migliore alla precedente.

Saluti

Gian

  • 5ab059c456aa6_Secondariotelesystem-td6211.thumb.png.f8dd67c0516e8f1036fd2b7e177f779d.png
Link to comment
Share on other sites

Riccardo Ottaviucci

così come l'hai disegnato sembra che il trasformatore abbia un pezzo di avolgimento in corto

Link to comment
Share on other sites

Buongiorno.

Si è vero grazie,

questa sera quando torno , staccherò il trasformatore per riverificare i pin di uscita ,

quali e come sono collegati i pezzi di avvolgimenti centrali se sono in corto o se ci sono solo pin  Non Collegati.

A memoria ricordo lato saldatura ci fossero delle piste posizionate trasversali e saldate tra loro.

Riverificherò meglio.

 

 

Link to comment
Share on other sites

Ecco rimosso trasformatore e rivisto lo schema con i contatti come segnalatomi giustamente dal Sig. Riccardo Ottaviucci che ringrazio.

Quindi questo è lo schema più corretto.

Ciao

62Gian

.......................................................................................................................................................................................................................

5ab17d993472e_Secondario-V2telesystem-td6211.thumb.jpg.301a0578882bc56039f52285b085cf63.jpg

 

 

 

Link to comment
Share on other sites

Riccardo Ottaviucci

ottimo lavoro,se però non ci sono tensioni secondarie devi continuare le indagini sul primario . Come D418 provaci uno zener da 12V 1W

Link to comment
Share on other sites

  • 2 weeks later...

Grazie  perdona la mia risposta in ritardo e Auguri Di Buona Pasqua.

Aggiornamento

N.B.

Devo sempre trovare  il valore della resistenza R415 sul primario  che da valore verso infinito causa bruciatura.

Sul disegno principale lato ingresso primario mio refuso, ho dimenticato di inserire nel circuito che ho postato  il Condensatore C31 con sigla sul corpo 2A102j  ,102pF. connesso in giunzione 1 pin  tra emettitore  del Q59 (EB13003) + pin 3  drive di U401 (ACT30BHT) e l'altro pin connesso verso massa .

Appena trovo il tempo posto il disegno corretto.

Sul disegno del secondario ho commesso un  altro refuso ,i condensatori da 220 uF (E402 E403) sono da 16 volt. e non da 10V. scusate.
Sul circuito Primario:

Ho sostituito i componenti in corto Q59,U401,D409 1n4148, D410 1N4148,

D413 ZENER 12V 1/2 w  (scusa avevo quello).

Andando per gradi nel sostituire i componenti e per paura di nuovi corti ,

rilevando e misurando le tensioni con alimentazione alternata ridotta con trasformatori  (non avendo un variac),

alla fine ho acceso il decoder con in ingresso 220V.

Sul circuito secondario:

Il led verde di on off a volte non si accende al primo innesco. Se si tenta di spegnere da consolle il tasto on off non commuta, il led verde non commuta in rosso.

il trasformatore  SIGLATO BCK-19-0831-1  avvicinando l'orecchio emette un veloce ticchettio.

1) In uscita  sul piedino di  U17 ingresso del regolatore (SA1117BH3.3) trovo la tensione che va da di 6,10 - 6,49 Volt.

    sul piedino di uscita sempre del U17 (SA1117BH3.3)  trovo la tensione che va da 3,19 - 3,26  Volt.

2) In uscita dell impedenza L404 da 10 uHenry con il positivo di E 403 220uF trovo la tensione ballerina che sale da 12,40 volt iniziali

a salire lentamente circa 8minuti  leggendo fino valori  14,05 a 14,17volt  dopo circa 15 minuti scende a 14,11volt

Questo fatto inizialmente mi ha bloccato con paura di peggiorare la situazione , al pensiero che potesse superare il valore della tensione di soglia dei condensatori elettrolitici spegnevo SUPER immediatamente la ciabatta 220V ,creandomi ulteriori dubbi per una possibile esplosione dei condensatori .

(Dopo giorni e pensieri preoccupanti rileggendo i valori mi accorsi che i condensatori erano da 16 volt e non come nel disegno e nella mia mente da 10 volt.)

Mi sono già insultato da solo. questo mi ha fatto sorridere.

Ho provato velocemente  la connessione con tv , antenna+scart per ora audio  e nessun video appena ho il suo telecomando posto altri contenuti.

Tranquilli non abbandono perchè tradirei anche me stesso .

So che può essere da matti per il valore dell'apparato ma è anche una promessa che devo mantenere per una persona che non c'è più,

e poi non si puo buttare sempre via tutto senza sapere il perchè.

Altrimenti  a cosa servirebbero ie comuniti o i forum.

Ringrazio per chi ha letto  ed Auguro una serena festa a tutti.

A presto

 

 

.

 

Link to comment
Share on other sites

  • 1 year later...

Risolti i dati mancanti e sostituiti i componenti guasti e in perdita

Q59 EB13003

U401 ACT30BHT

D409 1n4148

D410 1N4148

D413 Zener 10V

R415 330 Ohm

 

E402 220uF 16 Volt

E403 220uF 16 Volt

E404 1000uF 16 Volt

E407 470uF 10 Volt

 

Salute a tutti.

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...