Vai al contenuto

newuser4

Problema saldatrice Telwin 4.165

Recommended Posts

newuser4

Buongiorno a tutti,

 

ho acquistato una saldatrice Telwin 4.165 giusto venerdì ma ho un problema e chiedo se potete confermarmi che non è "colpa" mia.

 

Questa saldatrice a filo (MIG/MAG) arriva dotata della sua torcia, premendo il grilletto viene chiuso il circuito elettrico tra torcia e cavo di ritorno, aperta la valvola del gas e fatto avanzare il filo.

Il mio problema è che il circuito elettrico tra torcia e cavo di ritorno è sempre chiuso, anche senza premere il pulsante si innesca l'arco voltaico di saldatura solo toccando il pezzo da saldare. In questo modo diventa impossibile per me lavorare, ho la maschera non auto-oscurante e mi è impossibile iniziare la saldataura.

 

Posso postare l'immagine del circuito elettrico della saldatrice ma ho sempre visto usare il grilletto per far scoccare l'arco.

 

Se qualcuno potesse darmi conferma gliene sarei molto grato.

 

Grazie.

Condividi questa discussione


Link discussione
Condividi su altri siti
newuser4

Aggiungo lo schema elettrico della saldatrice:

schema02001.GIF

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington

Ciao, iniziando dalle cose semplici, controlla con un tester che il pulsante sulla torcia non sia incastrato e non risulti sempre chiuso... se quello è a posto, occorre lo schema di quel "control pcb", oppure anche senza schema, trovare là dove è il componente fallato.

Condividi questa discussione


Link discussione
Condividi su altri siti
newuser4

Ciao,

 

ho controllato il pulsante, è costituito da una semplice lametta di metallo che quando viene premuta chiude il circuito contro il faston dell'altro filo, funziona correttamente perchè il motorino dell'avanzamento filo gira solo quando premo il pulsante e nella torcia c'è una sola coppia di fili ed un solo contatto.

 

Adesso controllo che non ci siano adesivi o protezioni contro l'apertura della saldatrice che possano invalidare la garanzia e provo a vedere il PCB.

 

In ogni caso non sto sbagliando, la tensione alla torcia (o al cavo di ritorno) deve arrivare solo quando il pulsante viene premuto e non deve essere presente semplicemente accendendo la saldatrice?

 

Grazie per la risposta.

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Dallo schema postato la tensione ê sempre presente, si tratta di una filo continuo non di una tig. Lo schema mostra che il ounsante controlla l'ergazione del filo d'apporto. Se il pulsante controlla la tensione torcia massa avrestini i diodi contrallati scr o simili  al posto dei diodi raddrizzatori come illustrati nello schema.

Condividi questa discussione


Link discussione
Condividi su altri siti
newuser4

Grazie, quindi ho sbagliato io.

 

Avevo letto il manuale prima di acquistarla e alla voce "Processo di saldatura" c'è scritto "per iniziare il processo di saldatura premere il pulsante torcia", mi sono fatto trarre in inganno.

Valuterò se restituirla, innescare la saldatura con precisione e mantenere l'apporto del filo in questo modo è per me davvero difficile

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×