Vai al contenuto

giuserf

Caldaia Riello externa salvaspazio 24ki

Recommended Posts

giuserf

Ciao a tutti, in una caldaia ho un problema di acqua calda,.quando apro un rubinetto parte la caldaia al massimo, dopo un minuto inizia  a spegnersi ed accendersi ad intermittenza, provo  controllare la pressione del gas max a 245mmh2O, stacco i fili per regolare la minima pressione ma rimane invariata a 245......agendo sulla vite di regolazione non succede niente, cosa può essere, l'elettrovalvola?  Monta  una Sit 845 Sigma. Grazie

IMG_20180511_110522.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Maxcalor

La pressione la devi misurare in uscita della valvola stacca un filo dalla bobina di modulazione e svita la vite rossa in plastica fino ad avere una pressione di 20 millimetri se e metano o 60 se gpl

Condividi questa discussione


Link discussione
Condividi su altri siti
giuserf

Fatto, ma la pressione non scende.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo

 A riscaldamento come va?

 Io penso  più ad una anomalia del sensore del sanitario  .

Condividi questa discussione


Link discussione
Condividi su altri siti
giuserf

Appena posso la provo,comunque acqua sanitaria riscalda abbastanza la  temperatura impostata la raggiunge, dopo si spegne

 

Condividi questa discussione


Link discussione
Condividi su altri siti
giuserf

A riscaldamento ha lo stesso problema, parte appena riscalda si spegne.....senza blocco, dopo un po riparte, ho sostituito le sonde sia sanitario che riscaldamento ma il problema persiste, facendo la taratura di minimo di gas ,stacco l'alimentazione della bobina blu, agendo sulla vite rossa la pressione non varia.....può essere la valvola guasta?

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo

Se staccando i cavi dalla valvola di modulazione la fiamma rimane alta , invariata   , e anche agendo sulla vite frontale  , se non erro , svitandola  , il comportamento della fiamma non varia  , va sostituita tutta la valvola gas.

Condividi questa discussione


Link discussione
Condividi su altri siti
giuserf

OK....farò sapere

 

Condividi questa discussione


Link discussione
Condividi su altri siti
bl4st3r

secondo me sbagli qualcosa perchè la regolazione è meccanica agendo sulla vite.
prova ad avvitarla tutta fino a fine corsa e vedi cosa succede

Condividi questa discussione


Link discussione
Condividi su altri siti
giuserf

Valvola sostituita, regolata ed andata a regime.Grazie

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo

Grazie  per averci aggiornati .:thumb_yello:

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×