Jump to content
PLC Forum


Sign in to follow this  
ciro doriano

Guasto Frigo Ariston no frost MTM1713 F - Guasto scheda

Recommended Posts

ciro doriano
 

Frigo Ariston no frost dopo varie mancanze di tensione ha cominciato a fare un ripetuto ticchettio proveniente dalla scheda .. ho trovato altri utenti con lo stesso problema ma non son riuscito a capire se qualcuno ha trovato la soluzione,.. di riparazione della scheda ovviamente.. cambiarla è un po costoso.

Grazie a quanti mi saranno di aiuto

Share this post


Link to post
Share on other sites

Stefano Dalmo

Ciro è inutile scrivere   cosi marcato   , o ingigantito , non serve  a niente   , basta scrivere  normalmente in corsivo .

 Prova a sostituire gli elettrolitici  .

Share this post


Link to post
Share on other sites
ciro doriano

ciao scusa per il carattere, non avevo notato...

proverò a sostituire i due condensatori elettrolitici presenti sulla scheda, poi vi faccio sapere..

Grazie

 

Share this post


Link to post
Share on other sites
ciro doriano

ho smontato la scheda ed ho trovato due formiche "mummificate" tra due piedini del transistor.. ho sperato che fosse il problema.. ma no! ripulita e rimontata ma stesso difetto.

il frigo funziona ..poi dopo un poco ricomincia il ticchettio  e smette di funzionare..

 

IMG_5181.JPG

Share this post


Link to post
Share on other sites
ciro doriano

invio qualche foto della scheda.

 

IMG_5186.JPG

IMG_5187.JPG

IMG_5185.JPG

Share this post


Link to post
Share on other sites
DavidOne71
7 ore fa, ciro doriano scrisse:

poi dopo un poco ricomincia il ticchettio  e smette di funzionare..

che frequenza ha il ticchettio?

Share this post


Link to post
Share on other sites
Stefano Dalmo

 Due sono le cose che puoi fare   o   cambiare la scheda   oppure  verificare   i componenti se  hai strumenti adatti , come il capacimetro e il tester  ,

 Con  il cambio diretto dei componenti rischi di buttare soldi  inutilmente  .

Vanno verificati    , condensatori    diodi  e triac.

Share this post


Link to post
Share on other sites
ciro doriano

Ho cambiato i due condensatori elettrolitici uno dei quali si caricava ma non scaricava.. quindi ho immaginato fosse la causa del problema.

(comunque una spesa modicissima 40 centesimi ognuno).

La situazione si è modificata in meglio, ovvero il ticchettio continuo ( .. una frequenza tipo  due o tre tic per secondo ..) che faceva quando lo mettevo incorrente impedendo al frigo di  partire ....ha smesso ed il frigo si è acceso..

Adesso sembra funzionare bene... tranne che emette ancora dei ticchettii ogni tanto provenienti sempre dalla scheda soprattutto quando si apre la porta del Freezer..(?)

Ma ripeto ...sembra funzionare bene..!

 

Share this post


Link to post
Share on other sites
Alessio Menditto

Se è ventilato, forse il ticchettio che senti quando apri la porta del freezer è il Rele che ferma la ventolina interna, prova a controllare.

Share this post


Link to post
Share on other sites
spalviero

Prova anche a cambiare il condensatore poliestere blu. Potrebbe essere di aiuto.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...