Vai al contenuto

leper

Problemi Mitsubishi MXZ-2DM40

Recommended Posts

leper

Ciao a tutti ☺️,

ho comprato da Unieuro un dual Mitsubishi Electric MXZ2DM40VA + MSZDM25VA + MSZDM35VA e l'ho fatto installare dal mio installatore di fiducia.

Gli split però sembrano non rinfrescare come dovrebbero, l'aria esce meno fredda rispetto ad un Samsung 9000 btu installato l'anno scorso, anche tenendo accesa la sola unità da 12000 btu che tra l'altro è vicinissima al compressore.

 

Uno strano comportamento che noto è che quando è accesa la sola unità da 12000, dopo qualche minuto di funzionamento sento dall'unità esterna provenire una specie di rumore ferroso e contemporaneamente vedo dal contatore che l'assorbimento sale fino a 1,5kwh, mentre da specifica mi pare che la potenza massima assorbita dovrebbe essere 1,05kwh.

 

Per capirci, l'assorbimento dell'altro condizionatore Samsung mono che ho è perfettamente in linea con quanto riportato sulla macchina, cioè 0,55kwh.

 

In base alla vostra esperienza, questi problemi potrebbero essere sintomo di qualcosa in particolare?

 

Grazie mille.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Xxxxbazookaxxxx

Lunghezza tubazioni?

Hanno rabboccato refrigerante?

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Grazie per la risposta.

 

Lo split da 12000 dista nemmeno due metri dal compressore, mentre quello da 9000 dista circa 15mt.

A detta dell'installatore ha aggiunto refrigerante nella tratta più lunga.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Xxxxbazookaxxxx

Il rumore frrroso potrebbe essere una vibrazione della griglia posteriore quando il compressore accelera di potenza,sempre che tu non senta rumoroso proprio il compressore che accompagnato con alto assorbimento (anche se a me non sembra così fuori targa) di solito è sintomo di carica refrigerante eccessiva.

La macchina ha fatto 50 ore di lavoro?

Se non le ha fatte aspetta prima di chiamare il tecnico,dopo le 50 ore assorbe di meno e rende di più,diciamo che di fabbrica lo tengono “strozzato” per fare un buon rodaggio.

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

25+35=60

Condividi questa discussione


Link discussione
Condividi su altri siti
leper
4 ore fa, Xxxxbazookaxxxx scrisse:

Il rumore frrroso potrebbe essere una vibrazione della griglia posteriore quando il compressore accelera di potenza,sempre che tu non senta rumoroso proprio il compressore che accompagnato con alto assorbimento (anche se a me non sembra così fuori targa) di solito è sintomo di carica refrigerante eccessiva.

La macchina ha fatto 50 ore di lavoro?

Se non le ha fatte aspetta prima di chiamare il tecnico,dopo le 50 ore assorbe di meno e rende di più,diciamo che di fabbrica lo tengono “strozzato” per fare un buon rodaggio.

 

Grazie.

Di sicuro il rumore non è dovuto alle vibrazioni, ma è una specie di ronzìo che viene proprio da dentro l'unità esterna.

Aggiungo che se sono accesi entrambi gli split o è acceso solo quello da 9000 questo rumore non si sente. 

 

 

4 ore fa, Erikle scrisse:

25+35=60

 

cioè?

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

quei numeri non sono sigle alfanumeriche senza senso ma richiamano la potenza nominale delle unità sia interne che esterne

 

quindi la somma delle potenze nominali delle tue due unità interne sono circa 6 kw mentre l'unità esterna ha una potenza sempre nominale di 4 kw

 

Poi le unità esterne specie Mitsubishi electric hanno diciamo così la possibilità di overcloccare cioè l'unità esterna funziona a un regime molto più alto di quello nominale e da quì l'assorbimento maggiore di quello dichiarato che appunto è nelle condizioni nominali

 

in pratica la tua combinazione fra unità esterne non nasce per poter alimentare entrambe le unità interne a manetta ma normalmente non è un problema perchè gli ambienti vanno a regime

 

Se invece ti metti a provarle mettendole tutte a 16 gradi è ovvio che resa arranca un poco considera che la somma delle potenze delle unità interne è del 50% superiore a qeulla nominale dell'esterna

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Grazie per la risposta.

 

Io però faccio riferimento ad una situazione con un sola unità interna accesa (quella da 12000 btu) e telecomando impostato a 23/24°.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
alighi
13 ore fa, leper scrisse:

Di sicuro il rumore non è dovuto alle vibrazioni, ma è una specie di ronzìo che viene proprio da dentro l'unità esterna

in genere il ronzio è proprio il rumore del compressore che gira piú o meno veloce 

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

con una sola interna è alimentata a piena potenza comunuque se guardi la tabella delle combinazioni che mitsubishi mette a disposizione ci sono tutti i dati

 

quanto alla temperatura dell'aria c'è di mezzo anche il flusso di aria cioè si tende per aumentare l'efficienza ad aumentare il flusso di aria anche dell'unità interna e quindi a pari potenza se il flusso di aria sale diminuisce la temperatura

 

per cui trovi persone che dicono e ma quando avevo il vecchio amstrad da 2 soldi buttava aria gelata e questo nuovo meno..il motivo è questo

a volte non sembra che il flusso di aria sia più alto perchè ventole buone sono più silenziose

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Sarà, ma ti posso garantire che l'altro condizionatore rinfresca molto di più. Bastano pochi minuti e la stanza è ghiacciata, si ha la netta percezione di aria fredda anche facendolo funzionare in deumidificazione, quasi non si riesce a starci sotto. Anche le lamine metalliche sotto i filtri dell'aria sono gelate, mentre nel Mitsubishi sono fresche. Anche con un semplice termometro da cucina messo davanti agli split viene rilevata una temperatura nettamente diversa (14° contro 19/20°).

 

Se è così che deve funzionare allora sono veramente deluso, ho speso più di due mono per avere una macchina che consuma come un treno anche con un solo split acceso, e per di più non raffredda nemmeno. 

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Peró bisogna essere chiari...se tu dici che ci mette tanto a raffreddare è un conto, se dici che “non raffredda nemmeno” è un altro.

Perchè potrebbe essere stato montato male e aver perso un po’ di gas.

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

infatti capisci che noi a distanza non possiamo valutare più di tanto..fossimo lì ci mettiamo sotto alla macchina e già una idea ci viene

 

comunque mitsubishi sono veramente ok poi è da vedere se lavora correttamente come è il locale magari è soleggiato etc

 

hai visto rabboccare il gas o ti è solo stato detto?

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

@Alessio Menditto: ciao Alessio, non ho detto che ci mette tanto a raffreddare, magari fosse così, aspetterei volentieri.
Quello che noto è che l'aria che esce è meno fredda rispetto ad un altro condizionatore che ho, e che sento un rumore nella macchina esterna quando è acceso il solo split da 12000. 
Questo rumore non lo sento quando tutti e due gli split sono accesi o quando è acceso solo quello da 9000.


@Erikle: certo, ci mancherebbe, mi rendo perfettamente conto che è difficile un'analisi basandosi sulle chiacchiere.
La mia speranza infatti era che i sintomi evidenziati fossero indizio di qualche malfunzionamento in particolare, in base alla vostra esperienza.
Ad ogni modo sì, ho visto il tecnico ricaricare il gas, utilizzando una bombola capovolta sulla spalla. Potrebbe essere che ne ha messo troppo?

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Io se fossi in te chiamerei quello che te l’ha montato per una verifica, un attaccatina di manometro per avere un idea di che succede, poi sarebbe interessante sapere a quanto entra l’aria nello split e a quanti gradi ne esce, però tu non puoi fare e non devi fare niente di più.

Il tecnico ha preso i soldini è anche giusto torni a controllare. 

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Ho provato a sentirlo ma è fuori Roma per dei lavori. A questo punto sinceramente non so nemmeno se è il caso di fidarmi. Non è che per caso qualcuno di voi lavora su Roma?

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Per me DEVI fidarti.

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Purtroppo torna a Settembre, vorrei sistemare prima la situazione se possibile.

Condividi questa discussione


Link discussione
Condividi su altri siti
Xxxxbazookaxxxx
1 ora fa, Alessio Menditto scrisse:

Per me DEVI fidarti.

Come fai a fidarti Alessio,forse ti è sfuggito 

2 ore fa, leper scrisse:

Ad ogni modo sì, ho visto il tecnico ricaricare il gas, utilizzando una bombola capovolta sulla spalla. Potrebbe essere che ne ha messo troppo?

Io le bombole le ho sempre messe sulla bilancia,non sulla spalla.

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Quindi potrebbe essere che ne ha messo troppo, giusto? 

Il solo manometro basterebbe a far capire se è così?

 

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Xxxxbazookaxxxx

Si,potrebbe essere,a bombola in spalla con una sgasata di un paio di secondi carichi 100 grammi o giù di lì,capire col manometro,pinza amperometrica e orecchio si può,non puoi però capire quanto c’è ne sia in più o in meno,si recupera e si ricarica a peso,come regola d’arte richiede. 

Sintetizzando era meglio che lo lasciava senza quei 100 grammi di rabbocco,per esempio,non so quanto sei oltre in tubazione,che non mettergliene tot grammi in più a occhio,almeno prima sapevi quanto ne mancava!

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Ma scusate un attimo non sappiamo neanche se ha sbagliato, e anche se fosse mi sembra giusto che torni a controllare chi ha fatto il montaggio.

Certo se è fuori città è un altro discorso, a tutt’ora “fa meno freddo” di un altro però ne fa.

Condividi questa discussione


Link discussione
Condividi su altri siti
Xxxxbazookaxxxx
3 ore fa, leper scrisse:

Anche con un semplice termometro da cucina messo davanti agli split viene rilevata una temperatura nettamente diversa (14° contro 19/20°).

Evaporatore allagato?

O forse scarico

Comunque sia qualcuno lo deve controllare.

Non è normale.

Condividi questa discussione


Link discussione
Condividi su altri siti
leper

Se questo non arreca danni alla macchina posso anche tenerlo così per un po'.

 

Mi sembra di capire però che c'è già un errore, dato che non ha usato la bilancia, a meno che non faccia parte della bravura di un tecnico riuscire a capire col solo manometro se il rabbocco è giusto.

 

Ad ogni modo se qualcuno di voi lavora su Roma si faccia avanti, vorrei risolvere quanto prima questa questione.

 

 

8 minuti fa, Xxxxbazookaxxxx scrisse:

Evaporatore allagato?

O forse scarico

Comunque sia qualcuno lo deve controllare.

Non è normale.

 

Perdona l'ignoranza, cosa significa "evaporatore allagato"?

 

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Xxxxbazookaxxxx

Danni,con tutta l’elettronica di adesso direi che è quasi impossibile,ma se va in errore non stare a resetarlo per ripartire perché l’elettronica si è accorta che qualcosa non va bene.

Non so quanto lo tieni acceso,simili errori di solito mandano il sistema in protezione quando vengono riscontrati 5 volte nel giro di un 1 ora di funzionamento.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×