Vai al contenuto

ziozebbe

generatore di corrente con avviamento automatico

Recommended Posts

ziozebbe

Buongiorno a tutti, ho un problema con il mio generatore di corrente marca Vinco mod. DG-5500S+ ATS, praticamente il generatore è dotato di pannello con partenza automatica e pertanto quando viene a mancare la corrente parte  e si ferma quando torna l'energia elettrica, pertanto per avere questa funzione automatica la batteria deve stare sempre attaccata, ma il problema è che la batteria dopo  2/3 mesi  si esaurisce e  all'occorrenza non parte. Vi chiedevo se qualcuno si sia cimentato con queste macchine e avere qualche consiglio in merito. Mi chiedevo questi generatori non hanno una sorta di mantenimento della batteria installato nella macchina stessa?

(per il momento non sono in possesso di schema elettrico, ho scritto alla casa per vedere se gentilmente me lo spediscano)

Attendo vostri consigli

071012-1052.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Hai verificato che la batteria sia caricata "in tampone", ovvero in presenza di rete la batteria sia sotto carica?

Condividi questa discussione


Link discussione
Condividi su altri siti
ziozebbe

non l'ho verificato, sarà la prima cosa che farò e poi vi dico, grazie.

Condividi questa discussione


Link discussione
Condividi su altri siti
ziozebbe

Buongiorno, ho effettuato la verifica del caso e ho constatato che  in presenza di rete la batteria non carica.

Condividi questa discussione


Link discussione
Condividi su altri siti
Matteo Mabesolani
1 ora fa, ziozebbe scrisse:

Buongiorno, ho effettuato la verifica del caso e ho constatato che  in presenza di rete la batteria non carica.

Ciao, ma non appena è stato installato caricava? O non ha mai caricato? Di solito su questa macchine ci sono dei fili che si collegano sotto apposito magnetotermico alla 230 di casa, non appena la luce viene a mancare (e dunque la scheda non è alimentata dopo X tempo) parte il generatore che alimenta l'impianto chiudendo il contatto del teleruttore. Una volta ritornata la corrente enel spegne il motore e cambia lo stato del teleruttore che si apra. Intanto fatti mamdare lo schema tecnico. Potrebbe essere pure la batteria morta.

 

ciao

Condividi questa discussione


Link discussione
Condividi su altri siti
roberto8303

Chiedi dove l hai acquistato, a volte il caricabatteria tampone collegato alla rete è un optional

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×