Vai al contenuto

Tasus01

Limitare sensibilita ingresso amplificatore audio..ma.....

Recommended Posts

Tasus01

Ciao, ho un ampli oldschool.....da auto marca Nakamichi che accetta in ingresso un segnale da 0,3 a 0,8v 10 kohm....e' un 80x2rms.

Siccome le sorgenti di ora (autoradio) escono a 2...4...5v...volevo limitare l ingresso dell'ampli.

Ho fatto una prova con un potenziometro sul segnale in ingresso hai due rca.... e ho visto che con 20-30kohm raggiungo il mio scopo...al livello di sensibilita.

Pero ho dubbi sul fatto che sia corretto o meno limitare ingresso in questo modo.

Allego una parte dello schema elettrico dell'ampli..zona ingresso segnale....cosi magari potete dirmi come intervenire..ovvero quale resistenza devo cambiare...vorrei non avere resistenze esterne in giro!

I suoi trimmer non posso cambiarli perche sono "speciali".

L'ampli e' questo:

 

https://www.ebay.it/itm/Nakamichi-PA-302s-Mobile-Power-Amplifier-2-Channels-Car-Audio-Working-Good/113166853070

 

Schema:

https://ibb.co/d3YbC9

https://ibb.co/ddEYs9

https://ibb.co/dn2KX9

https://ibb.co/b6MeX9

 

Grazie se mi aiutate. I trimmer che attualmente regolano il gain di ingresso sono VR11L E VR11R.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Mettere un  potenziometro in ingresso per relaizzare un partitore è la soluzione più classica.

Solitamente si usa un potenziometro da 47k.

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

Se diminuisci R10L aumenti il range di regolazione del potenziometro e quindi ti permetterà di entrare anche con segnali più forti. 

Condividi questa discussione


Link discussione
Condividi su altri siti
one25

Come hai collegato il potenziometro ? In serie con gli ingressi oppure come partitore di tensione ?

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01

ciao one25, prova fatta su un solo canale...collegato in serie al polocaldo-segnale utilizzando solo 2 piedini..il centrale e un laterale. :)

il fatto che non vorrei poi creare degli scompensi a livello di impedenza d'entrata avendo poi problemi..magari anche di ronzii e rumori vari..essendo che sta in auto.

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
4 ore fa, tesla88 scrisse:

Se diminuisci R10L aumenti il range di regolazione del potenziometro e quindi ti permetterà di entrare anche con segnali più forti. 

intendi dire..R101L? Facendo come mi consigli vado poi a scompensare l impedenza d ingresso creando magari problemi ..ronzii o rumori vari visto che sta in auto? O comunque problemi d'interfacciamento con la sorgente? Di che valore consigli di metterla? L originale come hai visto e' 5.1K.

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
3 ore fa, Tasus01 scrisse:

..collegato in serie al polocaldo-segnale utilizzando solo 2 piedini..il centrale e un laterale

 

Metti l'altro laterale al comune (zero).

3 ore fa, Tasus01 scrisse:

O comunque problemi d'interfacciamento con la sorgente?

 

Se metti un potenziometro da 47k non crei problemi, al massimo "spancia", nel senso che l'azione del cursore non è lineare.

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
il 14/9/2018 at 16:29 , Livio Orsini scrisse:

 

Metti l'altro laterale al comune (zero).

 

Se metti un potenziometro da 47k non crei problemi, al massimo "spancia", nel senso che l'azione del cursore non è lineare.

grazie ma preferivo operare cambioando il valore di una resistenza dentro all ampli per non "avere accrocchi in giro"!

L'utente tesla88 proponeva "Se diminuisci R101L aumenti il range di regolazione del potenziometro e quindi ti permetterà di entrare anche con segnali più forti."

Se facessi cosi otterrei il risultato voluto, ovvero modifica definitiva del gain di ingresso e senza potenziometri in giro esternamente.

Cosa ne pensi? Condividi questa possibilita'? Essendo poi da 5.1k la resistenza ceh dovrei diminuire..a quanto la porto?

Diminuendola rischio di fare danni o di scompensare l'impedenza d'ngresso o variando il rapporto S/N o peggiorando qualcosa?

 

GRazie ancora :)

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington
1 ora fa, Tasus01 scrisse:

Diminuendola rischio di fare danni

 

Guarda lo schema.

 

E' semplicemente un partitore di ingresso. Se anche ipoteticamente la sostituissi con un ponticello, al massimo chiuderesti a massa l'ingresso dell'opamp, ruotando il potenziometro tutto a quell'estremo.

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

Attualmente l'impedenza di ingresso è 15K , se porti R10L a 0, l'impedenza sarebbe di 10K il che non darebbe problema alcuno al resto dell'impianto. Nel tuo caso porterei R10L a 560 ohm in modo da avere l'ingresso che accetta 5V

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
il 17/9/2018 at 10:35 , tesla88 scrisse:

Attualmente l'impedenza di ingresso è 15K , se porti R10L a 0, l'impedenza sarebbe di 10K il che non darebbe problema alcuno al resto dell'impianto. Nel tuo caso porterei R10L a 560 ohm in modo da avere l'ingresso che accetta 5V

Ho fatto come hai detto e' va ...direi.... perfettamente! Grazie e 1000!

Mi chiedevo una cosa.

Come da service manual ho controllato la tensione duale di alimentazione e e' ok.

Sempre come da manuale ho controllato il bias L e R e era un po da sistemare.

Il manuale dice di cortocircuitare gli ingressi rca e senza carico sulle uscite di potenza ci sono da regolare due trimmer..uno per L e uno per R...per andare a leggere ai capi di una determinata resistenza un valore di 3.0mV ..che equivale a 15mA di corrente (valori presi da manuale).

Ora ...mi sono reso conto che la regolazione e' davvero difficile..difficile beccare il valore corretto e specie metterlo identico per entrambe..il trimmer e' ipersensibile.

I valori migliori che sono riuscito a raggiungere sono...si uguali..ma 3.8mV.

Mi chiedo se e' un problema..e cosa cambia da un valore piu o meno alto....scalda di piu..distorce di piu...??

L amplificatore e' un amplificatore auto Nakamichi PA-302 di gran suono sublime e qualita....vintage!....e che usero su una coppia di tweeter in un impianto multiamplificato gestito da un DSP.

 

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

Il valore sarà letto sulla resistenza di emettitore dei finali, sarà una resistenza da 0.2 ohm (in realtà 0.22), se regolato a 3mV hai una corrente di 15mA, regolandolo a 3.8mV hai 19mA. Grossi problemi non dovrebbe darne, scalderà un pochino di più. La regolazione della corrente a vuoto serve a ridurre la distorsione di incrocio, ma oltre una certa corrente l'unico effetto che hai è l'aumento di calore. A quanto erano tarate prima che di mettessi mano dato che dici che "erano un po' da sistemare". Per me puoi tranquillamente lasciarle a 3.8mV

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
5 ore fa, tesla88 scrisse:

Il valore sarà letto sulla resistenza di emettitore dei finali, sarà una resistenza da 0.2 ohm (in realtà 0.22), se regolato a 3mV hai una corrente di 15mA, regolandolo a 3.8mV hai 19mA. Grossi problemi non dovrebbe darne, scalderà un pochino di più. La regolazione della corrente a vuoto serve a ridurre la distorsione di incrocio, ma oltre una certa corrente l'unico effetto che hai è l'aumento di calore. A quanto erano tarate prima che di mettessi mano dato che dici che "erano un po' da sistemare". Per me puoi tranquillamente lasciarle a 3.8mV

..grazie, le tue dritte mi sono di grande aiuto. me lo ero annotato su un foglietto che chiaramente ho perso! opsss!

comunque se ho un pelo piu di corrente di bias scalda di piu "a riposo" cioe acceso ma senza segnale..o scalda di piu in modo assoluto?..e quindi sempre?

Chiedo perche l ho tenuto acceso 2-3 ore al minimo di volume..giusto un pelo di sottofondo musicale e e' diventato molto caldo, tanto che ad apoggiarci sopra le mani.."spingendole contro al dissipatore" quasi non si tengono.....allora mi sto immagginando quando stara in auto!!

 

Forse e' il caso che investa un altra ora per regolari uguali ma magari il piu vicino possibile a 3mV..e comunque cercando di fare meno di 3.8mV... forse meglio 2.9mV piuttosto che 3.8mV.

 

Che ne pensi?

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z

Deve esserci un'altra spiegazione per la temperatura troppo alta ;anche io non credo che influisca tantissimo la corrente di riposo che hai impostato .

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

Intanto, per regolare il bias serve un tester che legga con discreta accuratezza i 3 mV, quindi che abbia una certa risoluzione e affidabilità nella lettura.

Comunque riportalo a 3mV ma non credo faccia molta differenza.

Immagino l'ampli abbia un covertitore DC/DC che eleva i 12V della batteria a qualcosa attorno a 30V duali, a scaldare anche a vuoto credo sia il convertitore.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
il 19/9/2018 at 08:34 , tesla88 scrisse:

Il valore sarà letto sulla resistenza di emettitore dei finali, sarà una resistenza da 0.2 ohm (in realtà 0.22), se regolato a 3mV hai una corrente di 15mA, regolandolo a 3.8mV hai 19mA. Grossi problemi non dovrebbe darne, scalderà un pochino di più. La regolazione della corrente a vuoto serve a ridurre la distorsione di incrocio, ma oltre una certa corrente l'unico effetto che hai è l'aumento di calore. A quanto erano tarate prima che di mettessi mano dato che dici che "erano un po' da sistemare". Per me puoi tranquillamente lasciarle a 3.8mV

....si l 'ampli va duale a 33v. Riprovero a portarlo a 3mv ma quei trimmer sono di una sensibilita assurda..non e' facile per niente! gia a difficile avere i due valori identici.

solo mi chiedevo se dovessi raggiungere la parita tra i due trimmer ma a..per esempio...2.8/2.9mv l ampli perde in qualcosa?

Lo chiedo perche e' un ampli,..si oldschool, ma di una qualita e suono sulle medioalte divino (lo userei propio su quelle bande di frequenza)..e non vorrei rendere questo suono "divino"..invano.

 

:)

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z
il 19/9/2018 at 08:34 , tesla88 scrisse:

La regolazione della corrente a vuoto serve a ridurre la distorsione di incrocio, ma oltre una certa corrente l'unico effetto che hai è l'aumento di calore

Stare sotto potrebbe aumentare le distorsioni

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
il 19/9/2018 at 08:34 , tesla88 scrisse:

Il valore sarà letto sulla resistenza di emettitore dei finali, sarà una resistenza da 0.2 ohm (in realtà 0.22), se regolato a 3mV hai una corrente di 15mA, regolandolo a 3.8mV hai 19mA. Grossi problemi non dovrebbe darne, scalderà un pochino di più. La regolazione della corrente a vuoto serve a ridurre la distorsione di incrocio, ma oltre una certa corrente l'unico effetto che hai è l'aumento di calore. A quanto erano tarate prima che di mettessi mano dato che dici che "erano un po' da sistemare". Per me puoi tranquillamente lasciarle a 3.8mV

....si l 'ampli va duale a 33v. Riprovero a portarlo a 3mv ma quei trimmer sono di una sensibilita assurda..non e' facile per niente! gia a difficile avere i due valori identici.

solo mi chiedevo se dovessi raggiungere la parita tra i due trimmer ma a..per esempio...2.8/2.9mv l ampli perde in qualcosa?

Lo chiedo perche e' un ampli,..si oldschool, ma di una qualita e suono sulle medioalte divino (lo userei propio su quelle bande di frequenza)..e non vorrei rendere questo suono "divino"..invano.

 

:)

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01

dunque ieri sera con tanta fatica ho portato il bias identico a 3.5mv per entrambe i canali.

lascio ampli acceso tutta notte

stamattina rimisuro..l ampli e' bello caldo..e ho 4.8mv uguale per i due canali

sto impazzendo

 

ma il bias cambia in base alla temperatura dell ampli per caso? e cioe aumenta ...vedo?

 

. me :)

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

Beh da caldo a freddo, nonostante la compensazione di temperatura, un po' cambierà sempre. Secondo me puoi lasciarlo così. Se lo usi solo per le medio alte non credo avrà molto da fare...

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
21 ore fa, Tasus01 scrisse:

.l ampli e' bello caldo..

 

Cosa significa bello caldo?

Non puoi misurare il differenziale tra temperatura ambiente e temperatura dei dissipatori?

Condividi questa discussione


Link discussione
Condividi su altri siti
Tasus01
1 ora fa, Livio Orsini scrisse:

 

Cosa significa bello caldo?

Non puoi misurare il differenziale tra temperatura ambiente e temperatura dei dissipatori?

Buongiorno!

Temperatura ambiente 27.4°

Temperatura dissipatore ampli 41° (acceso da 24 ore)

 

............. :)

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z

E cosa vuoi , che faccia la brina sopra ?

Per me è ottimo. 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Meno di 14°C di sovratemperatura, direi che è tiepido.

A vuoto è una sovratemperatura significativa ma non eccessiva, dovresti provarlo funzionante a piena potenza per 15' - 20'.

Il differenziale di temperatura in condizioni di piena potenza è più indicativo del grado di stress.

Meglio se si tiene sotto costante osservazione la crescita di temperatura durante la prrova.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×