Jump to content
PLC Forum

magicodvr

Scheda madre portatile dv6 che si accendono solo i led per 2 secondi

Recommended Posts

magicodvr

Salve, vorrei riparare la piastra madre del mio portatile DV6 2120, purtroppo fa questo difetto: si accendono i led per pochi secondo poi si spegne, cerco di allegare le foto ed un piccolo video. Tengo a precisare che ho riparato altre sk madri, non sono del tutto a digiuno.

Su questi due semiconduttori ho trovato dell' ossido. 

MI DATE UN CONSIGLIO?

Il video non riesco a caricarlo, spero di renderlo meno pesante e riuscire

20181006_165537.jpg

20181006_165447.jpg

20181007_202643.jpg

Link to post
Share on other sites

elettronico92

Ciao, ho questo difetto su due pc, un dv5-1005el e un dv6-3111sl. Il problema è lo stesso ma, la causa no! Penso di aver individuato i guasti su tutti e due ma non ne sono sicuro perchè sto aspettando i ricambi. In ogni caso dovresti cercare lo schema elettrico della tua scheda madre e iniziare a misurare le varie tensioni riportate sullo schema. A titolo informativo ho trovato un mosfet che non entrava in conduzione sul dv5 e un ic bga che sembra essere in corto ma se riscaldato fa partire il pc sul dv6. Se non riesci a trovare lo schema puoi anche fare questa prova: riscaldi una piccola zona di scheda madre e poi provi ad avviare il pc, avvolte (come nel mio caso) si riesce a circoscrivere il guasto. Puoi anche misurare la resistenza che c'è tra le bobine più grandi e la massa mettendo il puntale rosso sulla massa e quello nero su un pin della bobina, stesso discorso per i condesatori. Segnati i valori che misuri su ogni bobina e la sigla di quest'ultima, altrimenti rischi di dover ricominciare perchè non ti ricordi più niente! Appena hai finito ci fai sapere come è andata e vedremo il da farsi.

Link to post
Share on other sites
Vince5020
Il 12/2/2019 alle 05:35 , elettronico92 ha scritto:

Ciao, ho questo difetto su due pc, un dv5-1005el e un dv6-3111sl. Il problema è lo stesso ma, la causa no! Penso di aver individuato i guasti su tutti e due ma non ne sono sicuro perchè sto aspettando i ricambi. In ogni caso dovresti cercare lo schema elettrico della tua scheda madre e iniziare a misurare le varie tensioni riportate sullo schema. A titolo informativo ho trovato un mosfet che non entrava in conduzione sul dv5 e un ic bga che sembra essere in corto ma se riscaldato fa partire il pc sul dv6. Se non riesci a trovare lo schema puoi anche fare questa prova: riscaldi una piccola zona di scheda madre e poi provi ad avviare il pc, avvolte (come nel mio caso) si riesce a circoscrivere il guasto. Puoi anche misurare la resistenza che c'è tra le bobine più grandi e la massa mettendo il puntale rosso sulla massa e quello nero su un pin della bobina, stesso discorso per i condesatori. Segnati i valori che misuri su ogni bobina e la sigla di quest'ultima, altrimenti rischi di dover ricominciare perchè non ti ricordi più niente! Appena hai finito ci fai sapere come è andata e vedremo il da farsi.

Come hai risolto sul dv6 che ho lo stesso problema

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...