Vai al contenuto

30cupieM

Macchina del ghiaccio che si blocca

Recommended Posts

30cupieM

Buonasera a tutti , ho un fabbricatore di ghiaccio mod. B 18 WS  230/50/1  Frimont  ( già funzionante ) che dopo aver funzionato  60-120  secondi si  ferma con unica possibilità di ripartenza nel pigiare il pulsante reset per poi rifermarsi nuovamente .  Ripetendo poi la stessa cosa più volte si accorciano i tempi  di "relativo"  funzionamento .  Se la lascio spenta parecchio tempo (una-due ore) ,  una volta pigiato il reset sembra lavorare più a lungo  ma dopo diversi  minuti  comunque  si riblocca .

Ho controllato l'elettrovalvola doppia (pensando fosse rotta in una delle due vie) ma  risulta funzionante.

Potreste darmi qualche "dritta"  ,  grazie 

Condividi questa discussione


Link discussione
Condividi su altri siti
click0

la macchina è condensata ad acqua

arriva acqua alla macchina?

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

Condensazione ad acqua ;  arriva acqua (.......anche addolcita ......) per poi uscire  dalla EV  da entrambe le vie  (ho fatto anche una prova "a secco" con l'elettrovalvola smontata ed alimentata fuori dalla macchina) 

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Che arrivi acqua (suppongo al condensatore) è una buona notizia, che esca dalla EV non ho capito cosa vuol dire, ma comunque devi prima di tutto controllare che l’acqua al condensatore arrivi non continua, ma solo quando il termostato o pressostato la fa passare.

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Poi l’acqua calda che esce dal condensatore non deve passare per nessuna valvola, deve uscire libera nello scarico.

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

- Arriva acqua : intendo la macchina è alimentata ;

- Acqua esce dalla EV : intendo che fatta una prova di funzionalità della EV (staccata dalla macchina) questa risulta funzionante

 

Dopo che la macchina si ferma, dopo pigiato reset essa riparte e poi si sente uno sgancio con rumore tipo "stackfsss" forse caratteristico dei pressostati ???

Ho poi notato che la serpentina di raffreddamento vada parecchio su di temperatura ......

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Quando la serpentina si scalda tanto esce acqua calda dallo scarico?

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

Verificherò  anche controllando se arriva tensione sull'alimentazione della bobina interessata (sulla EV)  quando appunto la serpentina scalda .........

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Scusa ma questa macchina dov’è?

Il verificare se arriva tensione alla EV viene DOPO la verifica se esce acqua calda...è un po’ come se un meccanico che ha un’auto che non parte, si mette a smontare il motore prima di aver verificato che non ci sia benzina.

Prima guarda che esca acqua calda dallo scarico, che vuol dire che la serpentina è raffreddata, se non esce acqua allora devi controllare, più che arrivi tensione alla EV, che il pressostato o il termostato DIA tensione alla EV al momento giusto, perché la tensione non c’è sempre, ma solo quando serve.

Fai la ricerca guasti in ordine, altrimenti inutile chiedi, ti avrei già detto di controllare se arriva tensione alla EV, ma è un controllo che non a senso se non sai nemmeno se e quando deve aprire.

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

Da persona espertissima (io molto meno !)  quale sei tu hai perfettamente ragione ma appena si è fermata non mi  è venuto altro in mente (carenza di esperienza).

Comunque prima che la macchina si blocchi , per i primi 60 secondi circa non esce acqua poi esce ma non calda ......

 

PS

il mio controllo (non tempistico) della EV era solo per assicurarmi se funzionava elettricamente , infatti l'ho smontata e staccata completamente dalla macchina alimentandola all'esterno con la 220 V = entrambe le bobine funzionano  !

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

No ma non è che sono espertissimo, a Roma ci sono mille strade che si possono fare per arrivarci, ognuno fa quello che gli sembra giusto, però se uno ti dice le più breve forse si risparmia tempo...

 
Comunque prima che la macchina si blocchi , per i primi 60 secondi circa non esce acqua poi esce ma non calda ......
 
Ad esempio questo particolare è molto indicativo, a distanza mi viene da pensare che il controllo di condensazione è a posto, in quanto per un minuto ci sta non intervenga il raffreddamento dato la temperatura/pressione all inizio è bassa, poi se comincia ad uscire, anche se non calda, mi fa pensare che è tutto a posto e che non c’entra il controllo di condensazione.
Peró per essere sicuri dovresti attaccare il manometro di alta e vedere che cosa succede, ossia che non si raggiungano pressioni/temperature alti da fare intervenire Il pressostato dj sicurezza, che però da come dici non penso intervenga.
Quando però dici che la serpentina è molto calda, succede quindi prima che esca acqua, perché altrimenti è impossibile che esca acqua non calda e la serpentina sia bollente.

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

Ok, controllo il manometro (attaccare credo sia un problema di T9) .......

In merito alla  serpentina se non sbaglio , sensorialmente intendo, la temperatura cresce sempre da quando parte a quando si blocca a prescindere se l'acqua esca o non esca dallo scarico.

Quel rumore di cui ti scrivevo ("stacksss" ) sembra proprio un rumore proveniente dal controllo della P max di sicurezza (forse scrivo una frescaccia ?)

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto
25 minuti fa, 30cupieM scrisse:

la temperatura cresce sempre da quando parte a quando si blocca a prescindere se l'acqua esca o non esca dallo scarico.

 

Beh certo sale, ma serve la lettura del manometro...

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

Ora altri impegni mi occupano altrove ...... lo farò , lo farò !!

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Il rumore che senti potrebbe essere il pressostato di sicurezza, però mettiamo sia difettoso e interviene in un momento sbagliato, senza il manometro che misura a quanto e se interviene siamo sempre lì, non si capisce senza.

Condividi questa discussione


Link discussione
Condividi su altri siti
30cupieM

Buongiorno Sig. Alessio, purtroppo devo chiudere la discussione perché il principale mi ha trasferito  e non tornerò più sul sito della macchina in questione. Ti ringrazio per quanto hai scritto che comunque mi sarà utile come spero anche ad altri nel forum. 

Saluti

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessio Menditto

Prego figurati, buon lavoro 

Condividi questa discussione


Link discussione
Condividi su altri siti
Visitatore
Questa discussione è chiusa.

×