Jump to content
PLC Forum


cpelle

Monitor V7: si accende per poco e poi lo schermo si spegne.

Recommended Posts

cpelle

Saluti a tutti

volevo chiedervi un parere sul seguente problema:
ho un monitor LCD che non va bene (marca V7) all'accensione visualizza l'immagine e poi improvvisamente lo schermo si spegne anche se il led dell'alimentazione rimane attivo!

I primi problemi li ho notati all'accensione della stampante: il monitor si spegneva (probabilmente per il carico sulla rete elettrica!) poi ritornava subito l'immagine, in seguito ha cominciato a spegnersi. Se osservato da vicino non si vede nulla in trasparenza (tipo l'immagine del SO) è nero!

Ho provato ad utilizzarlo su un altro pc (con XP) stesso problema!

Quando tolgo il cavo VGA il monitor va in stand by, lo riattacco si accende il  monitor ... pochi secondi si spegne il Led rimane verde, stacco VGA il monitor si accende nessun segnale e va in standby!

Ho già provato a cambiare dei condensatori nlla scheda di alimentazione, in realtà non erano gonfi, pero ho provato, senza risultato: ho realizzato un video per rendere piu chiara la situazione: https://youtu.be/B6TXYNuaqmQ

Grazie per l'attenzione

Cpelle

Link to post
Share on other sites

cpelle

Aggiungo la foto delle schede interne, cosa posso controllare?

Grazie per l'attenzione

Cpelle

scheda_pannello.jpg

scheda_totale.jpg

scheda_alim.jpg

Link to post
Share on other sites
Riccardo Ottaviucci

forse qualche lampada è esaurita e lo manda in protezione. Prova ad inibirla individuando l'integrato che fa da PWM sull'inverter e seguendo una delle procedure in didattica TV.

Se resta acceso e magari sfarfalla allora sei sicuro che le lampade sono da cambiare.

Link to post
Share on other sites
cpelle

 

1 ora fa, Riccardo Ottaviucci scrisse:

.... Prova ad inibirla individuando l'integrato che fa da PWM sull'inverter e seguendo una delle procedure in didattica TV.

 

Grazie per la risposta, provo a vedere le procedure che mi ha indicato: non sono un tecnico specializzato sono solo a livello amatoriale, finora ero riuscito a sistemare i monitor con l'intervento sui condensatori ... comunque ci provo ;)

 

Cpelle

Link to post
Share on other sites
Riccardo Ottaviucci
1 minuto fa, cpelle scrisse:

con l'intervento sui condensatori ... comunque ci provo ;)

saldali meglio però

L'IC in questione si trova sull'altro lato (saldature)

Link to post
Share on other sites
cpelle
37 minuti fa, Riccardo Ottaviucci scrisse:

saldali meglio però

 

O.k hai ragione ma erano con tensione di lavoro superiore quindi ho dovuto tenerli in obliquo perche si appoggia il pannello

37 minuti fa, Riccardo Ottaviucci scrisse:

L'IC in questione si trova sull'altro lato (saldature)

In effetti lo stavo cercando (e non lo trovavo): il post a cui ti riferisci è questo

Grazie

Cpelle

Link to post
Share on other sites
cpelle

Ciao, ho trovato l'integrato ma non trovo corrispondenze su questa sigla (non sono nemmeno esperto come ho gia detto!)

Qualche altro suggerimento?

 

Grazie per l'attenzione

Cpelle

ic_scheda_v7.jpg

Link to post
Share on other sites
Riccardo Ottaviucci

riesci a trovare altre lampade di recupero da provarci al volo?

Link to post
Share on other sites
cpelle
18 minuti fa, Riccardo Ottaviucci scrisse:

riesci a trovare altre lampade di recupero da provarci al volo?

 

No, non potrei provarlo staccando la connessione di una lampada alla volta per vedere se si spegne? (ovvio se si può fare in sicurezza! )

Grazie

 

Cpelle

 

Link to post
Share on other sites
Riccardo Ottaviucci
il 30/10/2018 at 20:03 , cpelle scrisse:

non potrei provarlo staccando la connessione di una lampada alla volta per vedere se si spegne?

no.la protezione interverrebbe sempre

Link to post
Share on other sites
cpelle
36 minuti fa, Riccardo Ottaviucci scrisse:

no.la protezione interverrebbe sempre

 

Grazie di nuovo per il supporto,

se invece smonto il pannello c'è il modo di testare le lampade per vedere se sono funzionanti o meno?

 

Cpelle

Link to post
Share on other sites
Riccardo Ottaviucci

non occorre smontarlo, alimentando le singole lampade con un apposito tester si vede se si illuminano,magari al buio

Link to post
Share on other sites
cpelle
5 ore fa, Riccardo Ottaviucci scrisse:

 ... alimentando le singole lampade con un apposito tester si vede se si illuminano

 

Apposito tester? Io dispongo solo del tester digitale, hai qualche suggerimento? Grazie

Cpelle

Link to post
Share on other sites
Riccardo Ottaviucci

è un piccolo inverter a pila che genera la tensione impulsiva di 500-600V per le lampade,lo trovi su ebay a pochi euro

Link to post
Share on other sites
cpelle
3 ore fa, Riccardo Ottaviucci scrisse:

...lo trovi su ebay a pochi euro

Grazie ho visto

 

nel frattempo mi sono venuti due dubbi

il 30/10/2018 at 19:42 , Riccardo Ottaviucci scrisse:

riesci a trovare altre lampade di recupero da provarci al volo?

le lampade, a parte la lunghezza, sono tutte compatibili o variano da marca a marca? Ho fatto una ricerca su Aliex e sembrano standard !?

 

Se sono le lampade non dovrei vedere, puntando una luce sul monitor, l'immagine dal pc del S.O.? Non vedo niente!

 

Grazie di nuovo.

Cpelle

 

 

Link to post
Share on other sites
Riccardo Ottaviucci
5 minuti fa, cpelle scrisse:

Se sono le lampade non dovrei vedere, puntando una luce sul monitor, l'immagine dal pc del S.O.? Non vedo niente!

in teoria sì,a meno che la protezione intervenga su tutto il TV. Trova un vecchio monitor da cui recuperare le lampade,anche se leggermente diverse si devono accendere lo stesso se l'inverter è buono

Link to post
Share on other sites
cpelle
5 ore fa, Riccardo Ottaviucci scrisse:

in teoria sì,a meno che la protezione intervenga su tutto il TV. Trova un vecchio monitor da cui recuperare le lampade,anche se leggermente diverse si devono accendere lo stesso se l'inverter è buono

 

o.k. provo a chiedere per vedere se riesco a recuperarne uno in giro.

 

Il fatto che il monitor si spegneva quando aumentava l'assorbimento dalla rete perche utilizzavo lampada da tavolo  o la stampante può essere imputato all'inverter? Poi dopo mesi ha cominciato a spegnersi!

 

Grazie.

Cpelle

Link to post
Share on other sites
Riccardo Ottaviucci
1 ora fa, cpelle scrisse:

Il fatto che il monitor si spegneva quando aumentava l'assorbimento dalla rete perche utilizzavo lampada da tavolo 

mah,non saprei dirti perchè se non facendo ipotesi astruse

Link to post
Share on other sites
James Bonz

1. V7 non penso possa essere il nome di una marca, sara' il modello..

2. La prima foto andava fatta senza i cavi , cosi' si vede il circuito

3. Non credo proprio sia un guasto di lampade, la scheda verde sulla sinistra e' la piu imputata, in particolare i due componenti a 3+1 zampe in alto a sin. che sembrano

regolatori di tensione, lascia raffreddare il monitor, poi appoggia la punta del saldatore su uno dei due, scaldalo fino a farlo diventare piuttosto caldo ma non proprio da scottarsi, poi accendi il monitor, se si accende regolarmente passa al regolatore successivo, se non si accende hai trovato il colpevole.

4. Che condensatori hai messo? Sembrano degli orrendi ChongX o simili, trova la marca del monitor, se e' una buona marca ti consiglio di cambiare subito quelle ciofeche e mettere condensatori seri da venditori seri, Panasonic, Rubycon, NIchicon.. non prenderli a tensione maggiore e verifica le dimensioni dalla scheda tecnica prima di comprarli, meglio spendere qualcosina in piu oggi che rovinare il monitor fra 3-4 anni. Come diceva una pubblicita', "Meglio un mostruovo oggi.... CHE UN MOSTROGALLINA DOMANI!!!!"

Link to post
Share on other sites
cpelle

Grazie per l'intervento e il contributo ;)

 

6 ore fa, Trans Istor scrisse:

1. V7 non penso possa essere il nome di una marca, sara' il modello..

eppure ... me l'hanno regalato

marca_v7.thumb.jpg.c4704f20fc1f99c0985b3a458e1b2495.jpg

6 ore fa, Trans Istor scrisse:

2. La prima foto andava fatta senza i cavi , cosi' si vede il circuito

 

Hai sicuramente ragione, non ci ho pensato: ecco

scheda_sx.thumb.jpg.ba86cb4c48d6d1b176b85a32ebdd7221.jpg

6 ore fa, Trans Istor scrisse:

3. Non credo proprio sia un guasto di lampade, la scheda verde sulla sinistra e' la piu imputata, in particolare i due componenti a 3+1 zampe in alto a sin. che sembrano

regolatori di tensione ...

intendi quelli contrassegnati con U101 e U102?

 

6 ore fa, Trans Istor scrisse:

 

lascia raffreddare il monitor, poi appoggia la punta del saldatore su uno dei due, scaldalo fino a farlo diventare piuttosto caldo ma non proprio da scottarsi, poi accendi il monitor, se si accende regolarmente passa al regolatore successivo, se non si accende hai trovato il colpevole.

 

Allora dovrebbe funzionare anche raffreddando il componente, uno alla volta?

 

6 ore fa, Trans Istor scrisse:

4. Che condensatori hai messo? Sembrano degli orrendi ChongX o simili, ...

Purtroppo sono quelli che ho, il fornitore è sempre Aliex del resto in zona non c'è niente e dato l'occasionalità con cui faccio piccole riparazioni ...

 

Grazie per l'attenzione.

Cpelle

Link to post
Share on other sites
James Bonz
1 ora fa, cpelle scrisse:

intendi quelli contrassegnati con U101 e U102?

Si, dimmi la sigla che hanno.

 

1 ora fa, cpelle scrisse:

Allora dovrebbe funzionare anche raffreddando il componente, uno alla volta?

Esatto, se hai la bombola o qualcosa presa dal freezer..

 

1 ora fa, cpelle scrisse:

Purtroppo sono quelli che ho,

Vista la marca "total sconosciut" lascia pure quelli va..

Link to post
Share on other sites
cpelle
1 ora fa, Trans Istor scrisse:

Si, dimmi la sigla che hanno.

Leggo:  A1 AS1117L - 33 80816 D1
e            A1 AS1117L - 18 80816 I2

scheda_tra.thumb.jpg.14c95567556236739e32ea00612ae889.jpg

 Grazie

 

Cpelle

 

 

Link to post
Share on other sites
James Bonz

OK la tensione di uscita e' sul pin grosso mentre quella di ingresso che dovrebbe essere 5v per entrambi e' sul pin a des. col pin grosso in alto, U101 ha uscita 3,3v U102 1,8v

Link to post
Share on other sites
cpelle
3 ore fa, Trans Istor scrisse:

OK la tensione di uscita e' sul pin grosso ...

Grazie per le indicazioni: ho un dubbio, per rilevare le tensioni devo attaccare l'alimentazione senza pannello, ci sono precauzioni o accorgimenti da prendere?

 

Purtroppo ho cercato invano il freeze che credevo di avere ancora ...

Cpelle

Link to post
Share on other sites
James Bonz

1. Non cambia con o senza

2. Non importa usa il saldatore..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...