Vai al contenuto

vincenzo barberio

problema con Vaillant VMW 236/3 -5R3

Recommended Posts

vincenzo barberio

Buonasera,

La caldaia Vaillant VMW 236/3-5R3  si comporta cosi' :

a freddo, la pressione sul piccolo manometro (che non ha riferimenti i BAR) è nel campo del grigio.

Pigiando il tasto (- meno) sul display la pressione risulta 1,6 BAR . A  60°C la lancetta del manometro si avvicina alla zona "rossa" con conseguente lieve apertura della valvola di sicurezza, mentre il display indica una pressione di 2,2BAR . Seguendo le indicazioni del manometro digitale (della caldaia) ho provveduto tramite svuotamento a portare la pressione a 1,0 BAR e la caldaia non funziona (errore 75) .Riportando pressione a 1.6 OK

ma apertura valvola di sicurezza. Il vaso di espansione è caricato a 1 BAR 

Grazie a tutti per l'aiuto che sicuramente mi darete.

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo barberio

Buonasera zacutura, come hai detto tu, il problema era dovuto al sensore di pressione mal funzionante.

Leggendo la pressione sul display dopo aver svuotato la caldaia, segnava 1,1 BAR mentre la lancetta del manometro è scesa completamente anche perchè dai valvolini per scaricare non usciva più acqua. In questa occasione ho approfittato per ricontrollare la carica del vaso di espansione che risultava di un BAR (OK)
Ho smontato il sensore ed ho visto che nel foro che conduce l'acqua vi erano dei corpi estranei di tipo ruggine ( che sono riusciti ad oltrepassare il defangatore magnetico). Quindi con l'aiuto di uno stuzzicadenti ed acqua ho rimosso le impurità( non so se tutte),

rimontato ed il display sempre a caldaia vuota segnava 0,4 BAR. Ripristinato il livello di pressione ad 1,0 BAR ( leggendo sul display),

la lancetta del manometro analogico si fermata in corrispondenza del segno di pennarello fatto alla prima accensione della caldaia, 

visto che il manometro a bordo caldaia non ha numeri ma solo un campo grigio e quello di "pericolo" in rosso. Adesso la caldaia funziona bene nel senso che a 60°C la pressione sul display indica 1,6 BAR mentre la lancetta del manometro è molto lontana dal rosso. Ti volevo chiedere visto che il sensore a "riposo" indica una pressione di 0,4 BAR è il caso di sostituirlo?

Grazie di tutto Vincenzo B.  

  

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×