Jump to content
PLC Forum


Mattia Selmin

altivar 31

Recommended Posts

Mattia Selmin

Buongiorno a tutti sono nuovo qui, volevo perre un mio problema su un inverter altivar 31 che mi fa variare la pompa per la presurizzazione dell'acqua domestica trammite un sensore 0-10 bar   4-20 mA il mio problema e che la pompa sono riuscito a tarare che mi tenga sui 2 bar solo che mi continua a girare a 30 hz la pompa e non si ferma o passato ore a capire ma non ne salto fuori qualcuno puo` per cortesia darmi una mano grazie

Link to post
Share on other sites

leleviola

Probabilmente il sistema si avvale di una regolazione PID per regolare la velocità del motore in modo da cercare di mantenere costante la pressione erogata al variare della portata richiesta. Il sistema funzionava correttamente in passato, cioè come ti ho detto sopra manteneva più o meno costante la pressione? Ti chiedo ciò perchè se adesso la velocità è fissa a 30Hz sembra che la retroazione che l'inverter riceve dal pressostato sembra lavori su un valore fisso e non vorrei che il problema sia il pressostato e il suo trasduttore analogico, hai controllato che il valore di corrente sull'ingresso analogico del trasduttore abbia una variazione al variare della pressione oppure sta su un valore fisso nonostante vari la pressione? Se sta su un valore fisso al variare della pressione è evdente che il pressostato non funziona

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...