Jump to content
PLC Forum


Sign in to follow this  
ANTONIO180117

Circuito elettronico fornetto UV a lampade per unghie

Recommended Posts

ANTONIO180117

Qualcuno è pratico di ricerca guasto per circuito elettronico di fornetto UV a lampade per unghie, praticamente non funziona correttamente.

Grazie in anticipo a chi risponderà.

Edited by ANTONIO180117

Share this post


Link to post
Share on other sites

dnmeza
25 minuti fa, ANTONIO180117 scrisse:

ricerca guasto per circuito elettronico

la richiesta è blanda, sicuramente qui vi sono persone "espertissime" ed in gamba per la ricerca guasti, però non sono indovini, devi mettere marca e modello del fornetto, devi inserire foto dettagliate dei componenti, poi attendere che l'esperto Ti risponda con i tempi e le disponibilità dell'eventuale persona esperta

Share this post


Link to post
Share on other sites
ANTONIO180117

la marca e il modello non li ricordo in questo momento, la scheda elettronica è quella in allegato, l'apparecchio non si accende ma se non ricordo male col multimetro digitale in posizione "verifica corrente continua" (puntale rosso su polo positivo condensatore posizionato subito dopo ponte raddrizzature e puntale nero su transistor con tre piedini (ultimo in basso a destra della scheda elettronica, vicino alla lettera Q4), il fornetto UV si accende e poi per rispegnerlo mi sembra di ricordare che ho messo il puntale nero  su piedino alto esterno destro  del suddetto transistor. Aggiungo che ho già sostituito il suddetto condensatore da 400V senza risolvere la probelmatica...

2018-12-09 23.32.47.jpg

Edited by ANTONIO180117

Share this post


Link to post
Share on other sites
dnmeza

sei troppo limitato nelle informazioni, potrebbe essere un problema su l'alimentazione,

5 ore fa, ANTONIO180117 scrisse:

l'apparecchio non si accende

ha un circuito switching  come alimentazione ? Se si, che integrato lo fa funzionare, hai controllato i diodi, ? oltre a questo lato della scheda mostra anche l'altro lato,

5 ore fa, ANTONIO180117 scrisse:

sostituito il suddetto condensatore da 400V

era gonfio ? altrimenti era funzionante, se possibile le foto falle senza riflessi, in modo si possano individuare i componenti

Share this post


Link to post
Share on other sites
ANTONIO180117

penso sia un alimentatore switching, allego la foto dell'altro lato della scheda elettronica, il condensatore suddetto da 400 V l'ho sostituito poichè mi sembrava un punto di partenza nella ricerca guasto (ho pensato che poteva non funzionare correttamente, anche se dalle misurazioni con il multimetro digiltale mi sembrava non avesse problematiche, anche esternamente non aveva problemi).

Ho controllato i transistor vicino alle scritte 2TY e Q4 mi sembra non abbiano problemi (però non ho trovato i rispettivi datasheet), in particolare le scritte dovrebbero essere (non sono molto visibili):

- transistor (vicino alla scritta 2TY): 2TY

- transistor (vicino alla scritta Q4): AS2SHB

 

In particolare il diodo vicino alla scritta D1 mi segna misurazioni da entrambi i lati invertendo l'ordine dei puntali del misuratore difgitale e quindi non sono sicuro che funzioni regolarmente.

 

I condensatori dopo averli misurati col capacimetro del multimentro digitali non mi sembra abbiano problemi.

 

Anche i transistor che si vedono nella foto del lato superiore della scheda elettronica allegata (però non ho ancora trovato i rispettivi datasheet) misurandoli col multimetro digitale non mi sembrano abbiano problemi.

 

Quando la scheda elettronica è sotto tensione, la corrente sul condensatore da 400 V dopo ponte diodi è di circa 320V se non ricordo male.

 

La foto per il momento della scheda elettronica per vedere i nomi dei singoli componenti non ce l'ho disponibile in questo momento, però se vuoi posso leggerli e se scritti sui rispettivi componenti te li potrei scrivere.

 

 

 

 

2018-12-09 23.34.30.jpg

Edited by ANTONIO180117

Share this post


Link to post
Share on other sites
ANTONIO180117

il diodo è quello vicino la scritta D1 sulla scheda elettronica, ma la sigla non la riesco a trovare scritta sul componente, però come si vede anche dalla foto della scheda elettronica, ci sono i doppi colori sul suddetto diodo.

 

 

 

 

Share this post


Link to post
Share on other sites
dnmeza

sigla U1 ? dovrebbe essere l'integrato switching, e da quello si dovrebbe risalire al circuito switching e quindi anche alla sigla di D1, ricerca lo schema in internet ed eventualmente, dissalda il diodo e controllalo, potrebbe essere un diodo fast

 

 

Share this post


Link to post
Share on other sites
ANTONIO180117

purtroppo anche sul componente U1 non c'è nessuna scritta, infatti volevo verificarlo col multimetro digitale ed eventualmente sostituirlo, ma non avendo potuto trovare il relativo datasheet non ho potuto fare nessuna delle due cose, su quale sito potrei cercare lo schema del circuito della scheda elettronica?

Ho provato a cercare su internet ma non l'ho trovato lo schema del circuito.

Inoltre come già ho specificato inizialmente in uno dei suddetti post, se agisco sul transistor Q4 riesco ad accendere e poi spegnere  il fornetto UV, per questo pensavo che comunque il diodo D1 funzioni e il responsaabile del guasto potrebbe essere l'unità logica  U1 che non sta funzionando correttamente...

Share this post


Link to post
Share on other sites
dnmeza

senza schema e senza caratteristiche la vedo dura, a meno che non intervenga qualcuno con esperienza, forse il Q4 non è pilotato adovere, concentrati su quel circuito visto che riesci ad accenderlo ed a spegnerlo, una volta acceso rimane per il tempo necessario ? o si spegne, perchè potrebbe essere proprio il circuito di innesco che è diffettoso, qualche resistenza variata di valore o qualche condensatore in perdita.

 

 

Share this post


Link to post
Share on other sites
ANTONIO180117

il fornetto UV rimane acceso fino a quando non intervengo sul transistor Q4 (come avevo specificato nel post precedente)...

Share this post


Link to post
Share on other sites
dnmeza

quindi analizza con misure e con dati di fatto il circuito che comanda o che agisce tramite Q4,

il 17/12/2018 at 02:50 , ANTONIO180117 scrisse:

puntale rosso su polo positivo condensatore posizionato subito dopo ponte raddrizzature e puntale nero su transistor con tre piedini (ultimo in basso a destra della scheda elettronica, vicino alla lettera Q4

su che piedino agisci di Q4 che sigla ha ? ti sembra sia la base o il collettore, oppure è un'altra cosa ? metti il puntale nero sul negativo e misura i piedini di Q4, magari con questo assetto non si accende o non si spegne, triac, unigiunzione ecc....pertanto devi trarne le conclusioni, da come ti esprimi si denota una mancanza di analisi, che titolo di studio hai ? solo per sapere come indirizzarti nell'analisi, visto che non è semplice, essendo una scheda senza dati,

 

Edited by dnmeza

Share this post


Link to post
Share on other sites
ANTONIO180117

Per farla breve posso dire che ho alcune conoscenze basiche di elettronica, comunque quando metto il puntale nero sul piedino (che penso sia il collettore) del transistor Q4 il fornetto UV si accende, quando metto invece il puntale nero sul piedino (che penso sia della base) del transistor Q4 si spegne il fornetto UV ( il puntale rosso lo tengo fisso sul positivo del condensatore da 400V posizionato dopo il ponte diodi). Quello che sto cercando di capire per fare nel modo migliore la ricerca del guasto è il funzionamento del circuito, per poi focalizzare l'attenzione sul componente o i componenti guasti...

Share this post


Link to post
Share on other sites
dnmeza

certo che mettendo il puntale rosso sui 400 V e non sapendo se il circuito che vai a controllare sia alimentato magari a 12 o 24 V, non è buona cosa, comunque, quello che fai è errato anche se il risultato ti porta ad accendere il fornetto ed a spegnerlo, dai un valore positivo tramite il tester alla uscita di Q4, normalmente la misura si esegue tenendo il negativo fisso a massa e poi si rilevano le varie tensioni sui vari punti, quello che Tu non fai, ma fai il contrario a quanto sembra, mi sembra di vedere due transistor nel circuito, forse è un multivibratore che genera un'onda quadra per comandare i trasformatori e si è bloccato a causa di una variazione (guasto) ad un transistor, ripeto purtroppo sei molto scarso in indicazioni e qui stiamo ....... indovinando che componenti ci sono e che ruolo hanno, mi sa che oltre dovrai arrangiarti se non interviene qualche "mago" di elettronica.

 

Edited by dnmeza

Share this post


Link to post
Share on other sites
ANTONIO180117

Guardando la scheda elettronica mi potresti eventualmente fare uno schema delle misurazioni che potrei fare sul circuito, per procedere al meglio nella ricerca del guasto?

Edited by ANTONIO180117

Share this post


Link to post
Share on other sites
dnmeza

dovresti controllare i due componenti cerchiati in verde, con una lente dovresti cercare di identificare il componente con 8 piedini integrato switcing per inalzare la tensione tramite le quattro induttanze (trasformatori d'innesco), le lampade si accendono tutte ? dove hai fatto la misura in cui si accende, come hai messo i puntali ? non è possibile guidarti nelle misure, è una cosa che prenderebbe troppo tempo e con risultati ........ incerti, solo se si riuscisse a individuare il tipo di integrato e risalire al suo datasheet per vedere la piedinatura e lo schema di attuazione

scheda UV.png

Share this post


Link to post
Share on other sites
dnmeza

circuito ballast d'esempio per una singola lampada da 8 W, manca il circuito di pilotaggio composto da IC, solo stadio di pilotaggio, T1-T'1-T''1 sono le tre bobinette avvolte sul torroide di colore Rosso-Giallo-Celeste

Ballast8W.png

Edited by dnmeza

Share this post


Link to post
Share on other sites
ANTONIO180117

per cercare di capire se l'integrato U1 avesse qualche scritta all'esterno l'ho dissaldato dal circuito elettronico, ma non ho trovato scritto nulla neanche sulla parte inferiore dell'integrato, quindi come posso sostituirlo se non ho il datasheet o meglio come posso ricavare i dati utili ad identificare il componente?

Share this post


Link to post
Share on other sites
dnmeza

è quasi impossibile, solo chi ha gia riparato quella scheda puo risponderti, anche perchè non hai indicato ne marca ne modello del "fornetto" il "2TY"

Edited by dnmeza

Share this post


Link to post
Share on other sites
ANTONIO180117

Quello che ho potuto verificare sull'integrato U1 è che non mi sembra ci siano piedini in corto,  da quello che ho potuto vedere sul datasheet del 2TY,  penso che potrebbe la base del 2TY non  essere sollecitata correttamente dall'integrato U1 e quindi non ci sia passaggio di corrente sul 2TY da collettore ad emettitore, la funzione del 2TY dovrebbe essere simile ad un interruttore comandato dall'integrato U1 se non ricordo male. Mi potresti indicare il percorso  della corrente nel circuito della suddetta scheda elettronica?

Edited by ANTONIO180117

Share this post


Link to post
Share on other sites
ANTONIO180117

L'integrato U1 che ho dissaldato non mi sembra segni valori sui singoli piedini di contatto testandolo col multimetro digitale ( in selezione continuità) siccome ho trovato un integrato simile e anche quest'ultimo testato col multimetro digitale ha un comportamento similare al primo, sarei tentato di sostituirlo sulla suddetta scheda elettronica...

Share this post


Link to post
Share on other sites
ANTONIO180117

Sul componente Q4 (non dissaldato dalla scheda elettronica)  testato col multimetro digitale rilevo continuità tra collettore ed emettitore, potrebbe essere malfunzionante e quindi da sostituire il componente Q4?

Share this post


Link to post
Share on other sites
dnmeza

rilevamenti fatti cosi senza dissaldare, non sono affidabili, va dissaldato e misurato dovrebbe essere simile al 2TY, lo vedo ... in parallelo ?

Share this post


Link to post
Share on other sites
ANTONIO180117

vorrei capire meglio il percoso delle corrente all'interno del circuito elettronico, per il momento ho sostituito solo il componente Q4. Volevo sapere se c'è un sito su internet dove poter trovare i disegni degli schemi di circuiti elettronici similari?

Edited by ANTONIO180117

Share this post


Link to post
Share on other sites
dnmeza

da come si presenta è un "Ballast", ve ne sono di diversa fattura a seconda della potenza delle lampade, devi cercare di ricavarti lo schema del Tuo, decifrando il circuito stampato, oppure rifare di santa ragione il circuito in base alla potenza delle Tue lampade

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...