Vai al contenuto

Stefano Salvatore

Striscia led che si accende da sola

Recommended Posts

Stefano Salvatore

Buongiorno a tutti, ho un problema con 2 strisce led, servite da due alimentatori da 24 volt e da due controller con dimmer, tutto di marche diverse, nel senso che i due sistemi sono diversi l'uno dall'altro....
Risultato? Entrambe si accendono randomicamente a intervalli di tempo variabili e restano accese fino a che non opero manualmente. Non lo fanno in contemporanea, ho pensato a qualche disturbo che va ad attivare i controller ma se così fosse immagino che dovrebbero accendersi e anche spegnersi randomicamente.... Invece si accendono e cosí restano.
Avete qualche idea da suggerirmi?
Grazie
Stefano

Condividi questa discussione


Link discussione
Condividi su altri siti
Maurizio Colombi

I comandi dei controller, come sono realizzati?

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

Uno ha la possibilità dell classico pulsante push collegabile al controller con 2 fili o controllo tramite telecomando. comunque anche senza configurare il telecomando né installare i pulsanti si manifesta il problema. Tra l'altro, come dicevo, la cosa avviene con due sistemi composti da alimentatore, controller e striscia led completamente diversi tra essi... 

Condividi questa discussione


Link discussione
Condividi su altri siti
Maurizio Colombi
27 minuti fa, Stefano Salvatore scrisse:

né installare i pulsanti

E allora come fai a comandarne l'accensione?

Condividi questa discussione


Link discussione
Condividi su altri siti
Gionatan Toldo

Fai una prova a banco del tutto e con cavi corti sul comando push.

 

Può accadere che se si utilizza per il comando push dimm un cavo standard superiore ai 5-10 metri in un corrugato assieme altri cavi di alimentazione, esso "intercetti" spurie in RF e/o correnti parassite di mutua induzione.

 

Il cavo per il push dimm deve essere avvolto e schermato... oppure bisogna inserire tra il pulsante ed "input push dimm" un relè.

 

Altra prova che puoi fare é quella di eliminare il dimmer ed alimentare direttamente la striscia LED a 24V e vedere come si comportano i sistemi, escludendo così malfunzionamenti lato alimentazione.


Messaggio editato da Gionatan Toldo

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

Tra le prove che ho fatto c'é stata anche quella di rimuovere del tutto i cavi collegati al pulsante, ovviamente usandolo preventivamente per spegnere il tutto...... Si é comunque riaccesa da sola dopo un pó... 

Condividi questa discussione


Link discussione
Condividi su altri siti
Gionatan Toldo

Credo allora che il dimmer sia difettoso. Senti chi ti ha venduto il tutto..

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

Anche questa possibilità é da escludere, sono due dimmer di marche diverse e fanno esattamente la stessa cosa, peraltro nel secondo sistema ne ho provati 2 identici con lo stesso identico risultato....... 😥

Condividi questa discussione


Link discussione
Condividi su altri siti
Gionatan Toldo

Ultima prova che potresti fare é quella di alimentare a batterie il sistema, così da escludere anche interferenze entranti lato alimentazione... e/o provare a fare un test a banco in un altra abitazione.

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

Sicuramente faró queste prove anche perché non so che pesci pigliare certo trovare una batteria da 24v... 🙄

 

Ma se dovessero dare esito positivo???? 

Condividi questa discussione


Link discussione
Condividi su altri siti
Gionatan Toldo

Puoi usare momentaneamente un carico a 12 volt con una batteria a 12 volt.

 

Se il tutto funziona hai 2 opzioni:

1) cercare la fonte del disturbo nella rete (inverter fotovoltaico, wifi, alimentatori impulsivi di bassa qualità etc...) ed eliminarlo. 

2) usare alimentatori certificati EMC per i tuoi sistemi.


Messaggio editato da Gionatan Toldo

Condividi questa discussione


Link discussione
Condividi su altri siti
ivano65

sono distrurbi  provenienti dalla rete. la prova piu' semplice e meno costosa e' mettere a monte degli alimentatori un buon filtro di rete e vedere se si ripete il fenomeno . 

MASSIMA  cura sui collegamenti a terra del complesso  filtri / alimentatori

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

Perfetto, proveró queste soluzioni.... Mi resta difficile da comprendere come posa mettere a terra l'alimentatore dato che esso non è fornito di collegamento a terra...

Inoltre se possibile potreste indicarmi un filtro di rete che faccia al caso mio??? 

 

Grazie mille

Stefano🙄


Messaggio editato da Stefano Salvatore

Condividi questa discussione


Link discussione
Condividi su altri siti
hnjmkl

In rete sono visibili innumerevoli immagini del circuito chiamato filtro di rete, la sua funzione prevalente è di ridurre al minimo eventuali disturbi generati dall'apparecchio alimentato dalla rete 230V, che verrebbero immessi nella rete stessa, si può senzaltro fare una prova se funziona anche al contrario, per risolvere questo problema, i + facili da usare sono quelli che incorporano loro stessi la presa IEC, presente in innumerevoli apparecchi elettrici in cui è necessaro il collegamento di terra, scegliere il + economico e provare.

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

🙄 Aggiorno la discussione...... Provato con un filtro, collegandolo in entrambe le direzioni, senza successo alcuno, la strip led continua ad accendersi randomicamente.... 

 

Mi resta da provare in un altra casa ma a prescindere dall'esito non saprei che pesci pigliare. La casa dove é attualmente montata la striscia é una nuova costruzione con impianto nuovo!!! 

Condividi questa discussione


Link discussione
Condividi su altri siti
dnmeza

prova, isolando dal circuito con carta, avvolgere il circuito su carta stagnola (da forno) così crei una schermatura (gabbia di faraday)

Condividi questa discussione


Link discussione
Condividi su altri siti
Gionatan Toldo

Quando un disturbo elettromagnetico e picchi di tensione vengono trasferiti attraverso un cavo e non attraverso l'aria.. l'effetto gabbia di faraday non serve a nulla...

Se poi il dimmer utilizzato oltre ad avere comando push dimmer, dispone anche di un ricevitore RF per comando dimmer da radiocomando... con la "soluzione carta stagnola" si perderebbe questa funzionalità.

 

Il discorso filtri AC é ampio... bisognerebbe vedere quale range di frequenze va ad attenuare ed a quanti dB... ma senza sapere la natura del disturbo si agisce in maniera troppo empirica.

Per quello ti invitavo ad utilizzare alimentatori certificati EMC e non un filtro anti-disturbo generico...

 

Che marca è modello sono gli alimentatori che stai usando?

 

Fai comunque una prova in un'altra abitazione.


Messaggio editato da Gionatan Toldo

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

🙄L'alimentatore in questione é questo

https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.meanwell.com/Upload/PDF/LPV-100/LPV-100-SPEC.PDF&ved=2ahUKEwj_397q0erfAhUnNOwKHUhICaEQFjAAegQIAhAB&usg=AOvVaw3USDPJxVSU2aDPH31Cgael&cshid=1547378661955

 

Leggendo sembrerebbe resinato ma non so se dalle specifiche si capisce se conforme alle specifiche di cui parlate

 

Condividi questa discussione


Link discussione
Condividi su altri siti
ligabue

Anche a mio avviso si tratta di interferenze...

Io per esempio avevo un problema simile in cucina con il piano ad induzione; nei suoi pressi avevo sistemato una piccola bilancia alimentate a batteria. Spesso, quando accendevo il piano, la bilancia si accendeva senza che io avessi dato alcun imput.

Reputo quindi che trattasi di interferenze. il problema è capire la causa...

saluti

Condividi questa discussione


Link discussione
Condividi su altri siti
Mirko Lilli

Fantasmi?

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore

Buongiorno,

 

Via aggiorno sullo stato degli esperimenti.... 😓

 

Ho provato uno dei due sistemi in un altra abitazione, con connessioni ridotte all'osso, con e senza configurazione del telecomando.

 

Il risultato? Assolutamente identico, dopo un pò si accendono da soli. Ho provato anche a rivestire il controller di carta stagnola ma niente identico risultato.

 

La cosa strana che però ho notato è che quando il sistema è spento se tocco i led con le mani (è una strip led ip20 e quindi non rivestita) una piccola sezione della stessa, cioè una parte dei led vicini a quello che tocco con le mani si accendono, fiocamente ma in maniera ben visibile!!!!

 

 

Ormai sono quasi alla resa, credo che dovrò inserire un semplice interruttore a monte dei trasformatori, perdendo del tutto la possibilità di dimmerare 😭😭

 

Vi viene in mente qualche altra idea/esperimento da suggerire?

 

Grazie

Stefano

Condividi questa discussione


Link discussione
Condividi su altri siti
Mirko Lilli

Noi avevamo un problema analogo con dei dimmer play led...quando accendevi qualche altra luce la striscia lampeggiava velocemente.....sostituito tutto con dimmer preso dal fornitore ingrosso cinese (11 euro contro i 90 della playled...) e funziona da dio

Condividi questa discussione


Link discussione
Condividi su altri siti
hnjmkl

Probabilmente Gionatan, che ha sicuramente competenza in materia potrebbe esporre altre ipotesi sul problema, da parte mia, mi sono fatto anch'io sistemi a LED dimmerati, ma utilizzando driver MeanWell che lavorano giustamente in corrente, non in tensione, e il controllo eseguito dal loro stesso circuito.

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Salvatore
3 minuti fa, hnjmkl scrisse:

Probabilmente Gionatan, che ha sicuramente competenza in materia potrebbe esporre altre ipotesi sul problema, da parte mia, mi sono fatto anch'io sistemi a LED dimmerati, ma utilizzando driver MeanWell che lavorano giustamente in corrente, non in tensione, e il controllo eseguito dal loro stesso circuito.

 

Mi sapresti indicare il modello di questi driver?

 

Stefano

30 minuti fa, patatino59 scrisse:

Butta via i telecomandi cinesi !

 

Veramente uno dei due sistemi ha il controller di una azienda italiana di Genova e non è telecomandato ma servito da un pulsante in modalità Push.....


Messaggio editato da Stefano Salvatore

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×