Vai al contenuto

cerry 49

samsung le 40a656a 1f

Recommended Posts

cerry 49

sostituita scheda alimentazione la tv si accende, assente il video, alcune volte il video si vede dopo uno sfarfallio per poi tornare buio. provato in tale condizione con scart ad altro tv. audio e video perfetto.penso ad un difetto di retroilluminazione ma non riesco a capire se il difetto va imputato al pannello (lampade) alla scheda inverter o addirittura alla scheda di alimentazione sostituita (usata). grazie per i consigli. 

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

le lampade sono una cosa (e rientrano nel sistema di retroilluminazione) ,il pannello lcd è un'altra.

Credo anch'io sia un problema di lampade o supporti bruciacchiati. Prova ad escludere temporaneamente la protezione (in didattica TV ci sono le procedure)

Verifica anche le saldature sui trafo elevatori. Se ti occorrono le lampade io ho un pannello di quel TV (ovviamente difettoso) ma con retroilluminazione OK

Condividi questa discussione


Link discussione
Condividi su altri siti
cerry 49

grazie, ti faccio sapere.

Condividi questa discussione


Link discussione
Condividi su altri siti
cerry 49

buonasera, allora. ho escluso la protezione attraverso le indicazioni in didattica tv,  supporti lampade sono perfetti, ho verificato le saldature e sono a posto. risultato, tutto come prima, qualche volta si accende la retroilluminazione, dura circa un minuto poi sfarfalla e si spegne nonostante l'esclusione della protezione. che fare?

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

le lampade sono annerite agli estremi? Se sembrano buone può essere qualche trafo elvatore.

Misura la resistenza secondaria che deve essere quasi identica tra loro (+/- 10 ohm)

Condividi questa discussione


Link discussione
Condividi su altri siti
cerry 49

buonasera, le lampade non sono annerite agli estremi, le ho ben inserite nei contatti della scheda inverter ed ho riprovato ad accendere, risultato: no retroilluminazione. 

allora ho messo mano alla scheda di alimentazione che avevo sostituito e l'ho riparata sostituendo  due mosfet   e un condensatore ceramico 68k 1 kv, finalmente è partito con  relativa retroilluminazione.ma con sorpresa ho notato  sullo schermo delle strisce orizzontali che vi posto (spero vadano a buon fine in termini di visualizzazione)  per avere ulteriori indicazioni. grazie    

554.jpg

557.jpg

558.jpg

555.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

se hai spannellato hai forse danneggiato i flex laterali

Condividi questa discussione


Link discussione
Condividi su altri siti
cerry 49

 ti riferisci aile  quattro  alette di flex laterali di 3x 5 cm? potrebbero  essersi un po piegati ma non piu di tanto ... se cosi fosse, è irrecuperabile?

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×