Vai al contenuto

Dany90

Problema monopattino elettrico

Recommended Posts

Dany90

Salve a tutti sono un nuovo utente e di elettronica so le cose basilari e vi chiedo una mano gentilmente.

Ho comprato un monopattino seminuovo che non andava e non sapeva il motivo il vecchio proprietario. Il monopattino in questione è un eflux freeride 1000watt 48v 4 batterie al piombo, e ho acquistato una centralina nuova è un regolatore di velocità (accelleratore) il problema è che collegando tutto non funziona, funzionano luci il regolatore di velocità luci freno ma non gira il motore, allora ho provato ad attaccarlo diretto alla batteria e funziona. Qualcuno mi sa dare delle delucidazioni? Grazie in anticipo ma non riesco a saltarci fuori . me!!!!

Condividi questa discussione


Link discussione
Condividi su altri siti
dnmeza

se la centralina è "Nuova" e funziona avendola collegata giusta e controllato a vuoto (senza motore) la tensione in uscita, ci potrebbe essere un blocco di protezione, quindi

controlla che non ci sia un contatto sul freno che blocchi a zero l'acceleratore, o qualcosaltro del genere, pedale, peso su pedaliera.

Condividi questa discussione


Link discussione
Condividi su altri siti
Lorenzo-53

L' "homme mort" come quello dei muletti ?

Condividi questa discussione


Link discussione
Condividi su altri siti
Lorenzo-53

Si tratta di un interruttore di sicurezza, ad esempio si puo montare sulla pedana o sotto il sedile e salendo si chiude il contatto confermando la presenza del conducente a bordo

Condividi questa discussione


Link discussione
Condividi su altri siti
olometabolo

O forse il motore é bruciato

Condividi questa discussione


Link discussione
Condividi su altri siti
Lorenzo-53

No ha scritto che il motore lo ha collegato diretto all'alimentazione e gira

Condividi questa discussione


Link discussione
Condividi su altri siti
Dany90

Inanzi tutto grazie per le risposte datemi comunque di Sensori non ne ha anche perché non ci sono fili che arrivano dalla pedana o dal sedile.

Esiste un test per sapere se il motore è buono da fare con multimetro?

Condividi questa discussione


Link discussione
Condividi su altri siti
Dany90

Dnmeza: ho provato a tenere tutto staccato freni e luci in modo da isolare l'impianto e tenere in considerazione solo power motore batteria e regolatore di velocità 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
dnmeza
2 ore fa, Dany90 scrisse:

Esiste un test per sapere se il motore è buono da fare con multimetro?

 

il 12/1/2019 at 18:45 , Dany90 scrisse:

ho provato ad attaccarlo diretto alla batteria e funziona

la miglior prova l'hai fatta, solo che forse non l'hai messo sotto sforzo frenandolo, se gira ed ha forza dipende solo dalla centralina (nuova) e dai collegamenti, controlla se l'acceleratore, che dovrebbe essere un potenziometro, controllalo con il multimetro in ohm se indica e se varia, certo che senza schema è difficile aiutarti, solo chi ha un "aggeggio" simile potrebbe darti una dritta o suggerimento


Messaggio editato da dnmeza

Condividi questa discussione


Link discussione
Condividi su altri siti
olometabolo

Forse sono i cavi tra centralina e motore ad essere danneggiati o tra centralina e acceleratore

Condividi questa discussione


Link discussione
Condividi su altri siti
Dany90

Dnmeza in quella prova che ho fatto l'unica cosa che ho notato di anomalo è stato che controllando col tester le batterie in serie 48v 12ah si sono scaricate in 5 min avevano 43 volt è sono arrivate a 18volt in quel poco tempo.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Dany90

Olometabolo centralina è potenziometro e centralina sono nuovi appena acquistati il motore l'ho aperto per controllare le spazzole e le connessioni ed era tutto ok.

Vorrei sapere 2 cose se esistono ovviamente e ringrazio per l'aiuto di tutti:

1) come capire se il circuito ha qualche assorbimento?

2) se cambi batterie con sempre 48 volt ma con più ampere succede qualcosa?

Grazie ancora 

Condividi questa discussione


Link discussione
Condividi su altri siti
dnmeza
17 minuti fa, Dany90 scrisse:

1) come capire se il circuito ha qualche assorbimento?

2) se cambi batterie con sempre 48 volt ma con più ampere succede qualcosa?

le batterie erano scariche, o hanno qualche elemento in corto ? che potenza ha il motore ? se hai 4 lampadine da 12 V 10/o/20/o/50 W ( autovettura no a led) le metti in serie, e le attacchi al posto del motore, o le attacchi alla batteria, e vedi come si illuminano e per quanto tempo, o vai con le batterie da un elettrauto a provarle, la centralina sente il livello di tensione delle batterie e non ti da il consenso


Messaggio editato da dnmeza

Condividi questa discussione


Link discussione
Condividi su altri siti
olometabolo
6 ore fa, Dany90 scrisse:

Dnmeza in quella prova che ho fatto l'unica cosa che ho notato di anomalo è stato che controllando col tester le batterie in serie 48v 12ah si sono scaricate in 5 min avevano 43 volt è sono arrivate a 18volt in quel poco tempo.

 

 

Già 43v sono pochi (neppure 11v per batteria vuol dire che sono molto scariche / morte) 18v vuol dire che o sono da buttare tutte o almeno 3. 

Forse la centralina vede che la tensione è troppo bassa e non abilità l'accensione. 

Dovresti alimentare il sistema con un alimentatore esterno e senza motore vedere la tensione d'uscita. Il problema sta nel trovare un alimentatore da 50v

Condividi questa discussione


Link discussione
Condividi su altri siti
dnmeza
3 ore fa, olometabolo scrisse:

Il problema sta nel trovare un alimentatore da 50v

12 Ah, solo un buon elettrauto potrebbe averlo o anche no; (una saldatrice raddrizzata)

Condividi questa discussione


Link discussione
Condividi su altri siti
olometabolo
12 ore fa, dnmeza scrisse:

12 Ah, solo un buon elettrauto potrebbe averlo o anche no; (una saldatrice raddrizzata)

Ma bisonga trovarne una di quelle vecchie a volantino 🙂

Comunque se é vero che il motore é da 1Kw non é cosi strano che le batterie siano morte sopratutto se il precedente proprietario era un "sovrapeso amante della velocità" 🙂

Condividi questa discussione


Link discussione
Condividi su altri siti
Dany90

Dnmeza ho risolto ho aperto la centralina nuova e c'era un cavo che va al motore dissaldato 🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️ l'ho saldato perché ormai non potevo più restituirlo avendolo acquistato un mese fa da internet. Monopattino testato va che è una meraviglia Ringrazio tutti per l'aiuto e consigli mi ha fatto molto piacere imparare qualcosa di nuovo.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
olometabolo
3 minuti fa, Dany90 scrisse:

Dnmeza ho risolto ho aperto la centralina nuova e c'era un cavo che va al motore dissaldato 🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️ l'ho saldato perché ormai non potevo più restituirlo avendolo acquistato un mese fa da internet. Monopattino testato va che è una meraviglia Ringrazio tutti per l'aiuto e consigli mi ha fatto molto piacere imparare qualcosa di nuovo.

 

Qualcosa non torna. La centralina nuova aveva un cavo non saldato e la vecchia anche aveva un problema?

Le tensioni delle batterie o sono state misurate male oppure indicano batterie morte? 

Fatto sta che sto coso non dovrebbe essere in vendita perché se non si accorgono di un cavo grosso come un dito non saldato mi domando quante altre cose meno evidenti ma più pericolose posso essersi dimenticati di verificare 

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z
39 minuti fa, olometabolo scrisse:

mi domando quante altre cose meno evidenti ma più pericolose posso essersi dimenticati di verificare

A questa domanda non  saprei rispondere , ma ci scommetto che il '' bollino '' di controllo qualità l'hanno messo ed e promossa !

Condividi questa discussione


Link discussione
Condividi su altri siti
dnmeza
1 ora fa, Dany90 scrisse:

ho risolto ho aperto la centralina nuova

Bravo, spero Tu l'abbia saldato bene, se è un cavo grosso passa molta corrente, se il contatto non è sicuro si dissalda nuovamente, comunque complimenti bravo

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×