Jump to content
PLC Forum


Giovanni Segreto

Buongiorno , puó funzionare questo controllo di livello elettromeccanico??

Recommended Posts

Giovanni Segreto

Vorrei un parere da qualcuno più esperto, lo schema disegnato rispetta le condizioni richieste ? Può funzionare come controllo di livello? B1 e B2 sono normalmente aperti in assenza di acqua Allego foto

20190114_211603.jpg

20190114_211643.jpg

20190114_211454.jpg

Share this post


Link to post
Share on other sites

dnmeza

controlla :

 

 

schemaPompa1.png

schemaPompa2.png

Edited by dnmeza

Share this post


Link to post
Share on other sites
Giovanni Segreto

Cosa sarebbe? Secondo lei e corretto l impianto?

Share this post


Link to post
Share on other sites
dnmeza

premetto che ho visto (letto) solo adesso del pulsante di blocco S3 che sarebbe da inserire tra KM1 e la confluenza de

i blocchi e le protezioni (NC) vanno di solito messi tutti in serie a bloccare l'organo principale (KM1), poi vi è una cosa che non ho capito del pulsante S2 sdoppiato,è il medesimo pulsante ? se si, va messo a monte del selettore oppure ha doppio contatto ? i contatti dei livelli se sono adeguati per la corrente del KM1, non hanno bisogno di comandare un relè aux (K1 e K2), la manovra manuale dovrebbe sempre essere protetta dai blocchi <Livello> ecc.,, anche la protezione della pompa relè di max corrente dovrebbe comparire in serie (NC) al KM1, la manovra manuale una volta avviata con S2 si interrompe aprendo premendo S3inserito in serie al KM1, interrompendo tutte le due catene sia automatica che manuale, K5 personalmente lo toglierei mettendo in parallelo a S2 il contatto KM1

schemaPompa2.png

Share this post


Link to post
Share on other sites
dnmeza

se i contatti dei livelli sono dei deviatori è possibile ridurre lo schema in questo modo :

schemaPompa.png

Share this post


Link to post
Share on other sites
simuffa

funziona, se fai qualche modifica riesci ad eliminare il k6 sfruttando l'autoritenuta del motore

Share this post


Link to post
Share on other sites
simuffa
1 ora fa, dnmeza scrisse:

se i contatti dei livelli sono dei deviatori è possibile ridurre lo schema in questo modo :

dnmeza mi sa che ti sei confuso.. nessuno dei tuoi schemi proposti funziona, quando l'impianto è in automatico non riparte più da solo senza agire su s2

Share this post


Link to post
Share on other sites
Giovanni Segreto

Ciao,non hai letto bene le condizioni penso che nella foto ultima l impianto e funzionante e come richiesto , forse posso ridurre i relè, a parte per b3 che va a monte di tutto , b1 e b2 sono aperti in assenza di acqua quindi non va bene il tuo disegno, manuale non funziona con vecchio disegno forse con il nuovo e tutto ok, s2 e doppio pulsante  , grazie!

Simuffa k6 e ritenuto di proposito per far funzionare in manuale, stacca solo con livello max raggiunto

Share this post


Link to post
Share on other sites
simuffa
1 ora fa, Giovanni Segreto scrisse:

Simuffa k6 e ritenuto di proposito per far funzionare in manuale, stacca solo con livello max raggiunto

 

 

Intendevo così:

image.thumb.png.19ea59822d9ecb16f91824d488bb55e7.png

 

Ho notato che ti manca l'S1 sul K5, una volta acceso l'automatico non si spegnerà mai

Share this post


Link to post
Share on other sites
dnmeza
2 ore fa, simuffa scrisse:

dnmeza mi sa che ti sei confuso..

a parte i due schemi iniziali fatti frettolosamente, ma l'ultimo è ottimizzato,

non mi sembra di essermi confuso leggi sulla pulsantiera, dopo se volete abbondare con rele ecc... buon lavoro, se si vuol in manuale inserire qualche blocco per max o min livello basta spostare un collegamento, S3 si deve rinominare in S4 ed aggiungere sotto B3 S3

pulsanti.png

 

automatismo_pompa.png

Edited by dnmeza

Share this post


Link to post
Share on other sites
simuffa
13 minuti fa, dnmeza scrisse:

non mi sembra di essermi confuso leggi sulla pulsantiera

come fa il motore a ripartire da solo in automatico quando s2 è aperto e km1 è ovviamente aperto?

Edited by simuffa

Share this post


Link to post
Share on other sites
dnmeza
4 minuti fa, simuffa scrisse:

s1 è aperto e km1

si hai ragione serve un'altro relè

Share this post


Link to post
Share on other sites
simuffa

poi ci sono anche altri problemi.. lo stop in manuale non ferma nulla, in automatico NON deve fare nulla

Share this post


Link to post
Share on other sites
Microchip1967

Magari rompo le uova nel paienre, ma dal punto di vista economico si fa sicuramente prima con un logo 8 ingressi 4 uscite, senza dover inserire dei rele e contatti ausiliari.

 

Share this post


Link to post
Share on other sites
Giovanni Segreto
il 15/1/2019 at 15:48 , dnmeza scrisse:

controlla :

 

 

schemaPompa1.png

schemaPompa2.png

 

6 ore fa, simuffa scrisse:

 

 

Intendevo così:

image.thumb.png.19ea59822d9ecb16f91824d488bb55e7.png

 

Ho notato che ti manca l'S1 sul K5, una volta acceso l'automatico non si spegnerà mai

Grazie , si ho messo un reset se guardi, comunque poteva funzionare il mio schema? Adesso guardo anche la tua soluzione appena ho un attimo😓😓

Share this post


Link to post
Share on other sites
Giovanni Segreto
9 ore fa, simuffa scrisse:

funziona, se fai qualche modifica riesci ad eliminare il k6 sfruttando l'autoritenuta del motore

Visto si hai ragione

Share this post


Link to post
Share on other sites
simuffa
9 minuti fa, Giovanni Segreto scrisse:

comunque poteva funzionare il mio schema?

si che funziona, come hai detto anche tu qualche messaggio fa manca il b3 sul manuale

Edited by simuffa

Share this post


Link to post
Share on other sites
Giovanni Segreto
il 16/1/2019 at 19:28 , simuffa scrisse:

si che funziona, come hai detto anche tu qualche messaggio fa manca il b3 sul manuale

Ciao ti disturbo ancora il temporizzatore puó funzionare in questo modo , nelle prime tre righe di testo ce scritto come dovrebbe funzionare

1548101034204230909149.jpg

1548101119617705159412.jpg

15481012821942041636200.jpg

Share this post


Link to post
Share on other sites
Giovanni Segreto
1 minuto fa, Giovanni Segreto scrisse:

Ciao ti disturbo ancora il temporizzatore puó funzionare in questo modo , nelle prime tre righe di testo ce scritto come dovrebbe funzionare

1548101034204230909149.jpg

1548101119617705159412.jpg

15481012821942041636200.jpg

@simuffa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...