Jump to content
PLC Forum


MODEM: VA SPENTO PER QUALCHE ORA OGNI TANTO ??


CARLOP1
 Share

Recommended Posts

Salve, da mesi sto avendo numerose disconnessioni sulla linea Adsl, la mattina trovo sul pc il triangolo giallo della mancanza di connessione a Internet ( ho un post specifico per questo ). La Wind dice che è necessario ogni tanto ( 3-4 ore la notte, almeno ogni 3-4 giorni… ) spengere il modem, un Dlink DSL 3782 in comodato d'uso. Vi risulta che questa sia una cosa normale ? Con il precedente provider e modem Netgear di mia proprietà (  che ora non ho più )  questo non mi succedeva…Modem acceso h24 x 365 gg, mai perso la connessione. Grazie per i vostri commenti

Link to comment
Share on other sites


Andrea Annoni

Ovviamente no!

non ha senso.

 

sarebbe però utile sapere i valori della portante aDSL che hai attestato 

Link to comment
Share on other sites

Mai successo quando avevo i miei router, adesso con la Vodafone station mi è successo per due volte di avere continue interruzioni e entrambe le volte era colpa loro.

 

la prima volta dopo qualche mese dall'avvio aveva cominciato a farlo e dipendeva dal doppino telefonico, cambiato e per un altro anno e un po' tutto ok...

la seconda volta aveva cominciato a farlo per poi addirittura cadere la linea completamente, dopo un loro reset totale da remoto è ritornato tutto a posto tranne che la navigazione è mediamente molto più lenta di prima.

 

comunque se vuoi provare a dargli ragione mi pare che i router dlink abbiano la possibilità di impostare dei riavvii automatici.

Edited by reka
Link to comment
Share on other sites

 

 

 
   
   
footer.png?v=20140806170414
 
  •   
Tipo DSL: ADSL
Stato cavo: Connesso
Velocità collegamento: 797/10000 Kbps
Tipo di connessione: PPPoE
Stato della rete: Connesso
Durata connessione: 0 Giorno 6 Ora 37 Min 23 Sec
 
   
   
   
   
   
   
 
   
   
Link to comment
Share on other sites

Vi ho postato i valori della connessione, che mi sembrano tutto sommato buoni: quando la linea mi funziona, io riesco a lavorare senza problemi con questa velocità. Non so come risolvere, vorrei provare a comprare un modem diverso dal Dlink ma mi dispiacerebbe buttare via i soldi se poi il problema non è del modem. La Wind mi avrà fatto 20 reset  nell'arco di un anno circa che sono con loro, ma non si risolve. Mi hanno consigliato di collegare il modem alla rete elettrica con una presa temporizzata, facendo staccare il modem  dalla corrente per 3-4 ore della notte ogni 3-4 giorni: così può darsi si risolva, perché quando mi si presenta quel problema io devo staccare e riattaccare il modem dalla rete elettrica e così riparte. Ma non ha senso….Mi sembra una cosa assurda...

Link to comment
Share on other sites

Andrea Annoni

Quelli non sono i dati che servono per capire che tipo di portante arriva....

serve il valore di SNR.

 

Se ti sembra normale mettere un temporizzatore per risolvere il problema......... considera che nel 90% dei casi chi ti risponde dall'altra parte del call center sono operatori che poco conoscono la materia

Link to comment
Share on other sites

 

   
   
   
   
  UpLink / DownLink
Margine SNR: 19.5 dB / 9.9 dB
Attenuazione linea: 17.1 dB / 40.5 dB
Potenza in uscita: 11.3 dbm / 18.9 dbm
Velocità dati: 797 kbps / 10000 kbps
ES: 0 / 1059
SES: 0 / 14
UAS: 60 / 60
FEC: 0 / 0
CRC: 0/1834
Link to comment
Share on other sites

Buongiorno Andrea, ho postato i valori di SNR. Come dicevo, la soluzione della Wind è assurda,  non mi sembra affatto normale usare un temporizzatore per risolvere questo problema, Ma alla fine devo trovare una soluzione, non posso avere queste disconnessioni così frequenti. Se  mi puoi dare qualche indicazione dopo aver letto i valori di SNR te ne sarei grato. 

Link to comment
Share on other sites

dalle tabelle che ho visto io sembrerebbe essere negativo solo il valore di attenuazione in download

 

comunque io prima di inventarmi accrocchi strani cercherei di provare un altro modem almeno.

Link to comment
Share on other sites

Domenico Maschio

Dai valori si vede che i parametri di attenuazione e rumore sono accettabili , il problema è che fa errori : ES , SES , CRC , rispettivamente errori al secondo , secondi severamente errorati ed errori sul circuito CRC4 . Ciò potrebbe essere dovuti al modem guasto o alla linea adsl . 

Come detto dagli altri conviene sostituire il modem , fattelo prestare da qualcuno, e prova se è quello , altrimenti fai reclamo scritto all'operatore ,

Ciao

Link to comment
Share on other sites

Prima con l'ADSL TIM e un modem/router DLINK di mia proprietà, ogni 10/15gg mi si piantava la connessione e dovevo spegnere e riaccendere il modem.

Link to comment
Share on other sites

Per caso, ti ricordi il modello di router Dlink che avevi ? Io  ho il DSL-3782 in comodato d'uso con Wind ( contratto di Adsl ). Magari  nel mio caso quello è un modem che non va bene per il tipo di linea/distanza dalla centrale ecc. 

Link to comment
Share on other sites

  • 2 weeks later...

Ciao, vi aggiorno su quanto sta succedendo con il modem D-Link della Wind. La sostituzione del modem l'hanno fatta esattamente con lo stesso modello  DSL-3782 che ho collegato alla rete e dopo due giorni era di nuovo senza linea. Un amico mi ha prestato un TP-Link TD-W8961N ( modello molto basico ) e dopo 10 giorni di collegamento alla linea Wind, non ho avuto nemmeno una disconnessione ( qui sotto  i parametri di connessione ). Ho quindi inviato una PEC  alla Wind spiegando di nuovo la storia e chiedendo la cessazione delle rate e il rimborso di quanto pagato, per evidente malfunzionamento del loro apparato. Risposta dalla Wind: a fronte di un cattivo funzionamento del modem dall'inizio del contratto ( novembre 2017 ) mi possono accreditare solo  6 euro, cioè 2 euro/mese della rata di acquisto del modem corrispondente  al disservizio degli ultimi 3 mesi  ( non possono riconoscere reclami più lunghi di 3 mesi   - ??? ). Per tutti coloro che avessero intenzione di sottoscrivere un contratto Wind con questo modem, pensateci bene….

Downstream

Upstream

 

 

SNR Margin

:

9.4

20.7

db

Line Attenuation

:

31.9

19.0

db

Data Rate

:

9996

797

kbps

Max Rate

:

10952

1141

kbps

POWER

:

19.2

12.1

dbm

CRC

:

10090

11

 

Link to comment
Share on other sites

io ho infostrada (Wind) con TP-Link Archer D50, e funziona perfettamente, mi dispiace che Wind si sia comportato in questo modo, comunque fai bene a cambiare

Link to comment
Share on other sites

Andrea Annoni

Sinceramente questo è un caso borderline..., nel senso che qui parliamo delle sensibilità delle varie elettroniche dei prodotti.

9.4 di SNR, se parliamo di aDSL classica base (non vDSL non plus) e un valore APPENA accettabile! Il minimo per restare agganciato e 7dB!

un segnale decente deve avere almeno 15dB..... un buon segnale sopra i 20dB.....

Link to comment
Share on other sites

La mia è una Adsl plus, non so se questo può cambiare la valutazione dei parametri di connessione:

 

ADSL Firmware Version

:

FwVer:3.24.13.0_MT7550 HwVer:T14.F7_13.0

 

 

Line State

:

Showtime

 

 

Modulation

:

ADSL2 PLUS

 

 

Annex Mode

:

ANNEX_A

           

 

Link to comment
Share on other sites

  • 3 weeks later...

La scorsa  settimana ho ricevuto l'ennesima sostituzione del modem da Wind: stessa marca e modello, D-Link DSL-3782.  Contrariamente a quanto successo con i modem precedenti, con questo  la linea  non è mai caduta ma sto monitorando gli errori e vedo che dopo quasi 7 giorni di connessione continua la situazione è quella che vi riporto sotto. Cosa vuol dire la progressione esponenziale del CRC ? E come influenza le prestazioni di questo apparecchio ?  Grazie

 

7.3.2019 ore  11.23 - dopo poche ore dalla installazione 

 

 

UpLink / DownLink

Margine SNR:

19.1 dB / 8.2 dB

Attenuazione linea:

17.2 dB / 40.5 dB

Potenza in uscita:

11.3 dbm / 18.7 dbm

Velocità dati:

797 kbps / 10000 kbps

ES:

0 / 199

SES:

0 / 18

UAS:

78 / 78

FEC:

0 / 0

CRC:

0/1030

 

14.3.2019  ore 8.00

Stato linea:

up

Modulazione:

ITU G.992.5(ADSL2PLUS)

Modalità annex:

ANNEX_A

Uptime DSL (sinc.):

6d:21h:38m:48s

 

 

UpLink / DownLink

Margine SNR:

19.3 dB / 8.7 dB

Attenuazione linea:

17.2 dB / 40.5 dB

Potenza in uscita:

11.3 dbm / 18.7 dbm

Velocità dati:

797 kbps / 10000 kbps

ES:

0 / 135004

SES:

0 / 203

UAS:

78 / 78

FEC:

0 / 0

CRC:

0/300172

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...