Vai al contenuto

vincenzo198

Sostituire vecchio citofono elvox

Recommended Posts

vincenzo198

Ciao a tutti.scusate se ripeto stesso titolo. Con la ricerca non ho trovato quello che cervcavo.

Abito in un condominio, il citofono malfunzionante e vecchio in questione è un elvox ( comunica e apre il portone ) aprendolo ho individuato 7 fili,  ma Non sono riuscito a trovare il mod. Se puoi aiutare , l'unico riferimento l'ho trovato nel microfono della cornetta ( elvox art. 019 ). Mi aiutereste gentilmente a trovare un modello compatibile bianco, e ad installare il nuovo? Allego tutte le foto. Se servono altre foto o informazioni, non esitate.

Grazie in anticipo

IMG_20190304_113440.jpg

IMG_20190304_113509.jpg

IMG_20190304_113300.jpg

IMG_20190304_113344.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73

Ciao vincenzo198,

il collegamento dei fili se non ricordo male dovrebbe essere questo:

CITOFONO.jpg.74050cb60ef12d12c5d9a474a1206417.jpg

l'unico dubbio è sulla posizione del microfono e dell'altoparlante, ma eventualmente sul nuovo citofono  basterà invertirli.

 

Ora scegli un citofono 4+n che ti piace di più tra ad esempio il Vimar (ex Elvox) 620R o 887U, oppure l'Urmet 1133/15 o 1130/16, o ancora il Comelit 2703U, oppure il BTicino 334262, o ancora il Fermax Loft 3399, cerca per immagini e scegli, quando ce l'avrai in mano penseremo ai collegamenti.

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo198

Ciao roby 73. Innanzitutto di ringrazio.ci risentiamo non appena ho il modello. Grazie 

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo198

Ciao roby 73. Ho acquistato il vimar 887u ( elvox ) per darmi una mano nel collegarlo,  necessiti della foto dei contatti inteni o qualcos'altro?

Grazie


Messaggio editato da vincenzo198

Errori nella descrizione

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo198

Ciao ROBY 73 . Ho acquistato il vimar 887u ( elvox ) .per darmi una mano nel collegarlo,  necessiti della foto dei contatti interni o qualcos'altro?

Grazie

IMG_20190312_092627.jpg

IMG_20190312_092858.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
il 7/3/2019 at 19:29 , vincenzo198 scrisse:

Ho acquistato il vimar 887u ( elvox ) per darmi una mano nel collegarlo,  necessiti della foto dei contatti inteni o qualcos'altro?

 

Non so come e perché ma mi è sfuggita o non mi è mai apparsa questa tua risposta, non avendola mai letta non ti ho risposto prima di ora, comunque devi collegarlo come descritto nello stesso manuale con la tabella CN4 con gli stessi riferimenti che ti ho indicato io sui fili del vecchio citofono, quindi:

- morsetto 1 = filo bianco,

- morsetto 2 = filo rosso,

- morsetto 3 = filo bianco con guaina trasparente,

- morsetto 6 = 2 fili rossi come sul vecchio,

- morsetto 7 = filo bianco.

prima di toglierli dal vecchio fatti un segno con del nastro colorato o quello che vuoi sui fili bianchi ed i rossi che vanno nei morsetti diversi, altrimenti dopo rischi che non li riconosci più e non sai più come collegarli.

Inoltre lascia i ponticelli CN5 e CN6 così come sono con comune Negativo e chiamata in Corrente Alternata.

 

Facci sapere gli sviluppi


Messaggio editato da ROBY 73

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo198

Ciao ROBY 73 tranquillo non preoccuparti. Ci sarebbe un ulteriore filo ( quello blu )collegato nell' ultimo morsetto in basso che ti metto in foto. Perché come indicato nel primo post i fili sono 7 . Spero non sia un problema

IMG_20190312_215836.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
1 ora fa, vincenzo198 scrisse:

Ci sarebbe un ulteriore filo ( quello blu )collegato nell' ultimo morsetto in basso che ti metto in foto. Perché come indicato nel primo post i fili sono 7 . Spero non sia un problema

Sinceramente non ci avevo fatto caso, come non ho fatto caso al primo post dove avevi appunto scritto che ci sono appunto 7 fili :worthy:.

Comunque se hai un tester scollega i fili e verifica se il morsetto di quel settimo filo blu è collegato in ponte con il morsetto subito sopra (dalla foto non riesco a distinguerli) con la funzione continuità (Ohm) con scala più bassa possibile o con cicalino, se fosse così non ci sono problemi e collega anche il blu sul morsetto 3 del nuovo 887U, oltre a quelli già indicati sopra.

 

Altrimenti se non dovesse essere così, colleghi solo i fili:

- morsetto 1 = filo bianco,

- morsetto 2 = filo rosso,

- morsetto 3 = filo blu (quello che non avevo visto) e fai la prova di comunicazione audio.

 

Dopo di che li scolleghi tutti e 3 e colleghi il:

- morsetto 3 = filo bianco con guaina trasparente,

- morsetto 6 = 2 fili rossi come sul vecchio,

- morsetto 7 = filo bianco (quello in alto centrale), fai un test di chiamata e apertura porta.

A quel punto se funziona tutto così si potrebbe dedurre che i due impianti fonia e ronzatore / apri cancello sono separati e vengono da 2 alimentatori diversi e quindi purtroppo il 887U non è compatibile :wallbash::wallbash: e serve qualcos'altro

Casomai vai nel vano contatori e cerca se ci sono 2 alimentatori / trasformatori per gli impianti, magari posta un paio di foto.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo198

ROBY 73 Sfiga vuole che mi si è scaricata la batteria del tester,  comunque Sono collegati sulla stessa piastrina, e provando a  scollegare quel filo blu, non si sente più niente. Credi possa bastare? Per effettuare le prove, e non dare problema, mi conviene scollegare la corrente generale di casa? 

IMG_20190313_100931.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
12 ore fa, vincenzo198 scrisse:

ROBY 73 Sfiga vuole che mi si è scaricata la batteria del tester,  comunque Sono collegati sulla stessa piastrina, e provando a  scollegare quel filo blu, non si sente più niente. Credi possa bastare?

Sì se visivamente sono nella stessa piastrina come sospettavo non ci sono problemi, quindi c'è un alimentatore unico e puoi collegare il filo blu che non avevo considerato sul morsetto 3 (comune) assieme al bianco con la guaina trasparente.

 

12 ore fa, vincenzo198 scrisse:

Per effettuare le prove, e non dare problema, mi conviene scollegare la corrente generale di casa? 

Non cambia nulla perché al 99,99% il citofono è collegato all'impianto condominiale, poi che ci sia un interruttore dedicato o sia nella linea delle luci scale questo non possiamo saperlo da qui.

Quindi per la sostituzione procedi così:

1) segnati tutti i fili con del nastro colorato o con del nastro di carta (quello da imbianchini) ci scrivi sopra dei numeri, vedi tu cosa preferisci e cos'hai in casa;

2) Scollega un filo alla volta e isoli il rame con del nastro isolante o lo tagli in modo che non vadano in cortocircuito tra loro;

3) togli il vecchio citofono e fissi quello nuovo alla parete;

4) cominci a ricollegare sempre un filo alla volta sui morsetti da 1 a 7 come ti ho indicato ieri, naturalmente dove ci sono i fili che vanno sullo stesso morsetto puoi prenderli e collegarli contemporaneamente;

5) fai una foto dei collegamenti (perché voglio vederli :P) e chiudi il coperchio del nuovo 887U e fai le prove del caso.

Vai pure tranquillo che non prendi la scossa, ci sono solo 12-15V al massimo.

 

Ah e cambia la batteria del tester che non si sa mai :smile:

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo198

Ciao ROBY 73 ... collegamenti e prove tutto ok, funziona tutto alla perfezione. ( un po' basso il vol. dell'altoparlante esterno, anche se il trimmer l'ho regolato al massimo. Pazienza, rispetto a prima tutto meglio. Grazie per la gentilezza e collaborazione. Alla prossima

 

P.s. batteria tester sostituita😂

IMG_20190314_111428.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
3 ore fa, vincenzo198 scrisse:

( un po' basso il vol. dell'altoparlante esterno, anche se il trimmer l'ho regolato al massimo. Pazienza, rispetto a prima tutto meglio.

Purtroppo ci puoi fare poco o niente visto che l'impianto è condominiale, eventualmente se la cosa è un po' comune a tutti i condomini, provate ad alzare il volume sul posto esterno, altrimenti lascia stare perché rischi di provocare un effetto Larsen verso i citofoni più vicini.

 

3 ore fa, vincenzo198 scrisse:

collegamenti e prove tutto ok, funziona tutto alla perfezione.

Alla fine è uscito anche un bel lavoro, bravo :clap: (e stessa cosa con la batteria del tester)

 

3 ore fa, vincenzo198 scrisse:

Alla prossima

Esatto alla prossima, prego ciao.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×