Jump to content
PLC Forum


Catseye74

Lampada del palazzo che si fulmina in continuazione

Recommended Posts

Catseye74

Ciao a tutti,

ho un problema che non so come risolvere. Da qualche mese abito in una nuova casa, il palazzo è degli anni '60, credo.

La vecchia plafoniera neon montata sul mio piano era fulminata e visto che non la cambiava nessuno ho sostituito io il neon e lo starter. Il vicino di pianerottolo incontrato mentre cambiavo il neon mi dice con fare disfattista che lo ha fatto anche lui tante volte e ora non ci vuole spendere più soldi. Bah, non ci penso e installo il neon. Funziona,

La sera del giorno successivo il neon lampeggiava e non riusciva ad accendersi. Lo smonto e mi accorgo che la parte bianca del neon in corrispondenza di uno dei fermi si era completamente cancellata diventando trasparente ed in parte il vetro era annerito.

Per non spendere altri soldi a vuoto cambio la plafoniera con una a led che è durata diversi mesi.

Oggi l'ho trovata spenta e con essa anche una plafoniera neon del tipo precedente sul piano superiore.

Cosa pensate che possa essere? In casa non ho nessun problema di questo tipo.

grazie per il tempo che mi dedicherete.

Share this post


Link to post
Share on other sites

ROBY 73

Ciao Catseye74,

per caso hai misurato la tensione in ingresso delle lampade con un tester?

In che città abiti?   O meglio, avete la fornitura di energia a 230V con Fase e Neutro, oppure con 2 fasi? 

Potrebbe essere un collegamento eseguito male o un relè / temporizzatore luci scale che funziona male, magari accertati che non sia collegata la terra al posto del neutro se le lampade sono a doppio isolamento piuttosto che con corpo metallico. 

Share this post


Link to post
Share on other sites
Darlington

Le lampade a scarica non sono proprio l'ideale per la luce delle scale, i cicli di accendi e spegni ripetuti ne accorciano significativamente la vita.

 

Io metterei delle alogene, o per usare la "soluzione Ceronti" , due alogene del doppio della potenza necessaria messe in serie. In questo modo ricevono 115V ciascuna e diventano praticamente eterne; in questo modo ovviamente faranno meno luce, e da lì la necessità di metterle del doppio della potenza richiesta. 

Share this post


Link to post
Share on other sites
ilsolitario

Dovresti sentire l'amministratore del tuo condominio se avete un contratto di manutenzione con qualche ditta ( ovviamente abilitata ) Se qualcuno ti ha visto metterci le mani ed anche se non per colpa tua si guasta per esempio il citofono ti accusano subito..  Detto questo misura che tensione arriva a le lampade di ogni piano, vedi di trovare il temporizzatore magari postaci qualche foto..  Cavolo la "soluzione Ceronti " è diabolica :superlol:

Share this post


Link to post
Share on other sites
Maurizio Colombi
7 ore fa, ilsolitario scrisse:

Cavolo la "soluzione Ceronti " è diabolica

... anche lui è diabolico, figuriamoci le soluzioni! :P

Share this post


Link to post
Share on other sites
Blackice
8 ore fa, Catseye74 scrisse:

la parte bianca del neon in corrispondenza di uno dei fermi si era completamente cancellata diventando trasparente ed in parte il vetro era annerito

Hai problemi con il reattore ferromagnetico,o lo sostituisci con uno identico oppure installi un tubo a led.

Share this post


Link to post
Share on other sites
Catseye74
il 11/4/2019 at 23:46 , ROBY 73 scrisse:

Ciao Catseye74,

per caso hai misurato la tensione in ingresso delle lampade con un tester?

In che città abiti?   O meglio, avete la fornitura di energia a 230V con Fase e Neutro, oppure con 2 fasi? 

Potrebbe essere un collegamento eseguito male o un relè / temporizzatore luci scale che funziona male, magari accertati che non sia collegata la terra al posto del neutro se le lampade sono a doppio isolamento piuttosto che con corpo metallico. 

Ciao, la tensione in entrata è 220, stranamente un po' più bassa di quella che arriva in casa. Ho misurato la tensione in uscita dal driver Led che per la cronaca è andato, e ora esce alternata..di continua neanche l'ombra. La città è Napoli e la fornitura è con fase e neutro. Sui collegamenti sono sicuro solo della fase, gli altri due fili, incottati in modo impressionante, hanno comunque i colori distintivi azzurro e giallo-verde. Sul temporizzatore che funziona male ho avuto qualche dubbio ieri quando alle 12.00 si è acceso per un po' di tempo e poi si è rispento. Ma in che modo potrebbe influire?

il 12/4/2019 at 07:48 , Blackice scrisse:

Hai problemi con il reattore ferromagnetico,o lo sostituisci con uno identico oppure installi un tubo a led.

ciao, so che il mio vicino in passato ha sostituito anche il reattore, io ho cambiato plafoniera e tecnologia. Eppure, a meno che non sia stato un caso, c'è qualcosa sulla linea che fa casino e non in maniera continuata e individuabile.

Share this post


Link to post
Share on other sites
Catseye74
il 12/4/2019 at 00:04 , ilsolitario scrisse:

Dovresti sentire l'amministratore del tuo condominio se avete un contratto di manutenzione con qualche ditta ( ovviamente abilitata ) Se qualcuno ti ha visto metterci le mani ed anche se non per colpa tua si guasta per esempio il citofono ti accusano subito..  Detto questo misura che tensione arriva a le lampade di ogni piano, vedi di trovare il temporizzatore magari postaci qualche foto..  Cavolo la "soluzione Ceronti " è diabolica :superlol:

tranquillo, l'amministratore mi ha detto, fai tu e poi mi lasci la ricevuta dei pezzi... 😓

Share this post


Link to post
Share on other sites
ROBY 73
12 ore fa, Catseye74 scrisse:

Sui collegamenti sono sicuro solo della fase, gli altri due fili, incottati in modo impressionante, hanno comunque i colori distintivi azzurro e giallo-verde.

Se sono incollati tra loro potrebbe essere questo il problema, lo scarso isolamento che non è sufficiente a creare una dispersione, ma una sorta di "miscuglio" di tensioni / correnti che creano il problema che descrivi.

 

12 ore fa, Catseye74 scrisse:

la tensione in entrata è 220, stranamente un po' più bassa di quella che arriva in casa.

Potrebbero essere due fasi diverse e quindi leggermente sbilanciate, ma a meno che non si parli di 20V di differenza non c'è da preoccuparsi.

Share this post


Link to post
Share on other sites
DavideDaSerra

Secondo me hai il reattore che ormai è andato

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...