Jump to content
PLC Forum


Rabu

Problema con tastiere inim aria

Recommended Posts

Rabu

Ciao a tutti..ho installato prime 60s con 2 tsstiere aria...dopo aver effettuato l‘accensione della centrale sul manuale nel paragrafo prima accensione mi dice che esiste la possibilità che avendo sull‘I Bus più di una tastiera che questo si verifichi...poi dice di procedere col passo successivo, ovvero l‘indiRizzamento delle periferiche spostando il ponticello run-serv in posizione di servizio ed entro 4 secondi di premere il pulsante di tamper della centrale così che la centrale dia degli indirizzi alle varie periferiche e successivamente di andare sulle tastiere e di confermare gli indirizzi dati dalla centrale oppure di modificarli secondo propria necessità...io ho fatto la cosa del ponticello e tamper, peró le tastiere non si accendono e quindi come faccio a confermare o meno gli indirizzi delle centrali?? Qualcuno sa aiutarmi che sono 2 giorni che ci sto dietro?? Grazie 

Share this post


Link to post
Share on other sites

Panter
14 ore fa, Rabu scrisse:

Ciao a tutti..ho installato prime 60s con 2 tsstiere aria...

 

Di che tipo sono le tastiere Aria? sono HG (su ibus) o W (wireless? la procedura è differente.

Comunque prima le tastiere vanno inserite nella configurazione, altrimenti il sistema non le vede.

Share this post


Link to post
Share on other sites
Rabu

ok grazie mille risolto con successo almeno questa cosa....grazieeeeeee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...