Jump to content
PLC Forum


Sign in to follow this  
Sabixx

Accensione luci giardino tramite apertura cancelli Rib Prince 24V

Recommended Posts

Sabixx

Buongiorno e complimenti per il forum,

come da titolo volevo sapere se vi era la possibilità di accendere le luci giardino all’apertura del cancello ( con crepuscolare) di sera e lasciarle accese per un tot di tempo ( con temporizzatore) e se possibile specificare i prodotti 

grazie a tutti

cancello Rib Prince 24 V

Share this post


Link to post
Share on other sites

ROBY 73

Ciao Sabixx,

per caso il tuo kit e soprattutto la scheda elettronica sono questi?

http://www.ribind.it/pdfListini/it/PRINCE.pdf

http://www.ribind.it/pdfProdotti/kitprince24vt224v>2017.pdf

Dicci anche se per caso hai già un'elettroserratura collegata.

Inoltre visto che di preciso non conosco la scheda, dovresti togliere tensione, estrarre tutte le morsettiere dalle loro posizioni e se hai un tester dovresti fare una prova di continuità mettendo il selettore dello strumento in Ohm con la scala più bassa possibile (e/o funzione cicalino) e verificare se tra i morsetti COM e A+ e/o A- della morsettiera J3, ci fosse un cortocircuito netto e quindi il tester ti deve indicare 0000 (o comunque qualche Ohm, ma non di più)

 

13 ore fa, Sabixx scrisse:

e se possibile specificare i prodotti 

Inoltre dicci anche se intendi comprare i materiali in rete o da un fornitore locale, tanto per capire se trovi una marca piuttosto che un'altra e se per il crepuscolare vuoi mettere la sonda esterna con il lettore della luminosità a parte o diretto, tanto per capire cosa e come fare lo schema.

Dopo queste verifiche vediamo il da farsi.

Casomai posta anche delle foto della scheda e dei collegamenti.

Share this post


Link to post
Share on other sites
Sabixx

Scusa il ritardo ma causa maltempo non potevo fare le prove, comunque con morsettettiera staccata ed alimentazione inserita tra Com e A- = 0 Ohm e nessun cicalino/corto ; mentre tra Com e A+ = 0 Ohm e cicalino/corto attivo, per quanto riguarda i materiali da comprare , li acquisto il loco ma dispongono di tutte le marche

6D346627-376E-497C-8D78-7F489F9DA405.jpeg

Share this post


Link to post
Share on other sites
ROBY 73
11 ore fa, Sabixx scrisse:

mentre tra Com e A+ = 0 Ohm e cicalino/corto attivo, per quanto riguarda i materiali da comprare , li acquisto il loco ma dispongono di tutte le marche

Ok ottimo, non ora, ma domani o sabato cerco di farti lo schema con i relativi componenti.

Edited by ROBY 73

Share this post


Link to post
Share on other sites
ROBY 73

Eccomi qui, allora partiamo dal materiale occorrente:

- 1 Relè FINDER 40.52.9.024 (24V DC);

- 1 Zoccolo FINDER 95.05;

- 1 Temporizzatore FINDER 80.01.0.240, oppure 80.41.0.240;

- 1 Crepuscolare FINDER 11.41.8.230.

Qui trovi tutti i manuali:

https://gfinder.findernet.com/assets/Series/353/S40IT.pdf

https://gfinder.findernet.com/public/attachments/80/IT/S80IT.pdf

https://gfinder.findernet.com/public/attachments/80/IT/IB8001IT.pdf

https://gfinder.findernet.com/public/attachments/80/IT/IB8011_21_41IT.pdf

https://gfinder.findernet.com/assets/Series/400/S11IT.pdf

https://gfinder.findernet.com/public/attachments/11/DE/IB1141DE.pdf

 

E qui lo schema:

109571277_Schemaaccensioneluciconcrepuscolareetimer-Rid.thumb.jpg.1ff7131b6eb6ceeaf0ecac09fce1f149.jpg 

cliccaci sopra un paio di volte per ingrandire l'immagine e poi salvalo e stampalo (se vuoi).

 

Non badare alla disposizione dei morsetti che sono scritti per praticità di disegno, ma guarda il numero / nome del morsetto descritto.

 

Quindi al momento che premi il pulsante si chiude il contatto K-BUTT della centrale, questo aprirà il cancello normalmente e allo stesso tempo eccita il relè 40.52.9.024 che chiudendo i propri contatti NA (Normalmente Aperti) chiude anche il consenso B1 del temporizzatore, il quale ha il proprio contatto a scambio libero in serie con quello del crepuscolare e se è buio permetterà l'accensione delle luci.

 

Per quanto riguarda il temporizzatore puoi vedere se trovi appunto il 80.01.0.240 che è "universale" (multitensione e multifunzione) e devi impostarlo (prima di alimentarlo) con funzione BE: Ritardo alla disinserzione con segnale di comando, oppure il 80.41.0.240 che è multitensione, ma ha la sola funzione BE: Ritardo alla disinserzione con segnale di comando, i collegamenti sono identici.

Per alimentarlo dovrai prendere 24VDC dalla scheda tramite i morsetti A+ e A-, (segui anche la polarità descritta nello schema).

 

Il crepuscolare invece dovrà essere alimentato direttamente dalla tensione di rete a 230V e colleghi la sonda fotosensibile esterna 011.02 nella posizione che preferisci, tanto hai un campo di taratura che puoi "spaziare alla grande", l'importante è che non venga illuminata dalle stesse lampade del giardino o magari quelle dei lampioni stradali, altrimenti le luci in giardino si accenderanno e spegneranno continuamente.

Share this post


Link to post
Share on other sites
Sabixx

Ok appena reperisco i materiali faccio prove 

Share this post


Link to post
Share on other sites
Sabixx

Ciao 

allora il fornitore ha solamente 1 relè e zoccolo, il resto del materiale ordinato arriva settimana prossima, per fare una prova e vedere se funziona posso collegare una lampadina sotto il uscita relè così se accende vuol dire che va bene e proseguo con lo schema? Inoltre vorrei capire bene il collegamento del relè ( dalla scheda cancello , devo far uscire 3 cavi collegati singolarmente su A- ; A+; e comune, dal morsetto Kbutton non devo devo collegare nullla , poiché dallo schema non riesco a capire se collegare anche quello) perché Io, non riesco a capirlo bene...grazie per la pazienza 

Share this post


Link to post
Share on other sites
ROBY 73
il 9/5/2019 at 14:45 , Sabixx scrisse:

per fare una prova e vedere se funziona posso collegare una lampadina sotto il uscita relè così se accende vuol dire che va bene e proseguo con lo schema?

Intendi il relè 40.52.9.024?

E con quali caratteristiche intenderesti collegarla la lampadina?

Non concludi niente se non hai il temporizzatore e/o il crepuscolare.

Poi fai come credi, ma secondo me non ha senso.

 

il 9/5/2019 at 14:45 , Sabixx scrisse:

Inoltre vorrei capire bene il collegamento del relè ( dalla scheda cancello , devo far uscire 3 cavi collegati singolarmente su A- ; A+; e comune,

Sì scusa, mi sono dimenticato di indicarti i numeri dei morsetti, comunque:

dal morsetto A+ della scheda RIB ci devono essere:

- 1 filo che va al morsetto A1 del temporizzatore;

- 1 filo che va ai due morsetti COM 11-21 dello zoccolo relè, (puoi fare un ponte tra i due morsetti);

 

Dal morsetto KBUTT devi andare con:

- 1 filo al morsetto 14 NO dello zoccolo relè;

- 1 filo al morsetto A1 della bobina del relè, di cui puoi fare un ponte tra lo stesso A1 e 14;

- Dal morsetto 24 NO dello zoccolo relè vai al morsetto B1 del temporizzatore;

 

Dal morsetto A- della scheda RIB devi andare con:

- 1 filo al morsetto A2 dello zoccolo relè;

- 1 filo al morsetto A2 del temporizzatore 80.01;

- Il morsetto COM della scheda RIB lo lasci così com'è, non devi toccarlo.

 

Per gli altri mi sembra di averli indicati tutti, poi quando avrai i pezzi in mano capirai meglio.

 

 

Share this post


Link to post
Share on other sites
Sabixx

Salve e mi scuso per il ritardo nel rispondere, ma causa trasferimento e nuova casa ho perso un bel po di tempo, comunque volevo dire che ho fatto i collegamenti come da schema ma senza crepuscolare e mettendo lampadina direttamente sotto il temporizzatore ma la luce rimane sempre accesa e quando apro il cancello non sento il rele scattare

6A2C0239-DB10-4BDF-82DC-F7CB7CA84329.jpeg

492079E9-DBFF-4458-BC0A-220116C922EE.jpeg

0DCF011C-E286-42F7-A793-9A9376F4C498.jpeg

96F82397-36E6-4EE5-B42C-98E1009BBD7E.jpeg

Share this post


Link to post
Share on other sites
ROBY 73

Ciao e bentornato Sabixx,

7 ore fa, Sabixx ha scritto:

volevo dire che ho fatto i collegamenti come da schema ma senza crepuscolare e mettendo lampadina direttamente sotto il temporizzatore ma la luce rimane sempre accesa

anche se non è il 80.01.0.240 che ti avevo suggerito, vedo che il temporizzatore che hai comprato sembra avere le stesse caratteristiche e funzioni, però è impostato su AI = Ritardo all’inserzione che NON ha Start esterno, io ti avevo detto di impostarlo su BE: Ritardo alla disinserzione con segnale di comando, quindi???

 

7 ore fa, Sabixx ha scritto:

...............e quando apro il cancello non sento il rele scattare

Bo strano, prova a collegare solo la bobina direttamente tra A+ e A-  della scheda e vedi se scatta.

Poi se funziona lo colleghi tra KBUTT e A- e vedi se funziona, poi eventualmente ne riparliamo

 

Share this post


Link to post
Share on other sites
Sabixx

grazie per la risposta dopo tanto tempo, allora collegando il Bianco/verde (A+) e il bianco/arancio ( A-) il rele non scatta mai, mentre se collego A- ( bianco/arancio) e metto il bianco/blu su A+ si sente scattare il rele al contatto col morsetto

Share this post


Link to post
Share on other sites
Sabixx

“ io ti avevo detto di impostarlo su BE: Ritardo alla disinserzione con segnale di comando, quindi???”

Scusa non ero stato attento a quel particolare importante ed effettivamente mettendo su BE la luce è spenta in attesa del comando

Edited by Maurizio Colombi
Unificata la formattazione del testo.

Share this post


Link to post
Share on other sites
ROBY 73
9 ore fa, Sabixx ha scritto:

allora collegando il Bianco/verde (A+) e il bianco/arancio ( A-) il rele non scatta mai,

Infatti NON deve scattare perché se hai lasciato i fili come in foto il Bianco / Verde è collegato sul Comune dello scambio, non ha alcun senso.

 

9 ore fa, Sabixx ha scritto:

mentre se collego A- ( bianco/arancio) e metto il bianco/blu su A+ si sente scattare il rele al contatto col morsetto

E qui è giusto perché c'è il ponte sul morsetto A1 della bobina, ad ogni modo io ti ho suggerito:

22 ore fa, ROBY 73 ha scritto:

Poi se funziona lo colleghi tra KBUTT e A- e vedi se funziona, poi eventualmente ne riparliamo

naturalmente intendevo A1 e A2 della bobina del relè, e dai anche un impulso con il radiocomando.

 

9 ore fa, Sabixx ha scritto:

Scusa non ero stato attento a quel particolare importante ed effettivamente mettendo su BE la luce è spenta in attesa del comando

Ok lo immaginavo, poco male, ricordati di spostare il selettore senza che il temporizzatore sia alimentato (se lo devi muovere ancora)

Share this post


Link to post
Share on other sites
Sabixx

Che vuol dire (. perché se hai lasciato i fili come in foto il Bianco / Verde è collegato sul Comune dello scambio, non ha alcun senso.)
       da schema tuo: dal morsetto A+ della scheda RIB ci devono essere:

- 1 filo che va al morsetto A1 del temporizzatore;

- 1 filo che va ai due morsetti COM 11-21 dello zoccolo relè, (puoi fare un ponte tra i due morsetti);

 

volevo capire se da foto che ti ho mandato i collegamenti sono giusti oppure no ed infine quando collego ovviamente do impulso al telecomando per aprire le ante del cancello.

Share this post


Link to post
Share on other sites
ROBY 73
10 ore fa, Sabixx ha scritto:

Che vuol dire (. perché se hai lasciato i fili come in foto il Bianco / Verde è collegato sul Comune dello scambio, non ha alcun senso.)
       da schema tuo: dal morsetto A+ della scheda RIB ci devono essere:

Intendevo solo che quella prova non serve, male non fa ma non ha senso farla, tutto qui.

Quella che si deve eccitare è la bobina del relè e questo può accadere solo dando tensione su A1 e A2 dello stesso, poi che questa tensione a 12VDC provenga da A+ e A-, e/o da KBUTT e A- è da verificare

 

10 ore fa, Sabixx ha scritto:

volevo capire se da foto che ti ho mandato i collegamenti sono giusti oppure no ed infine quando collego ovviamente do impulso al telecomando per aprire le ante del cancello.

Secondo me funziona, ma come ti ho già detto inizialmente a suo tempo

Il 1/5/2019 alle 01:11 , ROBY 73 ha scritto:

Inoltre visto che di preciso non conosco la scheda,

non conosco la centrale in questione, quindi non sono sicuro al 100%, per questo devi provare tu visto che "ce l'hai in mano".

Share this post


Link to post
Share on other sites
Sabixx

Buongiorno 

allora così come da schema (Kbutton) funziona il tutto( lampadina si accende, però non si spegne più ) il disguido era che io azionavo il cancello da telecomando mentre il kbutton ( serve la chiave ) unico inconveniente e che una volta azionato da chiave non prende più i comandi start e stop sempre da chiave...ora io mi chiedo è possibile riuscire a farlo funzionare da telecomando 

Inoltre rimane accesa e lampeggiante anche la luce cancello gialla

Share this post


Link to post
Share on other sites
ROBY 73
11 ore fa, Sabixx ha scritto:

ora io mi chiedo è possibile riuscire a farlo funzionare da telecomando 

Se hai pazienza per qualche giorno ancora cerco di vedere meglio le cose e poi ti dico se e cosa si può fare.

Share this post


Link to post
Share on other sites
Sabixx

Posso aspettare, nessun problema e comunque Ti ringrazio anticipatamente 

Share this post


Link to post
Share on other sites
ROBY 73

Allora, ho guardato un po' il manuale:

https://media.ribind.it/pdfProdotti/kitprince24vk224v.pdf

ma da quello che ho capito, credo che l'ingresso KBUTT abbia lo stesso funzionamento per il selettore e anche per il radiocomando.

Casomai prova a spostare il dip-switch 6 da OFF a ON o viceversa che è quello che imposta la logica di funzionamento.

Prova a leggere anche il paragrafo "FUNZIONAMENTO ACCESSORI DI COMANDO"

Share this post


Link to post
Share on other sites
Sabixx

Ok grazie appena smette di piovere faccio questa prova, comunque leggendo il manuale posso provare a collegare sulla 

 

SERRATURA ELETTRICA (LOCK - A +)

 

Collegamento elettroserratura (MAX 15W 12V)

Il rele o direttamente il temporizzatore, oppure utilizzare il Contatto fotocellule (NC) per far eccitare il rele 

Share this post


Link to post
Share on other sites
ROBY 73
13 ore fa, Sabixx ha scritto:

Ok grazie appena smette di piovere faccio questa prova,

Ok speriamo che arrivi il bel tempo.

 

13 ore fa, Sabixx ha scritto:

comunque leggendo il manuale posso provare a collegare sulla 

SERRATURA ELETTRICA (LOCK - A +)

Diciamo di sì, ma credo che ti servirà un relè a 12V con bobina in Corrente Alternata come il Finder 40.52.8.012 e non l'attuale 40.52.9.024 che è in Corrente Continua e tensione più alta.

I collegamenti e lo zoccolo rimangono uguali.

Per sicurezza controlla sui morsetti LOCK- e A+ se alla pressione del radiocomando esce tensione Continua o Alternata comunque (12-15V), sempre se riesci a misurarla perché credo si tratti di un impulso, sarebbe meglio un tester analogico a lancetta.

Naturalmente il dip-switch 8 va in ON e 9 e 10 in OFF.

 

13 ore fa, Sabixx ha scritto:

Il rele o direttamente il temporizzatore, oppure utilizzare il Contatto fotocellule (NC) per far eccitare il rele 

No il contatto delle fotocellule non lo puoi utilizzare, altrimenti ogni volta che passi davanti alle fotocellule si accenderebbero le luci

Share this post


Link to post
Share on other sites
Sabixx

allora mettendo il dipswitch 6 in On il risultato non cambia, la luce si accende solo tramite selettore chiave e rimane sempre accesa fino a quando non stacco corrente al cancello e perdendo tutti i comandi stop/indietro del selettore...sui morsetti LOCK- e A+ se alla pressione del radiocomando esce tensione Continua o Alternata comunque (12-15V) ho verificato ed alla pressione del telecomando mi arriva 15V...

in ultimo visto che i motori dei bracci sono a 24 e si attivano alla pressione del telecomando e della chiave potrei provare a mettere il rele in parallelo ad uno dei motori

Share this post


Link to post
Share on other sites
Sabixx

Potrei usare questo come in foto che ha uscite No com Nc ed ingresso ac/dc 7-32

image.jpg

Share this post


Link to post
Share on other sites
ROBY 73
7 ore fa, Sabixx ha scritto:

allora mettendo il dipswitch 6 in On il risultato non cambia, la luce si accende solo tramite selettore chiave e rimane sempre accesa fino a quando non stacco corrente al cancello e perdendo tutti i comandi stop/indietro del selettore..

Bo allora non capisco il principio di funzionamento della scheda, mi spiace ma come già detto non la conosco proprio.

 

7 ore fa, Sabixx ha scritto:

sui morsetti LOCK- e A+ se alla pressione del radiocomando esce tensione Continua o Alternata comunque (12-15V) ho verificato ed alla pressione del telecomando mi arriva 15V...

Sì ok, ma 15V in Tensione Alternata o Continua???     Non dirmi in entrambi perché è impossibile.

 

7 ore fa, Sabixx ha scritto:

in ultimo visto che i motori dei bracci sono a 24 e si attivano alla pressione del telecomando e della chiave potrei provare a mettere il rele in parallelo ad uno dei motori

No perché la tensione a 24V rimane in tensione costante fino a fine manovra e quindi anche il relè e di conseguenza il comando sul temporizzatore rimarrebbe stabile fino a fine manovra, mentre a te serve un impulso.

 

7 ore fa, Sabixx ha scritto:

Potrei usare questo come in foto che ha uscite No com Nc ed ingresso ac/dc 7-32

Sì lo puoi alimentare a 24V dai morsetti A+ e A- e poi il contatto COM-NO lo colleghi ai morsetti COM e K BUTT della scheda RIB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...