Jump to content
PLC Forum


Gapa13

Cancellazione Memoria Cancello Scs1 Sentinel

Recommended Posts

Gapa13

Buonasera a tutti, espongo il mio problema..

Dispongo di un kit cancello battente a due ante “scs1 Sentinel” acquistato da Amazon 

Non ho mai avuto problemi circa il funzionamento ma mi hanno rubato uno dei telecomandi

Come posso cancellare la memoria della scheda al fine di riprogrammare i telecomandi rimasti e quindi evitare che quello rubato apra il cancello?

Il manuale non da nessun dettaglio a riguardo e non essendo di marchio noto anche sul web non ho trovato niente

Avete qualche suggerimento?

allego foto della scheda

Grazie

1F47B97A-41B9-4BDF-A248-E36435F0A444.jpeg

Share this post


Link to post
Share on other sites

ROBY 73

Ciao Gapa13,

ma tu hai il manuale in italiano per caso?  Perché l'ho trovato solo in francese:

https://www.scs-sentinel.com/public/files/manuals/6509/motorisation+portail+2+battants+opengate+1-manual-6509_fr.14852664514148.pdf

 

https://www.scs-sentinel.com/public/files/manuals/6150/motorisation+open+1+comfort+inerphone+video+sofia+m1e7+top+w+open+1+comfort+sofia+m1e7+top+w-manual-6150_fr.14552867277179.pdf

e da quello che ho capito non mi risulta che ci sia la procedura per cancellare i radiocomandi.

Se ora ne hai 2, prova a ripetere la programmazione e l'apprendimento di solo 1 e vedi se con l'altro che è e rimasto ai codici precedenti funziona.

Se così con il secondo radiocomando l'automazione non funziona, allora fai apprendere anche il secondo radiocomando.

 

Se invece non cambia nulla allora non saprei che dirti, perché non conosco l'automazione stessa.

 

Ah solo per tua informazione, per caso ti sei accorto di aver invertito la calza e l'anima del cavo coassiale dell'antenna?  Ti conviene girarli e controllare anche sul lato antenna se hai fatto lo stesso errore, ne rimetti in qualità di ricezione.

In pratica la calza va sul morsetto GND e l'anima sul morsetto ANT.

Share this post


Link to post
Share on other sites
Gapa13

Grazie per tutti i suggerimenti @ROBY 73,

 

si si ho il manuale in italiano cartaceo ma non dice niente a proposito purtroppo 

Credo dovrò rassegnarmi ma farò comunque un tentativo ripetendo l’apprendimento delle ante

Grazie comunque

 

 

Share this post


Link to post
Share on other sites
ROBY 73
4 ore fa, Gapa13 scrisse:

Credo dovrò rassegnarmi ma farò comunque un tentativo ripetendo l’apprendimento delle ante

Prova, comunque in teoria basta solo e soltanto l'apprendimento dei radiocomandi.

Facci sapere gli sviluppi

Share this post


Link to post
Share on other sites
freddy57

ho appena passato 3 giorni a capire qualcosa di questo apricancello che ho acquistato,e alla fine sono arrivato anch'io a impallarlo col led 2 fisso,nonostante le numerose telefonate all'assistenza telefonica italiana.data per spacciata la scheda,ho fattoun ultimo tentativo smontando di nuovo tutto e mettendolo sul banco ,centralina,motori e telecomandi,cablato provvisoriamente il tutto,sono riuscito prima a sbloccare il led 2 fisso ripartendo dalla riprogrammazione del telecomando (pulsante rf learn),per poi passare alla procedura  di autoapprendimento (pulsante sys learn),il tutto a motori scollegati,e magia,il led due a ricominciato a lampeggiare,ripristinata quindi la centralina,ho collegato i due motori, e dopo aver fatto rientrare i pistoni sbloccando i motori,poi ribloccandoli ho rieseguito il sys learn,e ho scoperto la causa del led 2 fisso. in pratica se si sbaglia o si inceppa qualcosa durante il sys learn a cancello collegato alle barre,si interrompe il test pertanto rimanendo incompleto esso accende il led 2 fisso (errore di apprendimento) che si sblocca solo ripetendo l procedura dall'inizio,telecomando compreso.sul manuale inoltre non stava scritto che le 6 fasi di apertura ante sarebbe partita automaticamente dopo aver premuto sys learn e successivamente il tasto sx del telecomando come spiegato sul manuale.ora funziona tutto perfettamente.inoltre ora possiedo anche le istruzioni in italiano anche se su questa procedura ci sono delle lacune,come sopradescritto.

 

 

Share this post


Link to post
Share on other sites
ROBY 73

Ciao freddy57,

grazie del riscontro, in effetti troppo spesso ci sono utenti che chiedono informazioni su questo kit, ma date la scarsa reperibilità e la scarna spiegazione / traduzione del manuale è davvero difficile dare dei consigli sensati e funzionali.

Share this post


Link to post
Share on other sites
Butta76
il 8/10/2019 at 20:58 , freddy57 scrisse:

ho appena passato 3 giorni a capire qualcosa di questo apricancello che ho acquistato,e alla fine sono arrivato anch'io a impallarlo col led 2 fisso,nonostante le numerose telefonate all'assistenza telefonica italiana.data per spacciata la scheda,ho fattoun ultimo tentativo smontando di nuovo tutto e mettendolo sul banco ,centralina,motori e telecomandi,cablato provvisoriamente il tutto,sono riuscito prima a sbloccare il led 2 fisso ripartendo dalla riprogrammazione del telecomando (pulsante rf learn),per poi passare alla procedura  di autoapprendimento (pulsante sys learn),il tutto a motori scollegati,e magia,il led due a ricominciato a lampeggiare,ripristinata quindi la centralina,ho collegato i due motori, e dopo aver fatto rientrare i pistoni sbloccando i motori,poi ribloccandoli ho rieseguito il sys learn,e ho scoperto la causa del led 2 fisso. in pratica se si sbaglia o si inceppa qualcosa durante il sys learn a cancello collegato alle barre,si interrompe il test pertanto rimanendo incompleto esso accende il led 2 fisso (errore di apprendimento) che si sblocca solo ripetendo l procedura dall'inizio,telecomando compreso.sul manuale inoltre non stava scritto che le 6 fasi di apertura ante sarebbe partita automaticamente dopo aver premuto sys learn e successivamente il tasto sx del telecomando come spiegato sul manuale.ora funziona tutto perfettamente.inoltre ora possiedo anche le istruzioni in italiano anche se su questa procedura ci sono delle lacune,come sopradescritto.

 

 

Ciao. Scusate sono nuovo e non so se faccio confusione. Mi sono ritrovato nel medesimo problema che hai descritto sopra. Senza mettere a banco ho comunque simulato quello che hai fatto con i motori staccati. Ma ahimè senza risultati ossia quando fatto il led e la luce lampeggiano ma poi con il tasto sx del telecomando si blocca nuovamente .  Contattando l'assistenza mi hanno fatto fare un po' di prove e alla fune mandare una foto della scheda. Quando dici che sblocchi il LED 2 a motori sconnessi come lampeggia poi una volta al secondo o più veloce.? 

 

Share this post


Link to post
Share on other sites
freddy57

eliminato da me e rifatto qua sotto..

 

 

Edited by freddy57

Share this post


Link to post
Share on other sites
freddy57

finalmente ci siamo...funzionaaaaa !!!....vi spiego ora la giusta e da me fatta:

 

----------------------------------------------------------------------------------------------------------

PROCEDURA DI "RESET" DELLA CENTRALINA e AUTOAPPRENDIMENTO :

----------------------------------------------------------------------------------------------------------

 

1)   sbloccare i motori delle barre con la brugola.

2)   sganciare le barre dagli attacchi sulle ante togliendo i relativi perni e farle rientrare fino in fondo spingendole in dentro a mano.

3)   spostarle in posizione aperta. ri-bloccare i motori con l apposita brugola.

4)   premere il tasto "RF-LEARN" fino a quando il "LED-1" resta "ACCESO FISSO".

5)   rilasciare il tasto "RF-LEARN" e premere per 2 secondi "il tasto del TELECOMANDO in Alto a Sinistra" fino a quando il "LED-1" torna "ACCESO FISSO" e attendere alcuni
      secondi fino a quando si spegne.

6)   premere "SYS-LEARN" fino a quando il "LED-2" passa da "LAMPEGGIO VELOCE" a "LENTO".

7)   premere il "tasto del TELECOMANDO in Alto a Sinistra" per avviare l'"AUTOAPPRENDIMENTO"    che avviera'in automatico i motori facendo uscire e rientrare le barre piu'
      volte fino alla conclusione del test con relativo lampeggio veloce del LED-2 ad indicare l'avvenua conclusione positiva del test.
      qualora il test non andasse a buon fine,come indicato dal LED-2 acceso FISSO,ripetere la procedura dal punto "1".

8 )  riagganciare le barre agli attacchi sulle ante tramite gli appositi perni e poi sbloccare nuovamente i motori.  

9)   aprire completamente le ante e poi ri-bloccare i motori con la brugola.

10) ripetere di nuovo l'autoapprendimento questa volta con le barre agganciate alle ante dal punto "6" al punto "7" compreso per completare tutta la procedura.


inoltre ecco il numero di telefono dell' "assistenza telefonica" scs :  011-2339876

 

 

Share this post


Link to post
Share on other sites
ROBY 73

Ciao freddy57,

grazie delle delucidazioni, ne terremo conto nel caso qualcun'altro abbia bisogno di aiuto con questa automazione, ciao.

Share this post


Link to post
Share on other sites
daniele.c.

Salve, a me resta acceso fisso il led 4 ed il 2 lampeggia normalmente. Risultato, il cancello non risponde ai comandi che comunque arrivano perchè se premo i tasti del telecmando il led 1 lampeggia. Potete aiutarmi? A qualcuno è successo? Premetto, tutto questo dopo un temporale che mi ha fatto fuori il monitor del pc...

Share this post


Link to post
Share on other sites
Giuse74

Ciao ragazzi

Ho appena montato anche io questo kit , solo una conferma da  parte  vostra , è normale che il led 2 lampeggia regolarmente anche se il cancello è a riposo?

Share this post


Link to post
Share on other sites
christianpanebianco

salve io invece ho un altro problema. dopo aver effettuato la procedura di reset di autoapprendimento, quando apro il cancello si blocca dopo qualche secondo dall'apertura . premendo varie volte poi si riesce ad effettuare l'apertura completa, nessun problema invece quando lo chiudo.  è come se si starasse. avete suggerimenti?

Share this post


Link to post
Share on other sites
ilgibro
Questa è la procedura che mi hanno inviato oggi e funziona.
 
Gentile Cliente,
di seguito è riportata la procedura di reset con un nuovo apprendimento dei telecomandi.
 
Operazione da effettuare con il cancello aperto.
 
Posizionare lo switch 1 in ON e tutti gli altri in OFF.
 
Premere il tasto RF-LEARN il led 1 riaccende rosso fisso, tenere premuto il tasto fin quando il led 1 non si spegne.
 
Premere nuovamente il tasto RF-LEARN il led 1 si accende rosso fisso, lasciare il tasto RF LEARN e premere il primo tasto del telecomando in alto a sinistra, il led 1 lampeggia poi torna rosso fisso e aspettare che si spegne.
 
Premere il tasto SYS-LEARN fin quando il led 2 inzia a lampeggiare una volta al secondo, lasciare il tasto SYS-LEARN e premere il tasto del telecomando in alto a sinistra.
Il cancello inizierà ad effettuare il suo apprendimento.
 
 
Cordiali Saluti
Servizio Clienti SCS

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...