Jump to content
PLC Forum


SmemoM11

Problemi configurazione mAP Lite RBmAPL-2nD

Recommended Posts

SmemoM11

ho un mAP Lite che devo configurare in modo che la mia tv si possa collegare in Wi-Fi perciò collegherei la presa ethernet del mAP lite alla athernet della mia tv.
ho configurato il map lite in questo modo sembra connesso al WiFi ma non mi da connessione sulla porta ethernet. dove sbaglio?
# jan/02/1970 01:12:15 by RouterOS 6.40.8
# software id = EJER-ZBZ2
#
# model = RouterBOARD mAP L-2nD
# serial number = 95DA0965DA4C
/interface bridge
add name=bridge1
add name=lan
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=12345678 \
wpa2-pre-shared-key=12345678
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=psw \
supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=\
14062014 wpa2-pre-shared-key=14062014
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=italy disabled=no \
frequency=2462 frequency-mode=regulatory-domain mode=station-pseudobridge \
security-profile=psw ssid=ViMi wireless-protocol=nv2-nstreme-802.11
/interface bridge port
add bridge=lan interface=wlan1
add bridge=lan interface=ether1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
add dhcp-options=hostname,clientid disabled=no interface=lan
/ip dns static
add address=192.168.88.1 name=router.lan
/system clock
set time-zone-name=Europe/Rome

Share this post


Link to post
Share on other sites

Andrea Annoni

Sei sicuro che si connetta correttamente? Nello status del wireless vedi il segnale sempre agganciato? Oppure ogni tanto cade?

I log cosa dicono?

 

 

Share this post


Link to post
Share on other sites
SmemoM11

sembrerebbe sempre connesso

image.thumb.png.92b46369f1cb75cd199a2790af36ec9c.png

Share this post


Link to post
Share on other sites
Andrea Annoni

LA configurazione sembra OK. Verifica però di avere tutte le interfaccie nello steso bridge: Ether1, Ether2, Wireless.

 

Vedo però che pur avendo messo un DHCP client non ti ha rilasciato l'indirizzo......

Edited by Andrea Annoni

Share this post


Link to post
Share on other sites
SmemoM11

scusa da quale menu devo fare la verifica se ho tutte le interfaccia sullo stesso bridge

Share this post


Link to post
Share on other sites
Andrea Annoni

Bridge 

Share this post


Link to post
Share on other sites
thuke82

A leggere lo script direi che hai messo entrambe le interfacce nel bridge (dovevi farci vedere il tab accanto, quello con scritto ports).

 

Prova ad aggiornare il mAp Lite, avevo avuto qualche noia a usarli come CPE...hai un routerOS vecchiotto.

Share this post


Link to post
Share on other sites
SmemoM11

per aggiornarlo come devo procedere?

Share this post


Link to post
Share on other sites
SmemoM11

aggiornato ma sembra non cambiare nulla.

image.thumb.png.5232e1e3451bc2f56751260f7868b517.png

Share this post


Link to post
Share on other sites
SmemoM11

qualche consiglio?

Share this post


Link to post
Share on other sites
Andrea Annoni

A cosa ti stai collegando? Nel senso che AP è?

Share this post


Link to post
Share on other sites
SmemoM11

ho provato a collegarmi a un modem tp-link

Share this post


Link to post
Share on other sites
Andrea Annoni

Credo che hai problemi con la cifratura della password. Non hai segnale in TX e non ti rilascia alcun indirizzo.

 

prova a variare le cifrature; magari comincia con abilitare sua AES che TKIP 

Share this post


Link to post
Share on other sites
SmemoM11

Ciao Andrea, come suggerito da te ho provato a modicicare la configurazione della password senza nessun esito, ma mi son detto se Andrea sostiene che il problema è li un motivo ci sarà, allora ho disattivato la password del router e ho visto che navigavo tranquillamente, ho riabilitato la password ho riconnesso il map e ora funziona tutto. cosa potrebbe essere?

Share this post


Link to post
Share on other sites
Andrea Annoni

😳.......Sinceramernte non saprei. In genere se non c'è scambio dati o è solo in un senso il problema è nella cifratura e le sue combinazioni. Di solito è WPA+WPA2 in AES .....con molti wirless serve anche TKIP.

Però perchè prima non andava e ora si..... non so cosa dire.....

Share this post


Link to post
Share on other sites
SmemoM11

ho trovato una domanda a cui non rispondi, comunque grazie per lo spunto

Share this post


Link to post
Share on other sites
SmemoM11

ciao andrea vorrei fare il downgrade del map lite alla versione di router os 6.40.3 non riesco a trovare il firmware e la procedura mi puoi aiutare?

Share this post


Link to post
Share on other sites
Andrea Annoni

Il firmware lo trovi su RouterOS. Fa parte dell’architettura MIPSE.

Una volta scaricato lo metti bella cartella FILE del Map e lanci il comando /system package downgrade 

 

Share this post


Link to post
Share on other sites
SmemoM11

non trovo quella vesrione trovo la 6.40.6 forse sbaglio dove cercarlo

 

Share this post


Link to post
Share on other sites
Andrea Annoni

Se non è presente è perchè era una versione con problemi e quindi è stata rimossa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...