Jump to content
PLC Forum


abbio90

Routerboard in balance pcc dubbio

Recommended Posts

abbio90

Ciao a tutti...ho una RB con balance pcc in cui ho ISP1 wisp locale e ISP2 sim ho.mobile

ho impostato queste regole

/ip firewall nat
add action=masquerade chain=srcnat comment="Masquerade WAN" out-interface="ether5 WAN FLYNTER"
add action=masquerade chain=srcnat out-interface=lte1

/ip firewall mangle
add action=accept chain=prerouting dst-address=192.168.1.1 in-interface="BRIDGE LAN"
add action=accept chain=prerouting dst-address=192.168.159.1 in-interface="BRIDGE LAN"
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=lte1 new-connection-mark=ISP_ho \
passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface="ether5 WAN FLYNTER" \
new-connection-mark=ISP_fly passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface="BRIDGE LAN" \
new-connection-mark=ISP1_ho-conn passthrough=yes per-connection-classifier=both-addresses:2/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface="BRIDGE LAN" \
new-connection-mark=ISP2_fly-conn passthrough=yes per-connection-classifier=both-addresses:2/1
add action=mark-routing chain=prerouting connection-mark=ISP1_ho-conn in-interface="BRIDGE LAN" new-routing-mark=\
to_ISP-ho passthrough=yes
add action=mark-routing chain=prerouting connection-mark=ISP2_fly-conn in-interface="BRIDGE LAN" new-routing-mark=\
to_ISP-fly passthrough=yes
add action=mark-routing chain=output connection-mark=ISP1_ho-conn new-routing-mark=to_ISP-ho passthrough=yes
add action=mark-routing chain=output connection-mark=ISP2_fly-conn new-routing-mark=to_ISP-fly passthrough=yes

/ip route
add check-gateway=ping distance=1 gateway=8.8.4.4 routing-mark=to_ISP-ho target-scope=30
add check-gateway=ping comment="WAN FLYNTER" distance=1 gateway=8.8.8.8 routing-mark=to_ISP-fly target-scope=30

add check-gateway=ping distance=1 gateway=8.8.4.4 target-scope=30
add check-gateway=ping distance=2 gateway=8.8.8.8 target-scope=30

add distance=1 dst-address=8.8.4.4/32 gateway=192.168.1.1
add distance=1 dst-address=8.8.8.8/32 gateway=192.168.159.1

pare che spesso esempio da pc portatile se lancio lo speed test rileva l'ip dell'isp2 e usa la banda dell'isp1
o viceversa..

inoltre a questo device c'è un vpn server che per farlo andare devo disabilitare ISP2 (LTE)
qualcuno sa aiutarmi?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...