Jump to content
PLC Forum


Sign in to follow this  
Steaiel

Acidità olio compressore

Recommended Posts

Steaiel

Buona sera vorrei una informazione riguardo ad una chiller dove si sono bruciati i due compressori probabile causa della valvola espansione bloccata e stato aggiunto molto piu gas rispetto alla targhetta di fabbrica (perche le pressioni erano basse come se fosse scarico)quindi un eccessivo ritorno del liquido può aver fatto bruciare i compressori,ho fatto il test dell'olio e risultato positivo all'acidita,il mio dubbio che durante il mio intervento c'era la valvola fino all'ingresso dell'evaporatore congelato e controllando la spia del liquido non era ne verde ne gialla ma grigio lo stesso colore dell'olio,quindi come posso sapere se si fosse bucato l'evaporatore e quindi è entrata acqua nel circuito e fosse stato quello il problema di bruciare i compressori? 

Share this post


Link to post
Share on other sites

Alessio Menditto

No il ritorno di liquido non causa acidità, l’olio si ossida per umidità nel circuito, poi si rovina se il compressore raggiunge alte temperature (che tra parentesi il ritorno di liquido evita perché anzi il compressore tende a ghiacciare tanto è freddo).

Quindi la causa è che è entrata aria o acqua, il ritorno di liquido non c’entra.

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx
il 25/6/2019 at 00:04 , Steaiel scrisse:

quindi come posso sapere se si fosse bucato l'evaporatore e quindi è entrata acqua nel circuito e fosse stato quello il problema di bruciare i compressori? 

Non capisco cosa intendi 

Share this post


Link to post
Share on other sites
Erikle

infatti anche io non ho capito bene cosa sia successo

Share this post


Link to post
Share on other sites
Alessio Menditto

Lui ha il dubbio che il ghiaccio abbia spaccato lo scambiatore e che sia entrata acqua, che si è mischiata all’olio e abbia fatto bruciare i compressori.

Effettivamente la domanda non è molto chiara.

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx

Quindi,da quel poco che ho capito:

il 25/6/2019 at 00:04 , Steaiel scrisse:

valvola espansione bloccata

Per quanto tempo ha lavorato con surriscaldamento altissimo?

E questo può spiegare

il 25/6/2019 at 00:04 , Steaiel scrisse:

grigio lo stesso colore dell'olio

 

il 25/6/2019 at 07:48 , Alessio Menditto scrisse:

poi si rovina se il compressore raggiunge alte temperature

Ha lavorato con surriscaldamento alto e di conseguenza compressore rovente.

il 25/6/2019 at 00:04 , Steaiel scrisse:

quindi un eccessivo ritorno del liquido può aver fatto bruciare i compressori

Questo è sicuro così,niente da aggiungere 

il 25/6/2019 at 00:04 , Steaiel scrisse:

ma grigio lo stesso colore dell'olio

L’olio è in giro per l’impianto se il compressore era allagato,scarsa velocità del fluido 

il 25/6/2019 at 00:04 , Steaiel scrisse:

se si fosse bucato l'evaporatore e quindi è entrata acqua nel circuito e fosse stato quello il problema di bruciare i compressori? 

Se si fosse bucato lo scambiatore avresti un ingresso di refrigerante che ti avrebbe svuotato tutta l’acqua dall’impianto,non il contrario.

Se sbaglio qualcosa dite pure 

Share this post


Link to post
Share on other sites
Alessio Menditto
11 minuti fa, Xxxxbazookaxxxx scrisse:
il 25/6/2019 at 07:48 , Alessio Menditto scrisse:

 

Ha lavorato con surriscaldamento alto e di conseguenza compressore rovente

 No, lui dice che la valvola bloccata ha fatto tornare troppo liquido al compressore, e se torna liquido il surriscaldamento è basso, quasi 0 gradi Kelvin.

 

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx
il 25/6/2019 at 00:04 , Steaiel scrisse:

probabile causa della valvola espansione bloccata e stato aggiunto molto piu gas rispetto alla targhetta di fabbrica (perche le pressioni erano basse come se fosse scarico)

Ma prima di stracaricarlo avrà lavorato con surriscaldamento alto se era bloccata,se sono andati a controllarlo è perché non rinfrescava,almeno deduco questo Alessio 

Edited by Xxxxbazookaxxxx

Share this post


Link to post
Share on other sites
Alessio Menditto

Beh quando si carica troppo non fa freddo esattamente come quando è scarico, comunque ripeto è un po’ confusa la sua domanda, aspettiamo ritorni e chiarisca meglio.

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx

Cioè io sto separando i due fatti,l’olio era già rovinato per me,quando sono andati a caricarlo.

Secondariamente la falsa lettura dei manometri in aspirazione ha fatto in modo  che caricassero troppo refrigerante e si son bruciati i compressori,forse così mi don spiegato meglio 

Share this post


Link to post
Share on other sites
Steaiel
il 29/6/2019 at 20:56 , Xxxxbazookaxxxx scrisse:

Cioè io sto separando i due fatti,l’olio era già rovinato per me,quando sono andati a caricarlo.

Secondariamente la falsa lettura dei manometri in aspirazione ha fatto in modo  che caricassero troppo refrigerante e si son bruciati i compressori,forse così mi don spiegato meglio 

Si piu o meno è andata cosi...ora cerco di spiegarmi meglio....

Intervento fatto perché andava in blocco di bassa pressione...Valori da manometri 3.5bar in bassa e 22 in alta (r410)con valvola solenoide aperta e temperature ingresso e uscita filtro un delta t di 1°.Quindi è stato aggiunto del gas (presumendo fosse scarico)e le pressioni non variavano di un bar sempre uguali.Lasciata accesa la macchina un giorno in attesa di fare il recupero del gas.Arrivati a fare il recupero è stato trovato dalla valvola espansione fino all'ingresso dell' evaporatore impaccato di ghiaccio.

Fatto il recupero la macchina non era scarica(per questo davo colpa alla valvola espansione)è stato recuperato tutto anche quello messo in piu(tutto in un giorno)

Smontato valvola e  pulita,vuoto e carica pesata e la macchina lavorava bene,

il giorno dopo compressore rotto secondo giorno secondo compressore rotto.

il 29/6/2019 at 20:34 , Xxxxbazookaxxxx scrisse:
  il 25/6/2019 at 00:04 , Steaiel scrisse:

grigio lo stesso colore dell'olio

La spia del liquido non segnava giallo per umidità ma era grigia lo stesso colore del campione dell'olio prelevato per il test che è risultato positivo all'acidita

 

il 29/6/2019 at 20:34 , Xxxxbazookaxxxx scrisse:

Se si fosse bucato lo scambiatore avresti un ingresso di refrigerante che ti avrebbe svuotato tutta l’acqua dall’impianto,non il contrario.

Se sbaglio qualcosa dite pure 

Svuotato acqua gruppo frigo ma le pressioni non variavano forse è talmente piccola che ci vuole del tempo per svuotarsi di refrigerante

 

Spero di farvi ragionare meglio e grazie per le vostre risposte...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...