Jump to content
PLC Forum


mmjc23

Posto esterno Elvox

Recommended Posts

mmjc23

Buongiorno a tutti

Ho un problema su un posto esterno elvox. Premetto che, grazie alle discussioni di questo forum, ho già sostituito a questo posto esterno l'altoparlante ( 930A) e il pulsante per suonare il campanello (1/024).

Non conosco il modello preciso del posto esterno; è costituito dalle due parti appena descritte e viene alimentato da un alimentatore ART931; quindi un 5 fili (allego immagini).

Ora, nonostante il pulsante sostituito (due volte), i due citofoni interni spesso non suonano quando viene premuto il pulsante.

Questo problema, sembra si presenti in particolare dopo un piovasco e sembra quindi legato all'umidità.

Quando si è presentato il problema, ho provato quindi a baipassare il pulsante e a cortocircuitare i due fili del pulsante e mi sono accorto che va e non va. I due fili di rame sono anneriti (ossidati) e raschiando via il nero dai fili sembra funzionare meglio. Ho provato quindi a spellare i fili più indietro, ma sembra che siano tutti anneriti/ossidati.

L'impianto (il cablaggio) è stato rifatto una decina di anni fa...non erano stati sostituiti gli apparecchi sia per il costo sia perchè il Posto esterno è murato in una colonna del cancello ed è necessario trovare un citofono delle stesse dimensioni o modificare il buco nella colonna.

 

Il fatto che si presentino questi problemi di ossidazione dopo 10 anni (ma mi dicono che sia prima che dopo la sostituzione del cablaggio, hanno sempre avuto problemi con questo impianto citofonico), può esssere un problema di realizzazione dell'impianto.

Vista l'età degli apparecchi, stavo pensando di sostituire tutto...ormai viaggia tutto via LAN...presumo che esistano dei citofoni IP, magari alimentati PowerOverEthernet che si possano integrare con un eventuale Sistema di di videosorveglianza e magari ad un router/modem che notifichi eventuali chiamate al citofono su cellulare.

Voi che ne pensate?

Grazie e Buona domenica

 

IMG_20180819_111112.jpg

IMG_20180819_111344.jpg

IMG_20180819_112146.jpg

Share this post


Link to post
Share on other sites

Maurizio Colombi
2 ore fa, mmjc23 scrisse:

Voi che ne pensate?

Per quale motivo vuoi impazzire a ricercare apparecchi su LAN con alimentazioni POE e dover romperti la schiena a sostituire il cavo esistente, quando con un sistema due fili riusciresti a fare tutto quello che vuoi... utilizzando due fili di quelli esistenti.

Share this post


Link to post
Share on other sites
mmjc23
il 11/8/2019 at 15:11 , Maurizio Colombi scrisse:

Per quale motivo vuoi impazzire a ricercare apparecchi su LAN con alimentazioni POE e dover romperti la schiena a sostituire il cavo esistente, quando con un sistema due fili riusciresti a fare tutto quello che vuoi... utilizzando due fili di quelli esistenti.

Buona sera,

...e grazie mille per la risposta

Chiedo scusa se rispondo solo ora, ma, nonostante abbia flaggato di notificarmi le risposte, non ricevo alcuna mail....comunque...

Il fatto che il campenello suoni/non suoni, sembra dovuto ai fili ossidati...quindi il problema sembrerebbe il cavo...

Se sostituisco il citofono con un 2 fili, ma uso lo stesso cavo...non ho lo stesso problema?

Grazie mille e Buona serata

Share this post


Link to post
Share on other sites
hfdax

Il problema del rame ossidato ce l'hai su tutti i conduttori?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...