Jump to content
PLC Forum


Daikin - codice A5 su tutte le unità interne


omandar
 Share

Recommended Posts

Dopo l'ultima pausa invernale una delle 4 unità interne (1xFT35GV + 3xFT25, classe 1999) del mio impianto multi-split ha iniziato a produrre un rumore ciclico ad ogni accensione e spegnimento (o regolazione di temperatura), continuando però a funzionare in maniera apparentemente normale. Ho provato a smontare l'apparecchio, con l'occasione pulendo la ventola e verificando l'assenza di ostruzioni nello scarico, ma non sono riuscito a individuare la fonte. Ho solo potuto appurare che il rumore non proviene dal motorino del deflettore o dai relativi meccanismi.
La diagnostica via telecomando restituiva un codice A5, che stando alla documentazione riguarda appunto l'unità interna.

Visto che il funzionamento era regolare, ho deciso di... sopportare il rumore e aspettare eventuali evoluzioni. Con il passare delle settimane (l'apparecchio lavora 4-6 ore al giorno al massimo) al rumorino ciclico si sono abbinati occasionali gocciolamenti sul pavimento, che però non arrivano dalla vaschetta di raccolta.
Poi ho cominciato a notare anche un calo via via più vistoso nella refrigerazione. Un calo che sembra essere tanto più debole quante più unità interne sono in funzione e sembra anche, stranamente, aumentare con l'aumento della temperatura esterna. Inoltre adesso tutte le unità interne producono il codice di errore A5; cosa che farebbe pensare a una curiosa epidemia oppure, più verosimilmente, a un problema all'unità esterna.

 

Ormai ho capito che questa volta, a differenza di quando anni fa ho risolto per mio conto un altro problema (individuando un sensore di temperatura guasto e sostituendolo), dovrò necessariamente rivolgermi ad un tecnico.
Mi piacerebbe però, comunque, avere già da prima un'idea di quale potrebbe essere il problema, ossia di quale tipo di guasto potrebbe essere compatibile con i sintomi che ho descritto.

Qualche suggerimento?

 

PS. Ho sentito racconti secondo i quali oggi, dovendo riparare impianti "vecchi" come il mio, incompatibili con le più recenti normative, bisogna sostituire tutte le apparecchiature e quindi, in pratica, rifare gli impianti. Quanto c'è di vero in simili racconti?

Link to comment
Share on other sites


Xxxxbazookaxxxx

Leva la corrente elettrica per 3 minuti almeno,provale una per volta,A5 sta per congelamento evaporatore,può essere una sonda evaporatore starata oppure da come descrivi la sonda ha ragione e si ghiaccia l’evaporatore,scarso scambio termico per filtri,evaporatore,ventola tangenziale sporchi

Edited by Xxxxbazookaxxxx
Link to comment
Share on other sites

Xxxxbazookaxxxx
7 ore fa, omandar scrisse:

1xFT35GV + 3xFT25,

Non vuol dire niente,metti i codici esatti e il codice unità esterna 

Link to comment
Share on other sites

 

2 ore fa, Xxxxbazookaxxxx scrisse:

Non vuol dire niente, metti i codici esatti e il codice unità esterna 

 

Su una unità interna l'etichetta dice  "Daikin FT35GV 1B", mentre sulle altre tre cambia solo il numero, da 35 a 25.
Ho riportato solo FT35GV e l'anno di produzione perché pensavo fosse sufficiente a identificare il tipo di impianto. Oppure i "codici esatti" sono altri?
Per l'unità esterna la lettura del codice è un po' più complicata e al momento non sono in grado di farla.

 

 

2 ore fa, Xxxxbazookaxxxx scrisse:

Leva la corrente elettrica per 3 minuti almeno, provale una per volta, A5 sta per congelamento evaporatore, può essere una sonda evaporatore starata oppure da come descrivi la sonda ha ragione e si ghiaccia l’evaporatore, scarso scambio termico per filtri, evaporatore, ventola tangenziale sporchi

 

Ho già fatto a suo tempo le prove togliendo la corrente ecc.
Purtroppo non credo si tratti di "semplice" sporcizia (in tal caso potrei risolvere da solo, pulendo). Ho personalmente ispezionato l'evaporatore dell'unità dai sintomi più vistosi (la FT35, quella da sempre più usata, che fa rumore e gocciola) e ho anche pulito la ventola tangenziale (che era effettivamente sporca, seppure non esageratamente), senza ottenere alcun miglioramento.
Per il resto (sonda starata o altro) non sarei comunque in grado di intervenire e quindi devo per forza rivolgermi a terzi, ma almeno adesso ho qualche nozione in più sulle possibili cause e, a quanto mi pare di capire, ci sono buone probabilità che la riparazione possa essere relativamente semplice ed economica. Mi rimane sempre il dubbio su come il codice A5, che se ho ben capito riguarda l'evaporatore dell'unità esterna, possa comparire su tutte le unità interne, ma in fin dei conti non è un grosso problema.

Per quanto riguarda il mio quesito finale (quello nel PS) hai qualche notizia?

 

Edited by omandar
Link to comment
Share on other sites

Xxxxbazookaxxxx
12 ore fa, omandar scrisse:

Daikin FT35GV 1B",

Ora va meglio,sono macchine solo freddo.

22 ore fa, omandar scrisse:

Ho sentito racconti secondo i quali oggi, dovendo riparare impianti "vecchi" come il mio, incompatibili con le più recenti normative, bisogna sostituire tutte le apparecchiature e quindi, in pratica, rifare gli impianti. Quanto c'è di vero in simili racconti?

Dipende,quei modelli montavano 2 tipi di motocondensante,una a R22,fuori commercio ma è possibile fare un retrofit a R422D o R417A ed una a R407C tutt’oggi in commercio,quindi serve il modello esatto dell’unità esterna.

Le tue sono a R22,per questo serve sempre il modello preciso,le

GZV1B invece vanno a 407.

12 ore fa, omandar scrisse:

Ho già fatto a suo tempo le prove togliendo la corrente ecc.

 

12 ore fa, omandar scrisse:

non credo 

Scusa ma non ti posso aiutare oltre,non collabori e sono macchine troppo vecchie,dovrei cercare la documentazione su dispositivi che al momento non ho a portata di mano.

12 ore fa, omandar scrisse:

Mi rimane sempre il dubbio su come il codice A5, che se ho ben capito riguarda l'evaporatore dell'unità esterna

Non hai ben capito.

 

E3E37897-190A-4ADE-B3E3-5EBF153B8856.png

Link to comment
Share on other sites

Mah, io davvero non capisco questo tuo reiterato tono... bellicoso, decisamente assai diverso dal mio.
Dici che "non collaboro" perché mi sono permesso di dire che nel momento in cui scrivevo non potevo andare a vedere il codice dell'unità esterna. Dove starebbe la non collaborazione? Io non mi sono lamentato, ho solo detto che al momento non potevo fornire il codice, senza certo pretendere che fosse inutile o che tu lo indovinassi da solo. Se ci si rivolge a chi è più esperto lo si fa proprio perché si ammette la propria ignoranza (che non è, peraltro, una colpa); se fossi già competente in materia di codici e modelli e gas e differenze ecc. ecc. non avrei alcun bisogno di rivolgermi a un forum come questo.

Ho poi scritto che "non credo" si tratti di un problema di sporcizia dell'unità interna, visto che l'ho già smontata e pulita personalmente, come forse ricorderai dall'altra volta in cui mi sono rivolto al forum, suscitando anche allora da parte tua un certo qual fastidio.

Per quanto riguarda il "ben capito" si è trattato di un banale errore di scrittura; volevo scrivere "se ho ben capito riguarda l'evaporatore dell'unità INterna". Rileggo sempre con attenzione quello che scrivo, ma a volte qualche sonora svista mi scappa.

Anch'io ho letto la documentazione tecnica. D'altronde se davvero avessi pensato all'unità interna la mia frase non avrebbe avuto senso e, inoltre, sarebbe stata in piena contraddizione con quella che ho scritto nel messaggio iniziale:
"La diagnostica via telecomando restituiva un codice A5, che stando alla documentazione riguarda appunto l'unità interna".
Tu invece neanche per un attimo hai pensato a un possibile banale errore di scrittura; hai subito dato per scontata, arbitrariamente, un'altra spiegazione.

 

Speravo di poter archiviare l'episodio dell'altra volta come un occasionale malinteso, ma evidentemente non è così.
Non ti disturbo ulteriormente e vedrò di evitare, in futuro, altre richieste in questa sezione del forum.

Link to comment
Share on other sites

Xxxxbazookaxxxx
3 ore fa, omandar scrisse:

Dici che "non collaboro" perché mi sono permesso di dire che nel momento in cui scrivevo non potevo andare a vedere il codice dell'unità esterna.

No,hai scritto che son cose che tempo fa hai già fatto,a me non interessa cosa hai fatto o meno un mese o un anno fa,se vuoi il mio aiuto fai quello che ti chiedo oggi,perché voglio sapere come si comporta dopo certe azioni oggi,bastava dire che non eri fisicamente in prossimità della macchina e che avresti fatto le prove chieste appena possibile.

3 ore fa, omandar scrisse:

come forse ricorderai dall'altra volta in cui mi sono rivolto al forum, suscitando anche allora da parte tua un certo qual fastidio.

No,non ricordo,posta il link,rispondo a decine di discussioni a settimana,se ti è sembrato che ce l’avessi con te sbagli,non ne ho il tempo 🙂

3 ore fa, omandar scrisse:

Per quanto riguarda il "ben capito" si è trattato di un banale errore di scrittura

Ma hai scritto il contrario ed io non posso sapere se sei nella strada giusta ma sbagli scrivendo,quindi ti ho ripreso reindirizzandoti sulla unità interna.

Quando fai il reset errori staccando la corrente per 5 minuti poi le provi una per volta,la 35 per ultima dopo aver visionato il funzionamento delle altre singole unità.

20 anni fa non erano intelligenti come ora quindi è più complesso capire senza vederle perché danno un errore e non un altro.

3 ore fa, omandar scrisse:

Speravo di poter archiviare l'episodio dell'altra volta come un occasionale malinteso, ma evidentemente non è così.

Link

3 ore fa, omandar scrisse:

Non ti disturbo ulteriormente e vedrò di evitare, in futuro, altre richieste in questa sezione del forum.

Assolutamente,ogni persona in cerca di aiuto è benvenuta in tutte le sezioni del forum,al contrario,se il mio comportamento o modo di scrivere ti disturbano eviterò di rispondere alle tue discussioni,anche se raramente guardo il nome di chi apre una discussione ma osservo titolo e contenuto.

Edited by Xxxxbazookaxxxx
Link to comment
Share on other sites

  • 1 year later...
Sig tizzone

Chiedo scusa ma in questo momento mi trovo con lo stesso errore con il codice A5 su tutte le unità interne. Come posso risolvere?

Link to comment
Share on other sites

Livio Orsini

Nuovo utente che forse non ha letto il regolamento.

hai già aperto una discussione sull'argomento; accodarsi ad altra non èmai consentito.

Link to comment
Share on other sites

  • Livio Orsini locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...