Jump to content
PLC Forum


Bubo70

Sostituire citofono anni 60

Recommended Posts

Bubo70

 Salve a tutti, ho acquistato un citofono marca Fermax Loft 3399, citofono che va bene come ronzatore o elettrico a 5 fili,  il mio vecchio citofono che non ha marca ne modello stampato da nessuna parte, ne ha si 5, ma altri 2 per il pulsante apertura porta, quindi ne escono 7 dal muro, forse i due fili in più sono per il secondo campanello alla porta?

se qualcuno puo aiutarmi a capirne di più glie ne sarò grato. Di seguito posto i cavi dove ersno posizionati nel vecchio:

2 cavo bianco 

5 cavo blu (con ponte assieme al 6 e al 7)

8 cavo azzurro

9 cavo verde

10 cavo nero

al pulsante apertura porta, rosso e giallo

non riesco a mettere foto altrimenti le posterei.

Ringrazio chiunque riesca a darmi una mano

Edited by Maurizio Colombi
Unificata la formattazione del testo.
Link to post
Share on other sites

ROBY 73

Ciao Bubo70,

1 ora fa, Bubo70 scrisse:

il mio vecchio citofono che non ha marca ne modello stampato da nessuna parte,

il modello non lo ricordo proprio, comunque la marca è Siemens ed il collegamento è questo:

 

SIEMENS                     FERMAX LOFT

- morsetto 2          =       morsetto 6 = Altoparlante  = filo Bianco;

- morsetto 5-6-7    =       morsetto 3 = Comune        = filo Blu;

- morsetto 8          =       morsetto 1 = Apricancello  = filo Azzurro;

- morsetto 9          =       morsetto = Microfono      = filo Verde;

- morsetto 10        =       morsetto 4 = Ronzatore     = filo Nero;

Per il secondo pulsante con i fili giallo e rosso dovrai adattare / collegare nuovamente il pulsante stesso sul nuovo citofono, oppure cambiarlo, ma se ti serve non c'è altra soluzione.

 

1 ora fa, Bubo70 scrisse:

un citofono marca Fermax Loft 3399, citofono che va bene come ronzatore o elettrico a 5 fili,

Naturalmente dovrai impostare i selettori come chiamata in Corrente Alternata e quindi entrambi verso destra come sono in foto Z e U

 

Facci sapere gli sviluppi

 

 

 

 

 

Link to post
Share on other sites
Bubo70

Il giallo e il rosso sono per aprire la porta, l'apricancelo non va piu. Posso utilizzare il connettore dell'apricancello con i 2 cavi del pulsante? Se si come?

Link to post
Share on other sites
ROBY 73
22 minuti fa, Bubo70 scrisse:

Il giallo e il rosso sono per aprire la porta, l'apricancelo non va piu. Posso utilizzare il connettore dell'apricancello con i 2 cavi del pulsante? Se si come?

Ah, questo non l'avevo capito, pensavo ci fosse un cancello principale e poi una porta interna per il vano scale che si apre con il pulsante supplementare.

Purtroppo senza vedere i collegamenti a monte dell'impianto non ho idea ed è impossibile capirlo per chiunque su come siano collegati quei fili, probabilmente per l'apertura del cancello è stato messo un trasformatore a parte rispetto all'alimentatore citofonico.

 

Quindi prima di tutto prova a collegare i 5 fili come ti ho scritto prima e fai le prove.

 

Altrimenti fai un paio di  prove toccando per un attimo prima il filo giallo e dopo il rosso (o viceversa, non cambia nulla) con il filo blu (Comune) e vedi se con uno di questi si apre il cancello, se è così allora il filo corretto lo colleghi poi al morsetto 1 del nuovo Fermax.

 

Se non funziona niente allora dovrai mettere nuovamente il pulsante esterno, oppure cambiare citofono e prenderne uno con i comandi separati.

Edited by ROBY 73
Link to post
Share on other sites
max.bocca

La marca mi sa che era dove c'è il pulsante .... Auso Siemens...

Ottimi prodotti.

Pezzo di antiquariato

Link to post
Share on other sites
Bubo70
1 ora fa, max.bocca scrisse:

La marca mi sa che era dove c'è il pulsante .... Auso Siemens...

Ottimi prodotti.

Pezzo di antiquariato

Si, è da fine anni 60 che è appeso a quel muro,  ancora funzionante,  ma sto rimodernando casa e stona con il resto.

Domani monto il nuovo e vediamo cosa succede.

Link to post
Share on other sites
Bubo70
il 21/8/2019 at 09:00 , max.bocca scrisse:

 

Oggi ho collegato il tutto come da shema, ma ho un problema il volume della mia voce e quella di chi parla da fuori sono bassissime,  quasi impercettibili, ho provato a scambiare i 2 cavi mic. e alt,. Ma niente, i 2 trimmer portati al massimo, ma non cambia nulla, possibile che lavori a un voltaggio cosi basso,  che non riesca a trasnettere i suoni? La porta si apre solamente se collego tra loro il cavo giallo con quello rosso.

devo rimandare indietro il citofono?

possibile che vada solo il mio vecchio con la mia linea?

20190823_141218.jpg

Link to post
Share on other sites
Bubo70
il 21/8/2019 at 09:00 , max.bocca scrisse:

 

Ho aperto il citofono esterno, e mi ero dimenticato di dire che ho l'unità esterna assieme ad altri 2 appartamenti.  Quando ho aperto il pannello mi sono fatto sopraffare dallo sconforto.

Ho ripulito yutti i contatti ma il campanello non vanno e di sente una voce in lontananza.

Sto pensando di mettrre un citofono wifi, ma mi sa che avrei problemi per portare trnsone ahli apparati.

20190823_171734.jpg

20190823_171747.jpg

20190823_171750.jpg

Link to post
Share on other sites
ROBY 73
8 ore fa, Bubo70 scrisse:

Oggi ho collegato il tutto come da shema, ma ho un problema il volume della mia voce e quella di chi parla da fuori sono bassissime,  quasi impercettibili, ho provato a scambiare i 2 cavi mic. e alt,. Ma niente, i 2 trimmer portati al massimo, ma non cambia nulla, possibile che lavori a un voltaggio cosi basso,  che non riesca a trasnettere i suoni?

4 ore fa, Bubo70 scrisse:

mi ero dimenticato di dire che ho l'unità esterna assieme ad altri 2 appartamenti.  Quando ho aperto il pannello mi sono fatto sopraffare dallo sconforto.

Ho ripulito yutti i contatti ma il campanello non vanno e di sente una voce in lontananza.

 

Non è che per caso il basso volume sia dovuto ad una caduta di tensione perché c'è un altro citofono messo male e rimane il circuito aperto?

Prova a chiedere e verificare i citofoni degli altri inquilini.

Link to post
Share on other sites
Bubo70
il 21/8/2019 at 09:00 , max.bocca scrisse:

 

Un appartamento è sfitto da tempo, l'altro c'è una badante con una signora anziana, indaghero? Poi i campanelli non vanno piu, solo quelli alla porta, mah, mi sono messo in una bella bega!

Link to post
Share on other sites
rfabri

Per me dai una buona sistemata a tutti i fili rifai bene le connessioni, dai na bella pulita o addirittura il citofono lo fai verniciare come ti piace e funzionerà per altri 100 anni, io non lo cambierei affatto, il modello che stai tentando di montare ti darà solo problemi, è elettronico e secondo me non è tottalmente compatibile con un impianto vecchio. 

Link to post
Share on other sites
Bubo70
il 21/8/2019 at 09:00 , max.bocca scrisse:

 

Un appartamento è sfitto da tempo, l'altro c'è una badante con una signora anziana, indaghero? Poi i campanelli non vanno piu, solo quelli alla porta, mah, mi sono messo in una bella bega!

 

Magicamente oggi si sente bene sia dal citofono interno che quello esterno, unica pecca, non va il campanello esterno, si vedono i tre campanelli nell'ultima foto. Non capisco perché siano tutti collegati dal cavo nero, e solo il mio campanello anche con il cavo bianco.

Link to post
Share on other sites
Bubo70
il 21/8/2019 at 09:00 , max.bocca scrisse:

 

Magicamente oggi (forse per aver dato un po di wd40 nei contatti) si sente bene, sia dal citofono interno che quello esterno, unica pecca, non va il campanello esterno, (si vedono i tre campanelli nell'ultima foto). Non capisco perché siano tutti collegati dal cavo nero, e solo il mio campanello anche con il cavo bianco.

Il campanello alla porta va,invece, quello da cancello no, si sente solo un tic tic nel citofono interno, come se arrivi l'imput  al buzzer, ma non riuscisse ad avere la forza di avviarlo, ma niente più.  

Link to post
Share on other sites
Maurizio Colombi
6 ore fa, Bubo70 scrisse:

Non capisco perché siano tutti collegati dal cavo nero, e solo il mio campanello anche con il cavo bianco.

Se guardi bene vedrai un filo nero che collega tutti i pulsanti e tre fili che ripartono dall'altro morsetto del pulsante.

Se prendi un cacciavite, una forbice, un pezzo di filo e chiudi il contatto (tra le viti dei morsetti del tuo pulsante) scagioni il meccanismo del pulsante e senti se il ronzatore suona.

Ah... l'installatore non aveva più filo nero ed ha utilizzato il bianco... tutto qui. 

Edited by Maurizio Colombi
Link to post
Share on other sites
Bubo70
il 21/8/2019 at 09:00 , max.bocca scrisse:

 

.  Ho ponticellato tutto quello che si poteva ponticellare, ma il campanello del cancelletto non va, rimontato il vecchio siemens e va tutto alla perfezione.

Mi arrendo, rimonto il vecchio e rendo il nuovo. Al massimo rivernicio il vecchio di bianco.

Link to post
Share on other sites
ROBY 73
1 ora fa, Bubo70 scrisse:

Mi arrendo, rimonto il vecchio e rendo il nuovo.

Puoi sempre passare ad un altro modello e soprattutto ad un'altra marca un po' più "blasonata", non l'ho scritto prima perché pensavo che il tuo funzionasse, ma qui nel forum ho letto più di una discussione in cui qualcuno si lamentava del Fermax Loft, se vuoi prendi un qualsiasi altro citofono 4+n con chiamata in Corrente Alternata, come ad esempio il Vimar 620R o 887U, l'Urmet 1130/16 o 1133/15, il  il BTicino 334262

Scegline uno e poi vediamo come fare i collegamenti.

 

1 ora fa, Bubo70 scrisse:

Al massimo rivernicio il vecchio di bianco.

Naturalmente a te la scelta

Edited by ROBY 73
Link to post
Share on other sites
max.bocca

Hai provato a misurare cosa ti arriva sui morsetti comune e chiamata quando premi il campanello?

Tensione alternata o continua e che valore..

Poi mettere sempre il vecchio fondatore.

I dipswitch sono correttamente settati?

 

 

Link to post
Share on other sites
Bubo70
19 ore fa, ROBY 73 scrisse:

Puoi sempre passare ad un altro modello e soprattutto ad un'altra marca un po' più "blasonata", non l'ho scritto prima perché pensavo che il tuo funzionasse, ma qui nel forum ho letto più di una discussione in cui qualcuno si lamentava del Fermax Loft, se vuoi prendi un qualsiasi altro citofono 4+n con chiamata in Corrente Alternata, come ad esempio il Vimar 620R o 887U, l'Urmet 1130/16 o 1133/15, il  il BTicino 334262

Scegline uno e poi vediamo come fare i collegamenti.

 

Naturalmente a te la scelta

Ho preso  l'Urmet 1130/16, ha anche un pulsante in piu che spero di poter utilizzare con i 2 fili che arrivano dalla porta. Se non riesco anche con questo, mi arrendo veramente! Appena arriva, vi chiederò umilmente, ancora una mano.

Link to post
Share on other sites
Bubo70
21 ore fa, max.bocca scrisse:

Hai provato a misurare cosa ti arriva sui morsetti comune e chiamata quando premi il campanello?

Tensione alternata o continua e che valore..

Poi mettere sempre il vecchio fondatore.

I dipswitch sono correttamente settati?

 

 

I dipswitch sono messi correttamente, la corrente l'avevo provata, e mi sembra arrivasse sui 8,5 /9v

Link to post
Share on other sites
Fulvio Persano

Ciao.

 

Quote

 

la corrente l'avevo provata, e mi sembra arrivasse sui 8,5 /9v

 

Credo che quella tensione sia troppo bassa per far eccitare il relè dell'elettroserratura, oltre che far funzionare a dovere il resto !
Penso ci vogliano almeno 12 V costanti !

Link to post
Share on other sites
Bubo70
5 ore fa, Fulvio Persano scrisse:

Ciao.

 

Credo che quella tensione sia troppo bassa per far eccitare il relè dell'elettroserratura, oltre che far funzionare a dovere il resto !
Penso ci vogliano almeno 12 V costanti !

Lo penso anche io,  il nuovo non riusciva a suonare con quella tensione, il vecchio ce la fa'. Ne provo un altro,  se non va rinuncio e lascio il vecchio. 

Link to post
Share on other sites
ROBY 73
11 ore fa, Bubo70 scrisse:

Ho preso  l'Urmet 1130/16, ha anche un pulsante in piu che spero di poter utilizzare con i 2 fili che arrivano dalla porta. Se non riesco anche con questo, mi arrendo veramente! Appena arriva, vi chiederò umilmente, ancora una mano.

Ok per il pulsante in più per l'apri porta con i fili giallo e rosso.

Per il collegamento tanto per non perdere tempo è questo:

 

SIEMENS                       URMET 1130/16

- morsetto 2          =       morsetto 1      = Altoparlante   = filo Bianco;

- morsetto 5-6-7    =       morsetto 6-10 = Comune        = filo Blu (fai un ponte tra questi morsetti, anche se non avendo                                                                                              l'apri porta sul pulsante con simbolo chiave, in teoria non serve);

- morsetto 8          =       morsetto 9       = Apricancello  = filo Azzurro (anche se "abbiamo" detto che non serve);

- morsetto 9          =       morsetto 2       = Microfono      = filo Verde;

- morsetto 10        =       morsetto CA    = Ronzatore     = filo Nero;

 

Inoltre ricordati  come indicato nel manuale e prima di cambiarlo, controlla che i ponticelli neri JP1, JP2, JP3, JP4, JP5, JPA, JPC siano tutti come indicato nel manuale stesso per funzionamento su impianti 4+n con chiamata su ronzatore in Corrente Alternata (anche se dovrebbero già essere apposto di default).

Qui c’è lo schema:

https://www.urmet.com/Portals/0/Import_Profile/LibrettiIstruzioni/475939.pdf?ver=2017-01-18-083542-000

 

il 25/8/2019 at 18:34 , max.bocca scrisse:

Hai provato a misurare cosa ti arriva sui morsetti comune e chiamata quando premi il campanello?

Tensione alternata o continua e che valore..

8 ore fa, Bubo70 scrisse:

la corrente l'avevo provata, e mi sembra arrivasse sui 8,5 /9v

 

- Ma fra quali morsetti hai misurato la tensione (attenzione NON corrente, ma tensione)?    

- E l'hai misurata in Alternata o in Continua?      Devi mettere il tester in VAC e al momento in cui premi il pulsante del campanello, anche se con un tester digitale dovresti tenere premuto il punsante stesso per qualche secondo in quanto non riuscirebbe ad eseguire la misura precisa con un semplice impulso.

Inoltre che ci sia un leggero calo di tensione è del tutto normale in quanto c'è l'assorbimento della bobina del ronzatore, anche data dal fatto che i fili sono lunghi e sottili, ed i morsetti ossidati e coperti da ruggine.

Oppure scollega il filo Nero dal morsetto del ronzatore e ripeti la misura sempre tra il filo Blu (comune) e appunto il Nero stesso, in questo modo escludi l'assorbimento del ronzatore e allora sì che dovresti misurare circa 12VAC.

Edited by ROBY 73
Link to post
Share on other sites
Fulvio Persano

Ciao.

 

Quote

 

Lo penso anche io,  il nuovo non riusciva a suonare con quella tensione, il vecchio ce la fa'. Ne provo un altro,  se non va rinuncio e lascio il vecchio. 

 

Perchè, non fai prima a cambiare l'alimentatore?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...