Jump to content
PLC Forum


Luca357

Problemi con antifurto inim smartlink 515

Recommended Posts

Luca357

Come già scritto nell'altra discussione ho un problema sull'impianto d'allarme di casa mia..

 

Premetto che l'ho trovato installato nella casa che ho acquistato e sto cercando di rimetterlo in funzione dopo anni di inattività.

L'impianto è così composto:

 

1 Centrale INIM Smartliving 515 versione 5.10

1 Smartlink

1 schedina Smartlogos 30M

1 Tastiera Joy/Gr

6 sensori Air 2 Mc100

2 sensori Air 2 IR100

1 modulo Air 2 BS100

2 sensori esterni sui balconi Optex VX-402R

 

Il problema è questo:

Inizialmente il tastierino Joy/Gr era alimentato (vedevo i led rosso di allarme lampeggiante, giallo di sabotaggio lampeggiante, blu e verde alimentazione accesi fissi)

mentre invece il display era retroilluminato ma senza alcuna scritta o simbolo...adesso dopo varie prove sono riuscito a farlo riaccendere e mi visualizza lo stato Centrale T01 in modalità normale (e Servizio K01 in modalità servizio) il problema però è che mi visualizza nella riga sotto alla scritta Centrale T01 solo NNN-- e non risponde a nessun comando della tastiera...

Ho scaricato smartleague e mi vede una configurazione della centrale con la funzione Controllo Centrale - Monitora ma non me la fa ne leggere ne forzare in nessun modo (anche con il pin 9999) mi risponde solo con il messaggio di errore: istallatore non abilitato ad operazioni di lettura-scrittura

 

Allora sicuramente ho le batterie di tutti i sensori scariche (quella della centrale l'ho cambiata) ma volevo capire se c'era qualcosa che potevo fare prima di fare un reset di fabbrica e perdere tutta l'eventuale programmazione ancora presente oppure se mi devo rassegnare..

 

Grazie

Luca

 

Share this post


Link to post
Share on other sites

Marcello Mazzola

da come la descrivi non vorrei dire una scemata, ma la configurazione probabilmente è gia stata "persa" quella scritta sulla tastiera compare quando il sistema rileva più tastiere sul bus non ancora indirizzate. Se passa di qua l'utente panter lui è sicuramente più preparato. L'unica cosa che puoi fare nel frattempo e sostituire tutte le batterie ed recuperare tutti i firmware per aggiornare quello che riesci: centrale, tastiere sirene concentratore air...

purtroppo la nuova poltica di inim ha tagliato fuori il privato, quindi anche se chiami probabilmente ti diranno di rivolgerti ad un tecnico affiliato

Edited by Marcello Mazzola

Share this post


Link to post
Share on other sites
Antonio3212

Ciao la centrale quanto è distante dalla tastiera ? è la sezione dei cavi?

 

per me non la vede correttamente.

Share this post


Link to post
Share on other sites
Luca357

Ciao prima di tutto grazie per le risposte...la centrale dista circa 6 metri dalla tastiera...

La sezione dei cavi è piccola...sono dei multifilari probabilmente più piccoli di 0.5 (esclusa l'alimentazione)... 

 

Panter mi ha inviato ad aprire una discussione apposita per il mio problema (questa) ma non mi ha dato pareri... Almeno per ora... 

Edited by Luca357

Share this post


Link to post
Share on other sites
Enzox1

Prima di tutto devi recuperare il codice installatore chiedendo al precedente proprietario così da capire com'è programmato l'impianto. Se la casa è venduta con antifurto funzionante questo deve esserlo e devi avere i codici di accesso per la manutenzione. Altrimenti non ti resta che fare un reset e riprogrammare da zero.

Edited by Enzox1

Share this post


Link to post
Share on other sites
Luca357

Ciao non ho il codice installatore ma mi sembra di aver letto da qualche parte sui manuali online che il codice era 9999 normalmente...in ogni caso il vecchio proprietario mi ha lasciato tutta la documentazione ma nessun codice e lui comunque non l'ho sa...la colpa è stata mia che prima di entrare ho tenuto la corrente staccata 6 mesi per fare lavori di ristrutturazione e da lì l'allarme ha smesso di funzionare...ma prima andava...comunque magari il codice poteva servirmi per il software ma non credo sul tastierino perché non accetta nessun tasto in pratica visualizza e basta...

Share this post


Link to post
Share on other sites
Antonio3212

Ciao prova a testare il cavo se buono

Share this post


Link to post
Share on other sites
Panter
il 3/9/2019 at 17:31 , Luca357 scrisse:

Inizialmente il tastierino Joy/Gr era alimentato (vedevo i led rosso di allarme lampeggiante, giallo di sabotaggio lampeggiante, blu e verde alimentazione accesi fissi)

 

Il led giallo lampeggiante non indica sabotaggio ma Guasto se fisso, mentre se lampeggiante che sono state escluse zone e/o i Comunicatori. Blu acceso significa che le zone sono tutte a riposo, mentre il verde che è presente la 220

 

il 3/9/2019 at 17:31 , Luca357 scrisse:

adesso dopo varie prove sono riuscito a farlo riaccendere e mi visualizza lo stato Centrale T01 in modalità normale (e Servizio K01 in modalità servizio) il problema però è che mi visualizza nella riga sotto alla scritta Centrale T01 solo NNN-- e non risponde a nessun comando della tastiera...

 

Non puoi procedere per tentativi se non studi prima almeno il manuale utente (e quello installatore se vuoi usare smartleague) se non vuoi procurare ulteriori problemi.

A quanto sembra, l'installatore (sapendo della vendita) dovrebbe aver messo la centrale in servizio ed escluse tutte le zone per evitare allarmi nel periodo di transizione del passaggio della proprietà e quindi andrebbe richiamato l'installatore per ripristinare il tutto. Unica cosa non chiara sono quelle NNN- che dici di essere presenti nella seconda riga che dovrebbe rappresentare lo stato delle aree.

 

Lascia perdere di nominare codici dato che è vietato dal regolamento e ti potrebbero chiudere la discussione. Comunque sembra, da quello che dici dopo, che il codice di default sia stato limitato alla sola messa in manutenzione e il codice installatore per la programmazione sia altro. Neanche fare un reset generale potrebbe essere sicuro che risolva, oltretutto oltre a perdere la programmazione, potresti rischiare di non poter far nulla se il codice installatore era stato bloccato.

Ti conviene chiedere al vecchio proprietario di far intervenire l'installatore per ripristinare il sistema (reputo sia obbligato a rendertelo funzionante), e poi ti sarà utile per il futuro.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...