Jump to content
PLC Forum


abbio90

RouterOS fail over

Recommended Posts

abbio90

Ciao a tutti...

Mi trovo in una situazione provvisoria in quanto ho avuto problematiche con il vecchio wisp che mi forniva  connessione internet.

Ho una RB con dongle USB con ho.mobile con 50GB.

Questa è la connessione primaria.

Ogni paio di mesi capita che magari termino i 50GB.

Allora un amico mi ha fornito una connessione wireless a 2MB gratuito da usare per qualche giorno al termine della promozione su ho.mobile.

Allora avevo pensato di utilizzare il fail over in questa maniera

 

/ip route

add comment="ISP1 route dns" distance=1 dst-address=104.244.42.1/32 gateway=192.168.1.1

add comment="ISP2 route dns" distance=1 dst-address=8.8.8.8/32 gateway=192.168.159.1

add check-gateway=ping comment="ISP1 (ho. mobile) default route" distance=1 gateway=104.244.42.1 target-scope=30
add check-gateway=ping comment="ISP2 default route" distance=2 gateway=8.8.8.8 target-scope=30

 

su altri device uso questa configurazione senza problemi.

Il problema invece è che ho mobile risponde al ping anche se finsisci i Giga

qualcuno saprebbe consigliarmi come risolvere?

Saluti, Fabio

 

 

 

Edited by abbio90
Invio messaggio prima del termine della scrittura

Share this post


Link to post
Share on other sites

VRI

Seguo, ho lo stesso problema :)

A naso pensavo di implementare un servizio su di un PC che piloti il router Mikrotik. Questo servizio dovrebbe periodicamente lanciare delle richieste HTTP, valutare il tempo di risposta e così, decidere su quale modem 4G "swappare" le connessioni verso internet...Così secondo me ci si dovrebbe accorgere se un modem ha sì connettività ad internet ma, con una banda ridotta dovuta alla scadenza del bundle dati...

Una **** insomma 🤣

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...