Jump to content
PLC Forum


ciccillo1

Sensore AIR2-MC200 allarme sabotaggio

Recommended Posts

ciccillo1

Un saluto a tutti.

Sono di nuovo a chiedere il vostro aiuto, mi succede che: dopo aver sostituito la batteria in diversi sensori AIR2-MC200, in uno dopo una mezz'oretta che avevo cambiato la batteria, si mette a suonare la sirena, così per due tre volte, così ho riaperto il sensore ho mosso il contatto un po di volte, e l'ho rimontato, sembrava tutto a posto, senonché il giorno dopo ha ricominciato a suonare la sirena "allarme sabotaggio" con l'allarme disinserito, come posso risolvere?

Nel frattempo di trovare una soluzione, è possibile escludere l'allarme sabotaggio sul sensore incriminato? oppure non fare suonare la sirena e farlo comunicare sulla tastiera? 

Share this post


Link to post
Share on other sites

Panter

Sì, se l'allarme dipende dal contatto di antisabotaggio, puoi disabilitare il sabotaggio da programmazione nella scheda dell'MC200 interessato.

 

Share this post


Link to post
Share on other sites
ciccillo1

Grazie Mario.

La soluzione mi sembra di capire che è sostituire il sensore, visto che non hai proposto una soluzione per risolvere, ho capito bene?

non vendono come ricambio solo il micro contatto, che mi sembra piuttosto facile da sostituire?

 

potresti spiegarmi come si procede per disabilitare il sabotaggio da SmartLeague.

 

Io ho escluso la sirena, ma non sono sicuro che la procedura sia giusta, ho fatto così:

Da SmartLeague,

Impianto smartliving

Eventi

Sabotaggio terminali

CAMERA(sensore interessato dall'allarme) selezionato

Passato sul lato destro, in fondo,

Altre uscite

Sirena  Tolto la spunta

 

E giusta questa procedura per escludere solo la sirena?

Grazie mille per l'aiuto

 

Share this post


Link to post
Share on other sites
ciccillo1
4 ore fa, ciccillo1 ha scritto:

Io ho escluso la sirena, ma non sono sicuro che la procedura sia giusta, ho fatto così:

Da SmartLeague,

Impianto smartliving

Eventi

Sabotaggio terminali

CAMERA(sensore interessato dall'allarme) selezionato

Passato sul lato destro, in fondo,

Altre uscite

Sirena  Tolto la spunta

E giusta questa procedura per escludere solo la sirena?

Grazie mille per l'aiuto

 

Ha suonato ancora, non si esclude la sirena con questa procedura.

Share this post


Link to post
Share on other sites
Livio Orsini

Non quotare tutto il precedente messaggio, semmai solo una frase significativa così facendo la discussione diventa illeggibile.

Share this post


Link to post
Share on other sites
Panter
4 ore fa, ciccillo1 ha scritto:

Ha suonato ancora, non si esclude la sirena con questa procedura. [....] non vendono come ricambio solo il micro contatto?

 

E' la sirena-bus che suona? sei sicuro di avere selezionato la zona giusta (Camera tu dici)  nell'evento Sabotaggio di zona?

Hai controllato che nell'evento Sabotaggio di area della zona interessata non ci sia l'attivazione della sirena?

 

Perché non hai fatto quello che ti avevo detto, che era "di escludere il sabotaggio del sensore nella zona MC200 d'interesse"? In quella maniera si poteva stabilire se l'allarme era veramente di sabotaggio del sensore d'interesse.  E' bene partire dall'origine del problema e non dall'azione che il problema produce, ...per capire se il problema è del sensore o di un errore di programmazione.

 

ps. prima hai scritto:

8 ore fa, ciccillo1 ha scritto:

La soluzione mi sembra di capire che è sostituire il sensore, visto che non hai proposto una soluzione per risolvere, ho capito bene?

NO, come si può consigliare di sostituire il sensore se prima non si stabilisce se il problema deriva dal sensore o dalla programmazione?

Molto difficile che l'allarme sia procurato dal microswitch, che comunque non viene venduto come ricambio dato che le riparazioni vengono effettuate dal centro assistenza Inim. Se sei sicuro che sia guasto puoi cercare nella grande distribuzione (come RS) on line.

 

Share this post


Link to post
Share on other sites
ciccillo1

E' la sirena-bus che suona? NO e un collegamento normale.

Su alcune cose non so rispondere, che non so bene dove devo controllare, area, zone, eventi ecc...

Mi sono arrivati diversi sms "sabotaggio term. CAMERAmagn 02 T02", in contemporanea suonava la sirena e ricevo telefonata dal fisso, e poi, avevo appena sostituito la batteria al sensore incriminato.

Oggi mi sono letto tutto il manuale, e sono riuscito a capire dove dovevo andare per escludere il sabotaggio, e così nel tardo pomeriggio l'ho escluso, sono sicuro perché l'ho aperto e non ha suonato.

Certo che se si potesse escludere la sirena in caso di sabotaggio sui sensori interni, sarebbe comodo, ma purtroppo non so come si fa, ammesso che si possa fare.

Sarebbe grandioso se fosse possibile allegare il mio file di configurazione, e che tu avessi il tempo di controllare che non ci siano dei pasticci.

Un enorme grazie per il tempo che ci dedichi.

PS

Il microswitch  e ON-OFF?

Edited by ciccillo1

Share this post


Link to post
Share on other sites
Enzox1
Il 13/11/2019 alle 18:47 , ciccillo1 ha scritto:

mi succede che: dopo aver sostituito la batteria in diversi sensori AIR2-MC200, in uno dopo una mezz'oretta che avevo cambiato la batteria, si mette a suonare la sirena, così per due tre volte, così ho riaperto il sensore ho mosso il contatto un po di volte, e l'ho rimontato, sembrava tutto a posto, senonché il giorno dopo ha ricominciato a suonare la sirena "allarme sabotaggio" con l'allarme disinserito

E' capitato anche a me. Entra in programmazione, togli la batteria dal sensore per almeno 20 secondi, rimettila e chiudi il coperchio senza esitazioni in modo che faccia bene lo scatto, quindi esci dalla programmazione.

A parte questo ti consiglio di selezionare l'opzione "escludi sabotaggio in caso di zone escluse" nel menu installatore (o da software) nella sezione "impianto smartliving". In questo modo poi ti basta escludere un sensore dal normale menu utente per non avere allarmi di sabotaggio.

Edited by Enzox1

Share this post


Link to post
Share on other sites
Panter
13 ore fa, ciccillo1 ha scritto:

Oggi mi sono letto tutto il manuale, e sono riuscito a capire dove dovevo andare per escludere il sabotaggio, e così nel tardo pomeriggio l'ho escluso, sono sicuro perché l'ho aperto e non ha suonato.

 

Bene, chiaramente è una situazione provvisoria che ti permette di controllare la programmazione e perché non si esclude la sirena nell'evento sabotaggio di zona e/o di area, e puoi anche fare un piccolo intervento sul microswitch, o meglio sul "quadratino distanziatore" del fondo che preme su di lui, dato che non si tratta di uno switch a scatto.

 

Procurati del nastro biadesivo spesso, tipo quello in dotazione che, se non l'hai usato, ne puoi tagliare una striscia un po' più larga del "quadratino".

  • prima controlla che l'antistrappo su cui è fissato il quadratino distanziatore sia integro, e soprattutto che la vite di fissaggio (se l'hai usata) non prema troppo sulla plastica.
  • sulla parte adesiva della striscia che hai preparato, attacca un pezzetto di plastica o un pezzetto di scotch
  • ritaglia quindi un quadratino leggermente più largo di quello di plastica
  • togli la copertura di protezione e attaccalo sul quadratino distanziatore del coperchio.

Se non è rotto il microswitch all'interno, dovresti risolvere il problema. 

Poi puoi pensare a controllare e fare variazioni alla programmazione.

 

 

Share this post


Link to post
Share on other sites
ciccillo1

Per prima cosa vi ringrazio.

@Enzox1

Credo di avere già fatto quanto mi suggerisci, lo smontare, togliere la batteria e rimontare, perché il secondo giorno che è andato in allarme, l'ho aperto, tolto la batteria, smontato la schedina, controllato la continuità sui contatti del microswitch, e poi l'ho rimontato e acceso l'allarme per la notte, il mattino dopo l'ho disinserito, e per quasi tutto il giorno, da spento, non ha dato più problemi, (quindi potrebbe essere risolto il problema), mah siccome non mi fidavo, ed ho trovato il menù che mi aveva suggerito Mario (Panter), ho fatto che escludere il sabotaggio, così sono sicuro che non va più in allarme, anche perché per un sensore interno, non credo che sia compromessa la sicurezza dell'impianto.

 

Invece per "escludi anche il sabotaggio in caso di zone escluse" è già settato con la spunta  [], Anche se, non so bene cosa comporta.

 

@Panter

Perché mi dici che è una situazione provvisoria? Non può rimanere con il sabotaggio escluso?.

3 ore fa, Panter ha scritto:

controllare la programmazione e perché non si esclude la sirena nell'evento sabotaggio di zona e/o di area

Questo è un mio limite, non so i passaggi dei menù per verificare l'esclusione della sirena, se hai il tempo e voglia di indicarmi passo passo i menù posso verificare.

Mentre per la battuta del microswitch, avevo già letto di questa tua soluzione, ho provato a mettere il biadesivo, ma non si chiudeva più, e così l'ho tolto, e ho fatto come descritto sopra.

Grazie mille a entrambi.

Share this post


Link to post
Share on other sites
Panter

 "escludi anche il sabotaggio in caso di zone escluse" funziona ma devi escludere la zona da menu Attivazioni per funzionare, e quindi il sensore non è funzionante, mentre disabilitando il sabotaggio del sensore esso può funzionare e rilevare allarme a sistema inserito (come hai potuto constatare). Quella opzione è utile quando si mettono zone in test.

 

Come risolvere quell'altro problema, ti mando un MP.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...