Jump to content
PLC Forum


auato

BFT lampeggiante lampeggia solo in apertura, non in chiusura

Recommended Posts

auato

Ciao a tutti, sono nuovo di questo forum. 

Da molti anni ho un cancello elettrico con componenti BFT. Il motore è un LEM e la centralina è MIZAR. Da parecchi anni avevo il lampeggiante rotto e ieri sono andato da un ricambiata BFT della mia zona per rimpiazzare il componente guasto con uno nuovo. Mi ha dato un nuovo lampeggiante BFT che, una volta montato, ho constatato lampeggiare solo in fase di apertura del cancello ma non in chiusura. Incredulo, ho subito guardato il manuale per verificare se ci fosse qualche ponticello o configurazione non in ordine ma non ho trovato assolutamente nulla.. E' una cosa davvero strana che non riesco a spiegarmi. E' come se la centralina smettesse di mandare l'impulso all'inversione del movimento. Vi chiedo: è possibile che sia normale questo comportamento; e se no, secondo voi, da cosa potrebbe essere causato e cosa potrei controllare? Grazie mille

Share this post


Link to post
Share on other sites

ROBY 73

Ciao auato,

19 ore fa, auato ha scritto:

una volta montato, ho constatato lampeggiare solo in fase di apertura del cancello ma non in chiusura. Incredulo, ho subito guardato il manuale per verificare se ci fosse qualche ponticello o configurazione non in ordine ma non ho trovato assolutamente nulla.. E' una cosa davvero strana che non riesco a spiegarmi. E' come se la centralina smettesse di mandare l'impulso all'inversione del movimento. Vi chiedo: è possibile che sia normale questo comportamento; e se no, secondo voi, da cosa potrebbe essere causato e cosa potrei controllare?

diciamo che la cosa è teoricamente impossibile, ma non in pratica (purtroppo) visto che a te succede, questo perché il lampeggiante dovrebbe essere collegato tra il neutro di alimentazione del motore stesso (morsetto 1) ed il filo comune del motore che corrisponde al morsetto 4, controlla appunto che sia così e casomai dicci se c'era qualche differenza, magari è semplicemente collegato in modo errato.

 

19 ore fa, auato ha scritto:

Il motore è un LEM e la centralina è MIZAR.

Credo che essendo il motore un LEM, se è ancora l'originale la tua scheda sia una MIZAR 2 o MIZAR 3, in rete non si trovano più gli schemi e manuali di tale scheda, ma solo della MIZAR 6: 

http://www.bft.cz/privat/navody/ridici_jedn/en/MIZAR 6.pdf

che comunque è pressoché uguale, cambia solo qualche impostazione e modalità di programmazione.

Edited by ROBY 73

Share this post


Link to post
Share on other sites
auato

Grazie Roby,

il lampeggiate è infatti collegato tra il pin 1 e il pin4. Non è che devo provare ad invertirli?

O forse sono proprio invertiti i due cavi di fase e neutro sul pin 1 e 2. Ma teoricamente seppure ci fosse un'inversione non riuscirei comunque a spiegarmi il fenomeno. Eppure il cancello ha sempre funzionato bene ed è tuttora ben funzionante.

Share this post


Link to post
Share on other sites
ROBY 73
23 ore fa, auato ha scritto:

il lampeggiate è infatti collegato tra il pin 1 e il pin4. Non è che devo provare ad invertirli?

Invertire i fili del lampeggiante non cambia nulla, quindi lasciali pure così.

 

23 ore fa, auato ha scritto:

O forse sono proprio invertiti i due cavi di fase e neutro sul pin 1 e 2. Ma teoricamente seppure ci fosse un'inversione non riuscirei comunque a spiegarmi il fenomeno.

Sì in effetti anche se fossero invertiti Fase e Neutro di alimentazione non dovrebbe cambiare niente, verifica con il tester o un cercafase la polarità corretta e casomai prova ad invertirli, tanto male che vada li riporti come in origine.
Sinceramente non me lo spiego nemmeno io il "fenomeno"

Edited by ROBY 73

Share this post


Link to post
Share on other sites
Errevi76

Ciao .Io non conosco bft, però dallo schema che avete inserito,io il lampeggiante lo collegherei tra i pin 2 e 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...