Jump to content
PLC Forum


apmascalabs

Caldaia S Andrea Millenium Star modula male

Recommended Posts

apmascalabs

Ciao a tutti,

premetto che non sono termoidraulico ma elettronico e il problema che espongo riguarda una caldaia seguita da una ditta di amici con cui collaboro in veste di elettricista/elettronico. 

La caldaia in questione ha circa 5 anni e da circa 6 mesi ha iniziato ad aver problemi con la modulazione fiamma in sanitario creando un pendolamento fastidioso anche per il semplice lavaggio delle stoviglie, figuriamoci una doccia!

indifferentemente dalla temperatura impostata dil sanitario, incomincia a modulare 2 gradi sopra la temperatura impostata, questa continua a salire per altri 5-7 gradi per poi scendere sotto l’impostazione di 5-7 gradi, poi riprende a modulare .

tipo: impostazione 50 gradi , inizia a modulare lentamente a 52, sale fino a 57-59, qua finalmente lo strumento segna la modulazione corretta e la temperatura cala fino a 43-41 gradi per poi riaprire la valvola gas e riprendere a salire.

È stato controllato ogni elemento, avendo l’assistenza i ragazzi hanno provato a cambiare le sonde, valvola gas con modulatore, scheda. Provato a limitare il flusso d’acqua a 10 l/h, misurata la corrente sul modulatore , ma niente.

cosa strana: al cambio della scheda e al cambio della valvola gas , al primo avvio funzionava correttamente. Poi, chiusa l’acqua, ri-aperta, non modula più .

È sicuramente una stupidaggine ma non ne usciamo fuori.

qualche consiglio?

vi prego, no ‘cambia caldaia’ perché è troppo facile !! 😂😂

grazie!!

Share this post


Link to post
Share on other sites

apmascalabs

Aggiungo che è stato lavato l’impianto e lavato primario è scambiatore a piastre.

diciamo che a componentistica, la caldaia è nuova.

Share this post


Link to post
Share on other sites
DavideDaSerra

Prova a sostituire la sonda di temperatura sanitaria

Share this post


Link to post
Share on other sites
apmascalabs

Provate 3 originali ,cambiate sia sul sanitario che riscaldamento.

sostituito il cablaggio , provate altre 2 schede .

È stato provato tutto, hanno ancora ricambi perché erano assistenza Sant’Andrea, le schede non si trovano più, ma sonde e valvole gas , ci sono.

 

hanno lavato impianto , scambiatore a piastre, è stato provato tutto.

e ogni volta : cambio valvola gas, accendo , apri l’acqua, modula correttamente, chiudi, riapri l’acqua, modula male.

cambi la scheda, stessa cosa, al primo avvio va bene, la lasci andare, va bene, poi chiudi e da lì in poi non modula più , ovvero come descritto sopra, molto lentamente. 

C’è qualcosa che sfugge.

È come se la temperatura rilevata a display non sia la stessa interpretata dal controllore sulla scheda.

è sempre in ritardo nell’iniziare a modulare, e invece di abbassare la fiamma velocemente, lo fa dolcemente, portando l’acqua a 7 gradi più in su di quelli impostati, poi scende e riapre la molto lentamente, facendo arrivare la temperatura a 7-9 gradi inferiori alla temperatura impostata. Pendola.

Share this post


Link to post
Share on other sites
nico_demo77

Che scheda monta...prova ad eseguire la taratura della valvola gas impostando i valori di q01 e q02..o in modalità automatica o manuale con un manometro.

Share this post


Link to post
Share on other sites
apmascalabs

monta la scheda blu delle Star... dimmi cosa ti serve sapere di più che domani vado a recuperararla.

È una delle ultime prodotte dalla Sant’Andrea e a dire il vero, su 2 schede nuove ho già dovuto intervenire perché arrivate difettate, tipo fusibile saldato su scheda saltato, rele ventola che non andava.

la valvola gas è stata tarata ( sia la vecchia che la nuova) con lo strumento e i valori erano 10 per la minima e 120 la massima, staccando il modulatore rimane al minimo.

spostando il jumper selezione gas su gpl la minima parte da 60 e la massima 140-150, ma la modulazione rimane molto lenta .

Share this post


Link to post
Share on other sites
nico_demo77

Codice seriale scheda e nome completo.

La caldaia è  alimentata a metano o Gpl?

 

Share this post


Link to post
Share on other sites
apmascalabs

Ciao e buon anno!

l’etichetta sulla scheda dice:

50014417/4619  BR1403

CIRC. SCH. MICRO

960.B1.02.00

 

la caldaia è alimentata a metano, è stato provato a mettere il jumper in posizione gpl per un confronto di valori di modulazione.

i jumper sono tutti in posizione ‘0’ ad esclusione di JP8 in posizione ‘1’ .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...