Jump to content
PLC Forum


Seleco STC 2231


perryfranz18
 Share

Recommended Posts

Buonasera a tutti,
Il televisore in titolo è semifunzionante: se collegato con il cavo dell'antenna ad un VCR sul canale dedicato (11) si sente l'audio ma non il video.
Mentre il televisiore è in funzione si sente un fischio acuto, molto fastidioso... leggendo su questo thread (

"Nei televisori classici a tubo catodico esiste all'interno il circuito di EAT che genera una alta tensione tramite un trasformatore finale poi con un cavetto appropriato e una ventosa finale si attacca al tubo catodico.

Se il fischio è acuto, potrebbe essere appunto l'EAT che a televisore spento e ambiente freddo e leggermente umido e sopratutto in presenza di un alone di polvere sulla ventosa o attorno ad essa.

L'EAT in pratica scarica dalla zona del cavetto o della ventosa o anche dal trasformatore di riga. Termina dopo un certo tempo quando la scarica ha essicato tutta l'area adiacente. Questo ammesso che non ci siano parti guaste del circuito. A volte quando è presente la scarica EAT se si sbircia all'interno del televisore con la stanza al buio si potrebbe notare un alone azzurro e si sente il caratteristico odore di ozono.

Se non ci sono guasti una accurata pulizia delle zone dell'EAT con un panno bagnato con dell'alcool potrebbe risolvere il problema. Ricordati di staccare fisicamente la spina prima di aprire il cofano posteriore."

 

Molto probabilmente il problema è lo stesso, ma non avendo mai avuto a che fare con un CRT vorrei capire meglio se il "fischio" che sento è sintomo dell'EAT. Allego un video che ho realizzato e le fotografie del televisore: https://youtu.be/0Q0eqrBWjX8
Grazie mille per tutto, buona serata e buon anno a tutti!!

 

 

IMG20191230184113.jpg

IMG20191230184116.jpg

IMG20191230184121.jpg

IMG20191230184134.jpg

Link to comment
Share on other sites


perryfranz18

Buon anno a tutti :)
controllando le schede ho trovato la scheda BS341 (scheda di regolazione geometria) che presentava la resistenza ceramica R404 con saldature fredde e bruciature da arco sulla PBC...
ho proceduto dissaldando, pulendo dalle parti carbonizzate della PBC, grattando una piccola sezione della pista di rame per ripristinare il collegamento elettrico, risaldando e creando un piccolo ponte con il contatto più vicino sulla stessa pista.

dopo aver ripristinato la scheda e rifatto altre saldature fredde sulle altre PBC ho riacceso la tv.

Il fischio si è ridotto, ma è ancora presente, ora il video si vede di più, però è sempre un'effetto neve con delle linee orizzontali che si susseguono.

il televisore è provvisto di telecomando ad ultrasuoni, quando il fischio cambia di frequenza, il televisore cambia canale passando dall 11 al 15 (sempre).

se io spengo la televisione e provo a controllare i componenti, la resitenza R404 si presenta bollente (non penso sia normale... però da quel che so, le resistenze ceramiche sono poco soggette a guasti... provo a cercarne una nuova comunque).

Se provo a toccare con un cacciavite isolato la scheda di stabilizzazione orizzontale (BS247) sul video compaiono più linee verticali, che però scompaiono quasi subito.

 

Per vedere l'effetto neve sono costretto a impostare la luminosità, contrasto sui valori massimi.

IMG20191231105950.thumb.jpg.f4cfc459392d9030b668473e46ff72e7.jpg

Link to comment
Share on other sites

Fulvio Persano

Ciao.

 

1 ora fa, perryfranz18 ha scritto:

Il fischio si è ridotto, ma è ancora presente

Molto probabilmente è la bobina di linearità orizzontale che, autoscillando, fischia, oppure uno dei trasduttori o trasformatori presenti sul telaio.

Durante il fischio, prova ad  appoggiare il manico di un giravite e vedi se diminuisce o smette.

1 ora fa, perryfranz18 ha scritto:

il televisore è provvisto di telecomando ad ultrasuoni, quando il fischio cambia di frequenza, il televisore cambia canale passando dall 11 al 15 (sempre).

La batteria è nuova? Potrebbe essere il microfono frontale del telecomando a difettare.magari a causa di un piccolo urto.

 

1 ora fa, perryfranz18 ha scritto:

se io spengo la televisione e provo a controllare i componenti, la resitenza R404 si presenta bollente (non penso sia normale... però da quel che so, le resistenze ceramiche sono poco soggette a guasti... provo a cercarne una nuova comunque).

Le resistenze ceramiche sono sempre molto calde.

 

Link to comment
Share on other sites

perryfranz18
3 ore fa, Fulvio Persano ha scritto:

Durante il fischio, prova ad  appoggiare il manico di un giravite e vedi se diminuisce o smette.

ciao, grazie della risposta, ho provato come mi hai consigliato a toccare con il manico di un cacciavite, ma non si sento variazioni nel fischio, varia solo se cambio canale o se ci sono variazioni di immagini con luminosità molto differenti dal video in ingresso (è collegato tramite il cavo antenna ad un VCR).

3 ore fa, Fulvio Persano ha scritto:

La batteria è nuova? Potrebbe essere il microfono frontale del telecomando a difettare.magari a causa di un piccolo urto.

si, è nuova, ma ho lo stesso comportamento anche se tolgo la batteria al telecomando, sembra quasi che il microfono nel televisore capti il fischio come una frequenza del telecomando (del canale 15). difatti se voglio mantenere il canale più a lungo, copro con la mano la griglia che nasconde il microfono.

3 ore fa, Fulvio Persano ha scritto:

Le resistenze ceramiche sono sempre molto calde.

perfetto! :) non lo sapevo, sentendo le altre vicine in confronto sono fredde, mentre quella dopo neanche 3min di utilizzo è rovente.

 

noto che l'audio è passato dall'essere nitido e pulito a disturbato, provando con varie VHS non cambia il risultato, anzi sembra quasi peggiorare... non penso che però le due cose siano collegate, anche perchè la "scheda audio" è posta sul lato e non presenta difetti evidenti.

 

ho registrato un piccolo video dove provo a toccare le componenti con il manico del cacciavite per far vedere meglio quello che succede

Controllando ancora, ho trovato alcune piccole saldature non perfette, le ho ripassate... domani mattina proverò ad accenderlo di nuovo per vedere se qualcosa è migliorato.
Grazie ancora per l'aiuto

Edited by perryfranz18
Link to comment
Share on other sites

Fulvio Persano

Ciao.

 

Il video non si vede!
 

 

 

 

47 minuti fa, perryfranz18 ha scritto:

ho provato come mi hai consigliato a toccare con il manico di un cacciavite, ma non si sento variazioni nel fischio, varia solo se cambio canale o se ci sono variazioni di immagini con luminosità molto differenti dal video in ingresso

Anche la bobina di linearità orizzontale?

 

46 minuti fa, perryfranz18 ha scritto:

ma ho lo stesso comportamento anche se tolgo la batteria al telecomando, sembra quasi che il microfono nel televisore capti il fischio come una frequenza del telecomando (del canale 15). difatti se voglio mantenere il canale più a lungo, copro con la mano la griglia che nasconde il microfono.

Intendo il micro del telecomando.

 

 

 

Link to comment
Share on other sites

perryfranz18

ciao

9 ore fa, Fulvio Persano ha scritto:

Il video non si vede!

ho controllato, ora dovrebbe essere visibile

 

9 ore fa, Fulvio Persano ha scritto:

Anche la bobina di linearità orizzontale?

le ho riprovate tutte senza alcun cambiamento

 

ho controllato il telecomando, funziona perfettamente; nel video poi cambia canale anche se il telecomando non viene usato (ed è senza batteria)

Edited by perryfranz18
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...