Jump to content
PLC Forum


Alessandro69

Urmet 1724/1IT sparisce immagine

Recommended Posts

Alessandro69

Buon giorno forum dopo tanto tempo uscito  un problemino strano al mio impianto, vado a spiegare e due settimane che il mio videocitofono in chiamata non visualizza  l'immagine fuori o meglio una volta si vede un'altra volta no. Ho gia pulito i vari connettori esterni passato carta vetra su attacchi ossidati leggermente, dato un prodotto per fili ossidati, ma niente immagine quando gli gira si vede.

Una cosa stranache capita in chiamata inizia a vedersi benissimo poi sparisce l'immagine, dimenticavo ho anche tagliato i fili e spellati di nuovo ma niente. Non capisco se e la camera da cambiare ma non dovrebbe mai vedersi !!!!!! invece  si vede quando vuole lui, vabbe grazie in anticipo per le risposte

Share this post


Link to post
Share on other sites

Alessandro69

Dimanticavo ho 3 monitor collegati tramite un distributore video, può essere che se bruciato quello? modello 1724/54it

 

Share this post


Link to post
Share on other sites
Roberto Garoscio

Sono kit per la grande distribuzione, poca spesa poca resa se è in garanzia riporta tutto e fattelo cambiare.

Share this post


Link to post
Share on other sites
Alessandro69

Buon giorno roberto, no montato nel 2015 grazie anche ai tuoi consigli. Ti diro e vero preso tramite grande distribuzione ma andava benissimo fino 20 giorni indietro adesso  l'immagine va e viene.

 

Share this post


Link to post
Share on other sites
Roberto Garoscio

Questi sono kit che le aziende ne commissionano la produzione a altre industrie a bassissimo costo per restare sul mercato dei vari briko o web ma non esiste un magazzino ricambi, inoltre ogni kit potrebbe avere una release diversa e quindi i vari componenti anche se uguali non compatibili tra loro.

Share this post


Link to post
Share on other sites
Alessandro69

intanto ti ringrazio perchè sempre disponibile, ieri appunto cercando ricambi il buio assoluto non esistono. Comenuque adesso funziona ho smontato il distributore video pulito e rimesso bene dentro il tutto  e tornato a funzionare bene inoltre un filo del trasformatore staccato.... e andata bene grazie a tutti fantastico gruppo

Share this post


Link to post
Share on other sites
Alessandro69

Parlato troppo presto tutto come prima, ma allora perchè funziona per un pò e dopo basta ?

1 ora fa, Alessandro69 ha scritto:

intanto ti ringrazio perchè sempre disponibile, ieri appunto cercando ricambi il buio assoluto non esistono. Comenuque adesso funziona ho smontato il distributore video pulito e rimesso bene dentro il tutto  e tornato a funzionare bene inoltre un filo del trasformatore staccato.... e andata bene grazie a tutti fantastico gruppo

 

Share this post


Link to post
Share on other sites
marco.caricato

Forse perché c'è qualcosa che non funziona! Lascia un solo monitor collegato (quello che usi di più)e vedi se cambia qualcosa.

Share this post


Link to post
Share on other sites
Alessandro69

Allora aggiorno, rifatta tutta la morsettiera cioe messo stagno nuovo pulito tutto. adessoprovo il consiglio di marco non hò pensato a staccare i 2 monitor supplementari. Per finire e andato 20 minuti poi tutto buio come prima, ahhhh ho notato che non tiene la memoria cioè imposto data e ora appena spengo torna tutto su inizio fabbrica !!!!! eppure  se non funzionava non si vedeva mai giusto ?

 

Share this post


Link to post
Share on other sites
ROBY 73

Ciao Alessandro69,

a questo punto oltre a lasciare un solo monitor e visto che non funziona ancora, prova ad invertirlo con uno che avevi escluso prima., tentar non nuoce

Share this post


Link to post
Share on other sites
Alessandro69

ok lasciato solo un monitor niente tutto nero, attaccato diretto senza modulatore nada schermo nero. Poi come migliori tradizioni preso dal nervoso ho dato due colpi al citofono sulla telecamera e ops si vedeva, poi quando si spegne diventa tutto nero ancora. Visto che non sono del mestiere il mio campo e sanità ma ho il dono di cavarmela nei lavoretti, se cambio il citofono ovviamente devo acquistare sempre un 4 fili come questo, ma posso cambiare anche marca? cioè il citofono sarà compatibile con tutti i monitor? ho mi conviene far vedere questo da qualcuno? grazie

 

 

Share this post


Link to post
Share on other sites
Roberto Garoscio
3 ore fa, Alessandro69 ha scritto:

ho dato due colpi al citofono sulla telecamera e ops si vedeva

Potrebbe trattarsi di falsi contatti o saldature fredde.

Share this post


Link to post
Share on other sites
Alessandro69

Ultima domandina visto che non è il mio campo, posso cambiare citofono sempre prendendo un 4 fili e tenere i monitor del kit presente della urmet?

 

 

Share this post


Link to post
Share on other sites
marco.caricato
8 minuti fa, Alessandro69 ha scritto:

Ultima domandina visto che non è il mio campo, posso cambiare citofono sempre prendendo un 4 fili e tenere i monitor del kit presente della urmet?

 

 

No

Share this post


Link to post
Share on other sites
Alessandro69

 

Buongiorno a tutti, ultimo aggiornamento oggi cazzeggiando davanti al citofono me scattata la lampadina !!!!! ho staccato il vetrino dove a sede la telecamera e toccandola schiacciando verso l'interno la stessa, ops come per magia arriva l'immagine. dite che se metto uno spessore che spinga contro il vetro si possa vedere ?

Share this post


Link to post
Share on other sites
Roberto Garoscio

A questa stregua smonta e controlla le saldature sullo stampato

Edited by Roberto Garoscio

Share this post


Link to post
Share on other sites
Alessandro69

Ok grazie roby, ma se vi dico che e bastato allentare le 2 viti che fermato la lente !!!! adesso funziona benissimo ma daiiiiiiiiiiiiiiiiiii

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...