Jump to content
PLC Forum


mamrminsky

Monitor IBM PS/2 VGA

Recommended Posts

mamrminsky

Ciao, recentemente ho comprato in un mercativo un vecchio monitor CRT VGA della IBM che veniva fornito con il PC PS/2 della IBM alla fine degli anni 80.

Quando lo accendo ottengo la seguente immagine (IMG1), collegato ad una scheda VGA ottengo invece la IMG2.

Mi sapete dire di che tipo di guasto si potrebbe trattare, e se secondo voi è riparabile?

E' un monitor monocromatico che mi piacerebbe ripristinare.

Grazie.

IMG1.jpg

IMG2.jpg

Link to comment
Share on other sites


Riccardo Ottaviucci

sembrerebbero basse le tensioni in uscita all'alimentatore. Controlla tutti gli elettrolitici dell'alimentatore,incluso quello grosso dopo il ponte a diodi.

Quei monitor sono molto scomodi per le riparazioni a causa dei mille schermi,cavi di massa,connettori coi fili corti e ci vuole esperienza,calma e molta manualità

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

mamrminsky

Grazie Riccardo,

sono finalmente riuscito a trovare il tempo per aprire il monitor ... dentro è un casino, la scheda era sporca e imbrattata, sembra che ci sia caduto del liquido sopra che con la polvere ha creato il casino. Inoltre, come dicevi i collegamenti sono cortissimi è veramente difficile lavorarci.

Detto questo vorrei provare a cimentarmi con la riparazione, farò come consigliato, proverò a verificare le tensioni in uscita dall'alimentatore, ma non sono riuscito a trovare nessuno schema. Mi sai dire dove posso trovarlo, vorrei avere qualche riferimento di tensione da verificare. Grazie.

Link to comment
Share on other sites

Riccardo Ottaviucci

modello esatto?

Link to comment
Share on other sites

mamrminsky

Certo se non vi dico il modello non si arriverà a nulla .... eccolo 8503002 (IBM 8503 Model 002 Monochrome Monitor ??).

Metto la foto dell'etichetta. Grazie.

 

Monitor VGA.JPG

Link to comment
Share on other sites

mamrminsky

Ho riacceso il monitor dopo averlo semplicemente ripulito con spray disossidante per circuiti elettrici.

Allego le seguenti immagini:

1 - monitor non collegato ad alcuna sorgente.

2 - monitor collegato a PC, avvio di win98

3 - monitor collegato a PC, immagine BIOS

Oltre ad essere ristretta l'immagine, si vede solo la parte di sotto, una bella riga orizzontale in mezzo e dei "riflessi" nella parte sopra.

Che cosa potrebbe essere?

Qualcuno ha lo schema? 

Il monitor è un IBM 8503 model 002.

Spero possiate aiutarmi,

 

Capture1.JPG

Capture2.JPG

Capture3.JPG

Link to comment
Share on other sites

Riccardo Ottaviucci

hai problemi al verticale,cambia gli  elettrolitici attorno all'IC del verticale e se non bastano,anche lui

Link to comment
Share on other sites

mamrminsky

Il problema è che non so quale sia il verticale .... sulla scheda attaccata al tubo che un OC 14pin M51392P, può essere quello?

Non ho uno schema e non sono in grado si riconoscere le varie sezioni.

 

Link to comment
Share on other sites

Jimmy_300

Manuale servizio Ibm 8513

Buona sera a tutti, scusate se mi inserisco, ma recentemente ho riparato un 8512, e ho trovato in rete questo service manual per l'8513 che è abbastanza simile all'8512. Lo so che non c'entra nulla, ma forse nello schema c'è quello che serve a voi. Spero possa esservi d'aiuto

Prova a controllare @mamrminsky

  

Edited by Jimmy_300
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...