Jump to content
PLC Forum


Mauro1964

reattanza avvio motore

Recommended Posts

Mauro1964

Buongiorno a tutti ,

Avrei un quesito da porvi : Con un plc vengono gestite tutte le apparecchiature come valvole motori e altro di una macchina per lavorazione metallo. Tra questi motori c'è un motore asincrono da 75kW avviato tramite reattanza utilizzato in una centale idraulica. Con il comando di avvio un teleruttore chiude il circuito della reattanza e dopo un secondo viene aperto e ne viene chiuso un'altro per collegare direttamente il motore alla rete. Questo impianto sono anni che funziona senza problemi ma di recente è sucesso che il cliente ha riparato in malomodo un filo di un cavo multifilo dei circuiti ausiliari (che lavorano a 24V) che comanda delle valvole. In una determinata condizione questo filo andava a massa creando un cortocircuito che sovraccaricava l'alimentatore mandando per qualche istante a zero la tensione . Alla stessa linea 24V è collegato anche il plc che ovviamente andava in errore per pochi secondi per tensione di alimentazione troppo bassa. Durante questo transitorio il cliente mi ha avvisato che sentiva vibrare fortemente la reattanza e nel contempo vedeva sfarfallare le luci di alimentazione dell'officina. Volevo chiede se qualcuno potesse darmi una possibile spiegazione per questo rumore proveniente dalla reattanza e anche per lo sfarfallamento delle luci di illuminazione considerando che non è certa la posizione dei due teleruttori che gestiscono il motore della centrale idraulica. Grazie

Share this post


Link to post
Share on other sites

Livio Orsini
30 minuti fa, Mauro1964 ha scritto:

Volevo chiede se qualcuno potesse darmi una possibile spiegazione per questo rumore proveniente dalla reattanza e anche per lo sfarfallamento delle luci di illuminazione considerando che non è certa la posizione dei due teleruttori che gestiscono il motore della centrale idraulica.

 

Per dare una risposta certa bisognerebbe avere sott'occhio lo schema elettrico reale dell'impianto.

Così si può solo azzardare un'ipotesi.

L'ipotesi più probabile è che ci sia stata la chiusura contemporanea dei due contattori, per cui l'induttanza viene inserita direttamente sulla linea invece che essere in serie al motore. In questo modo l'induttore è sovra alimentato e la sua corrente supera di molto il limite massimo ammesso; come risultato visibile è la forte vibrazione ed un  abbassamento della linea elettrica, con conseguente sfarfallio delle luci.

 

Questo avviamento è del tutto simile all'avviamento "Y"/"D", quindi bisognerebbe usare contattori interbloccati almeno elttricamente, meglio meccanicamente.

Edited by Livio Orsini

Share this post


Link to post
Share on other sites
Mauro1964

Grazie Livio per la tua risposta. Avevo anche io pensato a questa ipotesi e avere una tua autorevole conferma mi da quasi a una certezza di quanto é successo. A questo punto avrei anche da chiederti se secondo te questo sovraccarico transitorio puó in qualche modo aver danneggiato un inverter rigenerativo alimentato dallo stesso quadro elettrico che movimenta il motore di una pressa. Grazie

Share this post


Link to post
Share on other sites
Adelino Rossi

A completamento del discorso di Livio, questo è uno schema unifilare di un avviamento di quel tipo.

Si tratta di una grossa pompa di acquedotto tutt'ora in funzione comandata da un plc.

 

Pompa-Reattanza.jpg

Share this post


Link to post
Share on other sites
Livio Orsini
2 ore fa, Mauro1964 ha scritto:

A questo punto avrei anche da chiederti se secondo te questo sovraccarico transitorio puó in qualche modo aver danneggiato un inverter rigenerativo alimentato dallo stesso quadro elettrico che movimenta il motore di una pressa.

 

Osservando lo schema unifiare pubblicato da Adelino, mi sono reso conto che non sia sufficiente solo la contemporaneità della chiusura dei 2 contattori, perchè se fosse solo questo accadimento l'induttore, ed i suoi contatti, risulterebbero praticamente cortocircuitati, quindi non sarebbero percorsi da alcuna corrente significativa.

Bisognerebbe poter analizzare lo schema reale dell'impianto, come ho scritto da subito.

Da quello che descrivi, sicuramente, l'induttore è stato percorso da una sovra corrente.

Come sia possiible questo accadimento, senza alcun intervento di protezioni, lo si può capire solo esaminando lo schema reale dell'apparato, compresa la connessione dell'inverter

Share this post


Link to post
Share on other sites
Mauro1964

Buongiorno a tutti ,in allegato ho postato l'estratto del circuito con cui viene comandata la pompa. Ricordo che i teleruttori sono comandadi dal plc. Lo stato dei teleruttori in caso di errore plc normalmente vengono disattivati ma in questo caso non ne ho la certezza . L'inverter che ha riportato un guasto è collegato alla stessa linea  di alimentazione.

 

 

image.thumb.png.ecfbf4d20091cfb8593fb0538e7cf34c.png

 

 

Share this post


Link to post
Share on other sites
Livio Orsini

Se il cablaggio rispetta lo schema,anche la concomitante chiusura di KM1 e KM2 non porta ad alcun problema ne per l'induttore, ne per il motore.

 

Quindi o il cablaggio non rispetta lo schema, oppure c'è qualche altra cosa che non si riesce a dedurre dallo schema riportato.

 

E' indubbio che i sintomi che hai descritto fanno convergere le ipotesi verso una sovra corrente nell'induttore.

Potrebbe anche dipendere da forti armoniche presenti sulla linea, però si dovrebbe avere la configurazione dei contattori come in fase di avviamento.

Altra ipotesi potrebbe essere che il sistema sia passato in configurazione di avviamento con il motore che rigenera.

Share this post


Link to post
Share on other sites
Adelino Rossi

Andrebbe anche controllato il perfetto funzionamento dei contatti principali e ausiliari dei contattori.

Specialmente i contatti principali. Si può con le dovute cautele smontare il contattore e a banco aprirlo, controllare i contatti di potenza che non siano sfiammati e che abbiano un perfetto parallelismo in chiusura e apertura. I contattori fanno un lavoro pesante. Bisogna assicurarsi che vi sia il giusto tempo di scambio tra i due contattori come per gli avviamenti stella-triangolo. Oppure provare a sostituire almeno il contattore delle reattanze.

 

Edited by Adelino Rossi

Share this post


Link to post
Share on other sites
Mauro1964

Buongiorno a tutti ,

Anche se sono sicuro che il cablaggio rispetta lo schema in questo caso ricostruire esattamente cosa è successo è davvero difficile anche se teoricamente (purtroppo questa prova non posso farla perchè l'impianto si trova in Spagna ) provando a simulare il guasto del plc in teoria dovrebbe ripresentarsi il problema della reattanza e quindi forse si riuscirebbe a dare una risposta certa a quanto accade. Purtroppo il mio tentativo di formulare una ipotesi plausibile, sopratutto con il vostro aiuto , era mirata a poter dare anche una spiegazione più o meno plausibile per la rottura dell'inverter che come vi dicevo è collegato nello stesso quadro elettrico principale . La macchina è tornata a lavorare correttamente eliminato il guasto del plc .

Vi ringrazio per i vostri preziosi suggerimenti e per la vostra disponibilità.

Share this post


Link to post
Share on other sites
Livio Orsini
1 ora fa, Mauro1964 ha scritto:

era mirata a poter dare anche una spiegazione più o meno plausibile per la rottura dell'inverter che come vi dicevo è collegato nello stesso quadro elettrico principale

 

Scusa ma il motore è alimentato da rete o da inverter?

Inoltre l'inverter di che tipo e marca è? come è stato collegato?

Share this post


Link to post
Share on other sites
Adelino Rossi

A me rimane il dubbio che ci sia un problema latente ancora da capire.

 

Share this post


Link to post
Share on other sites
Mauro1964

Buongiorno a tutti ,

Il motore con reattanza movimenta un motore di una centralina oliodinamica mentre l'inverter movimenta il motore princiale di una pressa . La pressa ha un quadro elettrico separato ma viene alimentato dal quadro elettrico principale della macchina. L'inverter è un Sinamics G120 di tipo rigenerativo. Questo inverter si è danneggiato nel momento in cui si è presentato il problema della reattanza. Oltre a questo inverter ce ne sono degli altri ma solo questo si è daneggiato. Cercavo di capire se è stata una casualità o c'è un legame tra le cose. Non so di preciso cosa si è danneggiato ma si sono bruciati due dei tre fusibili di protezione.

 

image.png.a5d89aee105c259694317079ed439ac6.png

 

Share this post


Link to post
Share on other sites
Livio Orsini

Secondo me le ipotesi sono, in ordine sparso:

  • la concomitanza degli eventi descritti è casuale e non c'è alcun legame tra loro; l'inverter si è guastato per cause "naturali" e quel rumore forse non ha nulla a che vedere con l'induttore di avviamento del motore.
  • gli schemi e l'impinato reale sono 2 cose differenti. Non sarebbe la prima volta che un manutentore più "furbo" degli altri, fa modifiche cervellotiche senza comunicarle. Portroppo ho visto porcherie, anche molto pericolose, dovute a queste "furbate".

Dall'analisi degli schemi, anche se il PLC fosse "impazzito", non si vede come potrebberoverificarsi simili danni.

 

E possibile conoscere marca e tipo di inverter?

Share this post


Link to post
Share on other sites
Mauro1964

Buongiorno a tutti ,

 

Come riportato nel disegno la marca dell'inverter è Siemens G120 6SL3225-0BE34-5AA0

.

Grazie Livio

Share this post


Link to post
Share on other sites
Livio Orsini
22 minuti fa, Mauro1964 ha scritto:

Come riportato nel disegno la marca dell'inverter è Siemens G120 6SL3225-0BE34-5AA0

.

 

Accidenti alla vecchiaia! :(

Scusami non ci avevo fatto caso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...