Jump to content
PLC Forum

Denis1957

Contatto temporizzato

Recommended Posts

gabri-z

Fai una prova , collega il pin 11 direttamente al positivo ( staccalo dagli altri due ) e vedi .

Link to post
Share on other sites

dott.cicala

Sicuro di aver eseguito il montaggio correttamente?

 

Non ho montato i transistor e il relè ma.....

 

 

a me funziona

Link to post
Share on other sites
gabri-z
3 minuti fa, dott.cicala ha scritto:

Sicuro di aver eseguito il montaggio correttamente?

Haha ...

Hai messo guanti sintonizzati col pulsante ?

Link to post
Share on other sites
Denis1957
34 minuti fa, gabri-z ha scritto:

Fai una prova , collega il pin 11 direttamente al positivo ( staccalo dagli altri due ) e vedi .

ok faccio questa prova, praticamente il pin 11 sul positivo solo lui giusto? lo stacco dal pin 13

20 minuti fa, dott.cicala ha scritto:

Sicuro di aver eseguito il montaggio correttamente?

 

Non ho montato i transistor e il relè ma.....

 

 

a me funziona

 

Link to post
Share on other sites
gabri-z
In questo momento, Denis1957 ha scritto:

controllato e ricontrollato ho fatto tutto come da schema

A questo punto , l'unica spiegazione può essere uno o più componenti guasti.

Link to post
Share on other sites
dott.cicala
21 minuti fa, gabri-z ha scritto:

Hai messo guanti sintonizzati col pulsante ?

Ho paura della corrente :blink:

 

53 minuti fa, Denis1957 ha scritto:

rilascio il pulsante che funziona sempre e solo il primo rele

Ho capito....metti un condensatore da 1u in parallelo  al pulsante 

Link to post
Share on other sites
gabri-z
2 minuti fa, dott.cicala ha scritto:

Ho paura della corrente :blink:

Dal condensatore carico ai 600V ?

Link to post
Share on other sites
gabri-z
5 minuti fa, dott.cicala ha scritto:

Ho capito....metti un condensatore da 1u in parallelo  al pulsante 

Ma perché dovrebbe servire ? Mia curiosità...

Edited by gabri-z
Link to post
Share on other sites
dott.cicala

In effetti manca un antirimbalzo. Se l pulsante rimbalza durante la commutazione può succedere che il primo monostabile venga retriggerato e di conseguenza il  secondo monostabile rimane bloccato.

2 minuti fa, gabri-z ha scritto:

Dal condensatore carico ai 600V ?

Io sono molto sensibile. Sento se le pile da 1,5v sono cariche semplicemente tenendole tra le dita :smile:

Link to post
Share on other sites
gabri-z
1 minuto fa, dott.cicala ha scritto:

Io sono molto sensibile. Sento se le pile da 1,5v sono cariche semplicemente tenendole tra le dita :smile:

Woaw !

Potresti cambiare mestiere , ho visto un giapponese che riusciva individuare scatole (conserve ) non regolari con una velocità e precisione che batteva le macchine ....ricercatissimo come maestro ....anche le pile hanno un buon mercato .:smile:

Link to post
Share on other sites
Livio Orsini
14 ore fa, Denis1957 ha scritto:

Ho un problema con il circuito, quando tengo premuto il pulsante il primo rele funziona bene

 

Il problema vero è che un pulsante simulato apre e chiude, un pulsante reale rimbalza un po prima di avere lo stato stabile.

 

Metti un condensatore da 0.01µF in parallelo al pulsante e le cose dovrebbero migliorare. Il valore l'ho messo a spanne e il ritardo potrebbe essere un po' troppo lungo. Dovrai metterlo a punto in pratica agendo sul valore di R3.

 

Perbacco non ho visto le risposte precedenti ero fermo alla pagina 2:(

Comunque repetita juvant.

Edited by Livio Orsini
Link to post
Share on other sites
Denis1957
15 ore fa, gabri-z ha scritto:

Fai una prova , collega il pin 11 direttamente al positivo ( staccalo dagli altri due ) e vedi .

ho staccato il pin 11 e collegato al positivo ma non cambia niente, inoltre ho rifatto da zero tutto il circuito ma il problema è sempre lo stesso, non è che manca qualche nodo sullo schema? sto impazzendo datemi una mano!! mi potete spiegare come funziona il circuito dal momento che pigio il pulsante.......grazie

 

Link to post
Share on other sites
Livio Orsini
1 ora fa, Denis1957 ha scritto:

sto impazzendo datemi una mano!!

 

Ma lo hai messo il condensatore antirimbalzo, come abbiamo consigliato sia io che il dott. cicala?

Link to post
Share on other sites
gabri-z

Deve avere anche un altro errore oltre il rimbalzo. Con il pin 11 collegato al positivo non impedirebbe il secondo impulso parassita del relè 1, ma farebbe funzionare anche il relè. 2. E non lo fa. Per cui ci sono almeno due problemi. 

Edited by gabri-z
Link to post
Share on other sites
Denis1957
15 ore fa, gabri-z ha scritto:

Fai una prova , collega il pin 11 direttamente al positivo ( staccalo dagli altri due ) e vedi .

ho staccato il pin 11 e collegato al positivo ma non cambia niente, inoltre ho rifatto da zero tutto il circuito ma il problema è sempre lo stesso, non è che manca qualche nodo sullo schema? sto impazzendo datemi una mano!! mi potete spiegare come funziona il circuito dal momento che pigio il pulsante.......grazie

 

Link to post
Share on other sites
Denis1957

tutto ok risolto, non si finisce mai di imparare, nel mettere il rele avevo invertito i fili della bobina,

 

UN GRAZIE A TUTTI

Link to post
Share on other sites
Denis1957
3 ore fa, Livio Orsini ha scritto:

 

Ma lo hai messo il condensatore antirimbalzo, come abbiamo consigliato sia io che il dott. cicala?

si si messo adesso ètutto ok era anche la bobina del rele invertita 

grazie ancora a tutti

Link to post
Share on other sites
Livio Orsini
1 ora fa, Denis1957 ha scritto:

era anche la bobina del rele invertita 

 

hai usato un relè polarizzato?

Link to post
Share on other sites
Denis1957
2 ore fa, Livio Orsini ha scritto:

 

hai usato un relè polarizzato?

non so a dir la verità li avevo in casa 2 micro rele non pensavo che avessero una polarità .....

Link to post
Share on other sites
Livio Orsini

Si cisono relè che hanno la bobina polarizzata.

Link to post
Share on other sites
Denis1957
Il 13/2/2020 alle 15:45 , Livio Orsini ha scritto:

 

hai usato un relè polarizzato?

non so a dir la verità li avevo in casa 2 micro rele non pensavo che avessero una polarità .....

 

come dicevo funziona tutto alla perfezione, volevo chiedere c'è la possibilità di aumentare il tempo che ogni rele rimanga eccitato ?

come dicevo funziona tutto alla perfezione, volevo chiedere c'è la possibilità di aumentare il tempo che ogni rele rimanga eccitato ?

Link to post
Share on other sites
gabri-z
9 minuti fa, Denis1957 ha scritto:

volevo chiedere c'è la possibilità di aumentare il tempo che ogni rele rimanga eccitato ?

Aumentando i C1 , R1 e C2 ,R2  .

Fai uno per prima , così noti la differenza .

Se arrivi a usare elettrolitici , scegli di buona qualità .

Edited by gabri-z
Link to post
Share on other sites
Denis1957
4 ore fa, gabri-z ha scritto:

Aumentando i C1 , R1 e C2 ,R2  .

Fai uno per prima , così noti la differenza .

Se arrivi a usare elettrolitici , scegli di buona qualità .

ok grazie

 

Il 13/2/2020 alle 15:45 , Livio Orsini ha scritto:

 

hai usato un relè polarizzato?

non so a dir la verità li avevo in casa 2 micro rele non pensavo che avessero una polarità .....

 

come dicevo funziona tutto alla perfezione, volevo chiedere c'è la possibilità di aumentare il tempo che ogni rele rimanga eccitato ?

Link to post
Share on other sites
dott.cicala

Per aumentare la durata dell' impulso è sufficiente aumentare il valore dei condensatori:

C1 per il primo monostabile che genera l'impulso S1 alla pressione del pulsante

C2 per il secondo monostabile che genera l'impulso S2 al rilascio del pulsante

 

Per il 4538 Il tempo è meravigliosamente dato da t=RxCx senza nessun'altro coefficiente e quindi

 

S1= R1C1

S2= R2C2

 

Con i valori da schema S1=S2= 265ms

 

Raddoppiando il valore di Cx,  raddoppia la durata dell'impulso

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...