Jump to content
PLC Forum


cosmo62

Colore perso nel TX28LR1C

Recommended Posts

cosmo62

Il TV che preso da un amico qualche anno fa, lasciato in cantina, si vedeva nonostante la scart lenta. Lo riattivo e risaldo i pin scart visibilmente staccati, ma il colore immagine non torna, mentre i banner volume c’è l’hanno. Da che dipende?

https://ibb.co/xjjwmq0

Edited by cosmo62
Link to post
Share on other sites

patatino59

Potrebbe essere in NTSC, oppure, più semplicemente, essersi starato il compensatore del quarzo sulla scheda PAL.

Puoi fare una foto del circuito da vicino ?

Il modello su Internet non risulta.

 

Link to post
Share on other sites
cosmo62

 L’ho portato in casa collegato a un decoder terrestre che entra in ausiliario di un dec. Satellitare, impostando entrambi in NTSC il primo si vede colore ma immagine non nitida, il secondo che é impostabile PAL o Multi resta B/n. Il secondo ha la impostazione alternativa NSTC anche sulla radiofrequenza per cui cercavo il canale radiofrequenza ma mi sono accorto che il telecomando Non è originale, non posso fare la ricerca in banda di frequenza per ora. Mentre muovevo la scart é risparito il segnale. I pin si sono rotti di nuovo. L’ho aperto e ho fatto due foto, vedo due apparenti quarzi  x601 e x2001 ma i condensatori variabili non li vedo.

https://ibb.co/mvwb9mb
https://ibb.co/DQCSK1p

https://ibb.co/xX7wPHC

in effetti ci vorrebbe lo schema elettrico. Capire la parte PAL e cambiare almeno i condensatori elettrolitici.

Edited by cosmo62
Link to post
Share on other sites
cosmo62

Grazie, comunque ho sostituito la scart perché difettosa, e i condensatori c601, c632, C631, c634, c636. Si vede bene solo un decoder terrestre in ntsc, abb. soddisfacente. Per il resto non ci sono compensatori regolabili, come avevo nel Sony di prima, per questo oltre al PAL totalmente “scompensato” anche selezionando opzione ntsc in altri dispositivi non si vede segnale con colore. Se qualcuno sa se posso regolare meglio la ricezione PAL altrimenti lo,lascio così finché dura.

qui l’ic penso che seleziona pal/ntsc

https://ibb.co/k0vQWcm

Link to post
Share on other sites
Riccardo Ottaviucci

ma il decoder non ha l'uscita anche RGB ? O solo Video composito?

Link to post
Share on other sites
cosmo62

Buonasera Riccardo, colgo l’occasione per ringraziarla di tutti i preziosi suggerimenti con cui sono riuscito a riattivare qualche tv invece di buttarlo, interessandomi molto anche per l’aspetto anticonsumistico della cosa. ....

il decoder satellitare irradio 2000CI ha dietro due connettori scart una per tv altra aux,  e anche uscita audio/video composito 3 jack.

Buona serata.

 

Link to post
Share on other sites
patatino59
1 minuto fa, cosmo62 ha scritto:

due connettori scart una per tv altra aux

Quella per la TV in genere ha i collegamenti RGB attivi.

Prova a collegarlo con un cavo Scart completo e vedi se la qualità migliora, ma soprattutto se vedi a colori.

 

Link to post
Share on other sites
cosmo62

Il decoder sugli altri tivù si vede a colori. Non capisco qual é la scart completa. Forse quella che una volta avevo comprata dai cinesi con tutti i piedini collegati? Anziché solo quelli usati nei tv italiani?

 

Link to post
Share on other sites
patatino59
17 minuti fa, cosmo62 ha scritto:

Il decoder sugli altri tivù si vede a colori

Il problema è nel circuito PAL della TV (Settaggio del menù, compensatore starato, quarzo difettoso, come già detto)

Per prova puoi usare un cavo Scart RGB, che a differenza di quelli normali ha il diametro del cavo più grosso e tutti i piedini collegati.

La TV in tal modo riceverà dal decoder i colori già separati bypassando il circuito PAL difettoso.

Link to post
Share on other sites
Riccardo Ottaviucci
43 minuti fa, cosmo62 ha scritto:

Non capisco qual é la scart completa. Forse quella che una volta avevo comprata dai cinesi con tutti i piedini collegati?

 

43 minuti fa, cosmo62 ha scritto:

Anziché solo quelli usati nei tv italiani?

non c'entra nulla la nazionalità dell'apparecchio

Link to post
Share on other sites
cosmo62

 

In effetti guardando questo schema ingresso scart del tivù, e confrontando con le scart che ho , noto che i pin di R, G e B non sono collegati (se non erro B=7, G=11, R=15). Nella scart RGB lo sono, quindi me la devo procurare, in effetti ne avevo una su altro tivù che dava i colori sul giallo, e tagliando i vari collegamenti è tornato ottimamente colorato. Fammi capire, quando i piedini RGB sono scollegati da quali pin del cavo scart passa il segnale video a colori? È perché vedevo colori ingialliti sull’altro tivù?

https://ibb.co/hCdTmmq

P.s. Sul manuale decoder Irradio “TV scart :RGB, CVBS,Audio”

F67D5A77-3D2D-4815-B2DB-4EA2C34444DF.png

Edited by cosmo62
Link to post
Share on other sites
patatino59

In modalità PAL il piedino di ingresso è il 20 e la commutazione avviene con 12 volt sul piedino 8

In questa modalità tutti i segnali (colore, sincronismo, video, blanking) sono sullo stesso piedino e li separa la TV

In modalità RGB i segnali arrivano separati, e oltre agli ingressi dei tre colori ed il sincronismo sul 20, deve essere attivato anche il Fast Blanking sul piedino 16, che se continuo (1,6 volt su 75 Ohm) fa vedere i tre colori su tutto lo schermo, ma se è un segnale opportunamente formato "crea" una finestra di visione solo dove serve (per esempio un OSD, un PIP o il televideo in modo "mix"

L'assenza di collegamento di uno dei tre colori fa vedere solo gli altri due. e il giallo, in particolare, denota l'assenza del colore Blu.

Nel tuo caso, scollegando anche la commutazione e il 16 hai ripristinato il modo PAL, tornando a vedere a colori, ma ovviamente non in RGB.

Edited by patatino59
Link to post
Share on other sites
cosmo62

Quindi presumibilmente il blu si era scollegato nel cavo scart RGB che avevo.

Ho ricomprato un cavo RGB e il decoder irradio si vede a colori, grazie del prezioso consiglio!  e delle spiegazioni!

per il videoregistratore cerco di risaldare i pin tagliati nell’altro cavo, pin da 5,7,9,11,13,15 colori e 16 ,18 blanking e massa. Posso lasciare scollegati 10,12,14 o servono allo scopo? Il pin 8 é rimasto collegato insieme tutti gli altri.

8E28A69A-2B66-4C8F-BC56-E78B3F1835DE.png

Edited by cosmo62
Link to post
Share on other sites
patatino59

10, 12 e 14 non servono.

 A memoria non sono stati mai utilizzati negli apparecchi consumer.

I videoregistratori non dovrebbero avere uscite RGB, o al massimo le hanno solo i più moderni con DVD o Decoder

Link to post
Share on other sites
cosmo62

Parlavo di un recorder dvd lg, col quale mi hanno venduto cavo scart rgb (ne avevo un altro me ne sono accorto stasera). Esso ha vari ingressi e uscite, sul retro un commutatore in rgb , l’ho collegato col cavo scart rgb, ma switchando rgb col pulsantino l’immagine si annerisce o diventa verde. Mi sono accorto facendo pressione casualmente sul pulsante che al verde si aggiungano altri colori, ma mai immagine chiara come in modalitá video. Dovrei pensare ad un  falso contatto. In passato lo tenevo collegato a un tv29p Sony, non mi pare facesse questo difetto.

5A8CD281-6449-4343-B97E-7344161A51BD.jpeg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...