Jump to content
PLC Forum


Sign in to follow this  
Roberto Casoni

asus F55LD problema retro illuminazione a batteria e riavvio e spegnimento lenti

Recommended Posts

Roberto Casoni

ciao tempo fa avevo gia' scritto un post perche' non mi funzionava la retro illuminazione del monitor se staccavo il connettore dell'alimentatore.

avevamo discusso e tra le varie opzioni c'era cambiare batteria e cavetto che porta alimentazione a display, la batteria la avevo gia' cambiata e dato che non funzionava per levare ogni dubbio me l'ero fatta cambiare dal venditore con un altra pensando che era difettosa ma anche con l'altra nuova che mi hanno mandato il problema rimane.

allora ho acquistato il cavetto del monitor tra scheda video e monitor che si sboppia per alimentare e controllare microfono e web cam, non lo avevo ancora cambiato ma dato che sentivo la ventola che girava sempre troppo forte mi sono accorto che era sporco e l'ho smontato per ripulire (era piena la ventola ho 2 gatti e fumo), prima erano passati 4 anni o piu' prima che lo smontavo e pulivo ma a quanto pare ora si sporca prima e di piu'.

gia' che c'ero ho sostituito tale cavetto ma per nulla! dato che non era quello funziona uguale come prima, quando estraggo il connettore dell'alimentatore la retro illuminazione (e solo quella) si spegne!

c'e' chi mi ha detto che magari e' l'inverter che si e' guastato, non ho idea di dove si trove, se si puo' sostituire solo quel pezzo acquistandolo e se lo si puo' cambiare senza fare saldature ammesso che si possa fare.

visto che nonostante queste cose non funziona quasi quasi inizio a pensare sia davvero quello........ma non e' finita, ora inizia la parte stronza!

un volta rimontato tutto reinstallo windows 10 da usb, formattando e una volta fatto e funzionante e aggiornato mi accorgo che quando faccio riavvio diventa lentissimo!!!

ho ram al massimo e hd sd della samsung evo (quello bello), prima lo faceva in 20 secondi il riavvio ora ci mette 1 minuto o piu', idem se faccio lo spegnimento, ma se il pc e' spento e lo accendo mi carica il sistema operativo in pochi secondi...un missile come e' un missile una volta acceso il sistema operativo che come prima il pc e' davvero veloce e senza problemi!!!

altro problema ho notato che entrando nel bios e mettendo la password apriva il bios senza sbloccarlo, non mi lasciava nessuna opzione selezionabile a parte cambiare la password.....!!!!!

ho scaricato il software asus per aggiornare il bios e lo ho aggiornato all'ultima versione disponibile,  ma una volta aggiornato stesso problema non mi fa fare nessuna azione una volta dentro e a mia insaputa mi sono ritrovato una altra password bios all'avvio del pc oltre quella del sistema operativo e quella bios!!!

ero un po' incazzato direi!

un vero casino per entrare poi nuovamente nel bios!

ho risolto formattando una chiaveta in fat 32 e mettendoci dentro il nuovo bios scaricato e facendo partire tutto da usb, e per dio finalmente c'erano di nuovo le opzioni di regolazione! ho subito eliminato tutte le varie password e ho riportato a default il bios e lo ha accettato e salvato.

meno male perche' leggendo in giro per fare reset a questa scheda non si puo' togliere batteria a tampone.....non la ha proprio!!!

in caso di bios corrotto o lo mandi in assistenza e cambiano il processore o lo compri tu (in america per l'italia costa 50 euro sperando con non ti fanno pagare dazio!!!), dissaldi l'originale e saldi quello, io lo so fare ma e' una cosa da matti e costa un botto per un p che oramai ha piu' di 6 anni!

bhe' ok ora funziona di nuovo ma, retro illuminazione non funziona se tolgo lo spinotto alimentatore e in riavvio del sistema e in spegnimento il pc va lento di brutto, una vota acceso e dentro sistema operativo e' veloce come prima......cosa puo' essere????? le partizioni???qualcosa da regolare nel bios per fare partire prima l'hd?

qualcuno che puo' aiutarmi????? allego foto di cio' che non ho ben chiaro.....potete darmi delucidazioni?

spero sia utile a qualcun altro cio' che ho scritto....

 

 

 

IMG-20200322-WA0005.jpeg

IMG_20200321_234235.jpg

IMG_20200321_234538.jpg

Edited by Roberto Casoni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...