Jump to content
PLC Forum


spippolone

Mikro Tik Error:Could not Fecth index

Recommended Posts

spippolone

Ciao a tutti ho una Mikro TIk SXT-G2HnD con la quale avevo fatto delle prove e che ho resettato per riconfigurarla, ma ho qualche problemino.. premesso che ha il firmware da aggiornare 5.22, riesco a accederci via WEB e le ho impostato un indirizzo statico, WLAN classe 0 e LAN classe 1.

Non riesco a connettermi con Winbox lo sto usando sul portatile con Windows 7 Starter... se mi vado a connettere con WINBOX esce l'errore Could not fetch index che vedo essere comune, ma non trovo soluzioni.

Devo configurarla come station di un router, sperando con questa sftuttando anche il guadagno in antenna di riuscire a agganciare la WIFI  che altrimenti non arriva.

In verità, potrebbe anche accadermi che questa arriva al router, ma lei non sente il router... è un tentativo.

Intanto se riesco a entrare e configurarla.. 🙂 un aiuto sarebbe gradito !

 

GRAZIE

Share this post


Link to post
Share on other sites

Andrea Annoni

Hai aggiornato winbox?

lo usi in modalità Legacy?

accedi da mac-address? 

Share this post


Link to post
Share on other sites
spippolone

Ciao Andrea, speravo in un tuo aiuto,

Winbox ho scaricato l'ultima versione 3.22

lo uso in modalità Legacy

accedo da MAC address

riesco a accederci solo via web

 

ho provato a clikkare su WINBOX dentro la web inferface e con il vecchio WINBOX entro !!

scaricato il nuovo package firmware ... sto upgradando

 

FATTO adesso con il firmware 6.46.4 mi connetto via mac address con in WINBOX 3.22

 

a questo punto.. una mano per procedere a configurarla come "station" non sarebbe male... 

 

Grazie

Edited by spippolone

Share this post


Link to post
Share on other sites
Andrea Annoni

Se non hai dimestichezza ti conviene usare i quick set......la metti in modalità CPE. Fai la scansione delle reti vicine e selezioni quella a cui vuoi connetterti. Dopodichè inserisci le credenziali-

Share this post


Link to post
Share on other sites
abbio90

Successo anche a me con versioni vecchissime tipo sulle 411 mi pare..l.unica strada era stata aggiornare in più step da browser sino a portarla alla versione più recente..una volta aggiornato il tutto riacede da wimbox

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...