Jump to content
PLC Forum


peppe-

schema per tda 2030a

Recommended Posts

peppe-

Ciao a tutti amici ,con il fatto che bisogna stare a casa per il coronavirus ,vi chiedo se avete da propormi uno schema per un piccolo amplificatore con tda2030a con alimentazione singola che funzioni ,giusto per tenersi impegnati in questo triste periodo.

Share this post


Link to post
Share on other sites

rfabri

Credo che come molti integrati epocali non serve nemeno fare una ricerca in rete basta solo scrivere la sigla credo basti, qualche anno fa ne avrò montati parecchi, comunque scaricati il datasheet  della sgs thomson e gli schemi allegati ti basteranno.

Share this post


Link to post
Share on other sites
max.bocca

Sul data sheet SGS o st che sia c'era la versione singola, a ponte ecc . Anche i costruttori utilizzavano quelli e ci facevano il corollario in funzione alle loro esigenze.

Share this post


Link to post
Share on other sites
peppe-

Ciao a tutti, ho seguito lo schema alla lettera ma non funziona, il tda2030 si scalda e non esce nessun suono solo rumore,qualcuno avrebbe uno schema valido e funzionante per poter realizzare un piccolo amplificatore ?

Share this post


Link to post
Share on other sites
gabri-z
28 minuti fa, peppe- ha scritto:

ho seguito lo schema alla lettera ma non funziona,

Quale schema , raro , per non dire mai , che uno schema da catalogo non funzioni...Metti lo schema che hai usato.

Share this post


Link to post
Share on other sites
max.bocca

Occhio che la versione a singola alimentazione ha bisogno del condensatore d'uscita, e la polarizzazione al 50% sull'ingresso.. e quindi il condensatore d'ingresso.

 

Share this post


Link to post
Share on other sites
gabri-z
4 minuti fa, max.bocca ha scritto:

Occhio......

Perché non lo lasci a capire da solo ?:superlol: Vediamo a quale lettera si è fermato quando ci mette lo schema .

Share this post


Link to post
Share on other sites
peppe-

Lo schema che ho seguito e quello consigliato da max.bocca scaricato dal datasheet SGS ed e' questo:

 

 

 

tda2030.PNG

Edited by peppe-

Share this post


Link to post
Share on other sites
Riccardo Ottaviucci

e come fa a non funzionare uno schema simile?Hai fatto errori di cablaggio probabilmente

Share this post


Link to post
Share on other sites
peppe-

l'ho alimentato con un alimentatore stabilizzato a 12v e l'ingresso audio l'ho collegato all'uscita cuffie di una radiolina tramite jack ma scalda molto e la cassa fa solo rumore come se gli andasse corrente troppo alta ,il tda prima di montarlo l'ho misurato con il multimetro in prova diodi ma non e' in corto.non ho fatto errori perche prima di alimentare l'ho battuto con il tester su tutte le masse e i positivi mi ridava tutto come da schema.ho dimenticato di dirvi che i condensatori non polarizzati li ho messi in poliestere quindi quello da10o nano e da 220nano

 

 

 

Edited by peppe-

Share this post


Link to post
Share on other sites
gabri-z

Questo schema funziona da prima che facessero l'integrato....Col tester sul integrato non puoi vedere altro che un corto secco , tutto l'altro , è relativo.

Che tensione misuri sul pin 4 con riferimento a massa ?

Sui pin 1 ,pin 2 ?

Share this post


Link to post
Share on other sites
patatino59

 

5 ore fa, Riccardo Ottaviucci ha scritto:

come fa a non funzionare uno schema simile?

Attenzione sullo schema alle linee incrociate con e senza pallino, solo quelle col pallino sono collegate tra loro.

Sembra ovvio ma potrebbe essere quello il problema.

Share this post


Link to post
Share on other sites
rfabri
7 ore fa, patatino59 ha scritto:

Attenzione sullo schema alle linee incrociate con e senza pallino

avevo pensato anch'io a quel problema ma non credo ci siano problemi di riscaldamento o rumori.

Share this post


Link to post
Share on other sites
gabri-z
7 minuti fa, rfabri ha scritto:

avevo pensato anch'io a quel problema ma non credo ci siano problemi di riscaldamento o rumori.

Dici ? Prova mettere pin 2 al pin 3 e poi raccontaci !:superlol:

Share this post


Link to post
Share on other sites
peppe-

buon giorno a tutti ,ho risolto diversamente in poche parole mi sono ricavato lo schema totalmente diverso dallo schema che vi ho postato sopra, infatti quello secondo me e solo illustrativo ma non e stato nemmeno provato squaglia le cassa 😁 , mentre quello ricavato funziona anche se mi aspettavo più potenza pero' il suono e discreto e il tda non scalda 😉 😉

se mi postate un link vi carico il video ;imageshak chiede la registrazione prima invece no.

 

 

Share this post


Link to post
Share on other sites
gabri-z

Illustrativo ? Ma stai scherzando? 

Anche se pensando bene, cosa vuol dire per te illustrativo ? 

Share this post


Link to post
Share on other sites
peppe-

 Molti schemi non sono stati provati sono a scopo didattico ,io l'ho provato ieri ho seguito tutto alla lettera usciva solo rumore e puzza dalla cassa ,questo che mi sono ricavato non scalda minimamente il tda e si sente discretamente,bho io ti dico da quello che ho provato ieri!

Share this post


Link to post
Share on other sites
gabri-z
26 minuti fa, peppe- ha scritto:

se mi postate un link vi carico il video

Copia il link ed incollalo in un messaggio .

 

11 minuti fa, peppe- ha scritto:

io l'ho provato ieri ho seguito tutto alla lettera usciva solo rumore e puzza dalla cassa ,questo che mi sono ricavato non scalda minimamente il tda e si sente discretamente,bho io ti dico da quello che ho provato ieri!

Vuol dire che sta volta non hai sbagliato nulla .

Share this post


Link to post
Share on other sites
gabri-z
34 minuti fa, peppe- ha scritto:

mi sono ricavato lo schema totalmente diverso dallo schema che vi ho postato sopra,

Strano , sono poche alternative a quello schema ..

Share this post


Link to post
Share on other sites
peppe-

Che dire, io lo rifarei nuovamente ne ho un altro di tda ma per escludere come dici tu che sia stato un errore anche se dopo che l'ho finito di montare lo ricontrollo con il tester per vedere tutti i collegamenti se corrispondono come da schema,il video non riesco a caricarlo perchè  imageshack non e più come prima ,sto cercando un sito dove poterlo caricare gratuitamente appena riesco ve lo carico.

Share this post


Link to post
Share on other sites
gabri-z

Puoi creare un link dal telefonino e ce lo metti...

Essendo un imbranato , io mi creo il link , lo condivido via mail con me stesso e poi posso metterlo in un messaggio .

Sai quanti si metteranno a ridere vedendo come faccio ?:superlol:

Edited by gabri-z

Share this post


Link to post
Share on other sites
peppe-

http://www.filedropper.com/ampli2030

 

C'è anche qualche componente in meno,l'ho caricato ma lo fa solo scaricare ,non lo fa vedere direttamente sul sito come imageshack è lunico rapido che ho trovato come hosting.

Edited by peppe-

Share this post


Link to post
Share on other sites
gabri-z

L'ho visto , sentito , si può dire che funziona , era lo schema che mi incuriosiva ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...