Jump to content
PLC Forum


Arturo663

LG Flatron W2284F.....no power!

Recommended Posts

Arturo663

Salve a tutti amici dell forum sono alle prese con un LG Flatron W2284F che si presenta senza stand-by....ho già provveduto a sostituire l'alimentatore esterno ma non è cambiato nulla...da cosa potrebbe dipendere? Un ringraziamento anticipato! 

 

Main: EAX41978002 (0) W2284

Link to comment
Share on other sites


Arturo663

L'ho aperto e dalla scheda "Buffer" LM220WE1-TLE1 sento come un ticchettio....sia con il carico e sia senza carico degli altri moduli...il ticchettio lasciando solo la main e il cavo lvds collegato si avverte ancora come tolgo il cavo lvds il ticchettio scopare ho provato a verificare la tensione dell APW7080 sulla main e sono presenti
Pin 1 Vin 12V 
Pin4 Vcc 4,5V 
Invece trovo anomalia su KIA 78D33F che sia su pin 1 che sull pin 3 ho una tensione ballerina...! che si stabilizza sè tolgo il cavo lvds! 

Link to comment
Share on other sites

Videotecnico

Ciao, QUI puoi scaricare il manuale di servizio che ti dovrebbe spiegare come lavora l'IC APW7080.

Link to comment
Share on other sites

Videotecnico

Controlla le alimentazioni che ti ho segnato, comunque sul service manual c'è tutto quello che ti serve.

Schermata 2020-04-03 alle 00.03.22.png

Schermata 2020-04-03 alle 00.02.13.png

Link to comment
Share on other sites

Arturo663
8 ore fa, Videotecnico ha scritto:

Controlla le alimentazioni che ti ho segnato, comunque sul service manual c'è tutto quello che ti serve.

Schermata 2020-04-03 alle 00.03.22.png

Schermata 2020-04-03 alle 00.02.13.png

 

Salve @Videotecnico e grazie per essere intervenuto allora verificando le tensioni da te segnate....sono stabili sè la main non ha carichi sè collego il solo cavo lvds alla T-con sull KIA78333F non ho una tensione stabile mà bensì una tensione ballerina!

Link to comment
Share on other sites

Arturo663

ricontrollando senza carico sulla main  sull pin 5 dell APW7080 non ho i 5 V in ingresso ho i 12 V stabili!

Link to comment
Share on other sites

Arturo663

Ho realizzato un video dove si nota i 12V stabili sull pin 1 i 4,33V stabili sull pin 4 e i 5V non stabili sull pin 5! 

 

 

Edited by Arturo663
Link to comment
Share on other sites

Videotecnico

Ciao, cosa intendi senza carico?

Prova a dissaldare l' IC501 KIA7803 e ricontrolla se l'uscita dell'IC503 risulta stabile 5V.

Link to comment
Share on other sites

Arturo663
10 minuti fa, Videotecnico ha scritto:

Ciao, cosa intendi senza carico?

Prova a dissaldare l' IC501 KIA7803 e ricontrolla se l'uscita dell'IC503 risulta stabile 5V.

 

Senza carico cioè senza inverter collegato senza il pannello collegato...devo togliere il KIA7803 ok!

Link to comment
Share on other sites

illogatto
3 ore fa, Arturo663 ha scritto:

sull pin 5 dell APW7080 non ho i 5 V

non puoi avere 5V hai un segnale PWM. L'integrato e' un dc/dc converter. Fai la prova che ti ha detto Videotecnico.

Link to comment
Share on other sites

Arturo663

L'ho riparato era un elettriolitico da 16 V 100uf! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...