Jump to content
PLC Forum

lifegate

Sostituisco l'LCD con uno nuovo e il pc non funziona più.

Recommended Posts

lifegate

Ciao, descrivo il mio problema a chi vorrà leggerlo

 

Ho un Sony Vaio VPCEH con scheda video dedicata Nvidia e grafica integrata nel processore, premetto che  non ricordo se quest'ultima veniva rilevata, su alcuni pc, accade

ma andando al nocciolo, attendevo uno schermo nuovo LCD per sostituire quello esistente che aveva manifestato una piccola macchiolina, per il resto funzionava perfettamente, arriva lo schermo, lo collego, (in verità, un pannello molto commerciale, cinese, ma nuovo) nulla a video! Dico che mi hanno mandato, rimonto l'altro, nulla a video, non aveva mai manifestato problemi il portatile, prima.

 

Ho fatto vari tentativi, con schermo esterno tramite conn. HDMI si vede, ho provato a sostutuire il flat, il pulsante di accensione, alimentatore, ram, con o senza HD, controllato processore, niente.

 

All'avvio in controluce si può notare il logo sony, mi occupo di riparazioni, quindi non sono proprio inesperto, ho pensato a una scarica elettrostatica durante il montaggio, non mi sono mai deciso all'acquisto di un bracciale apposito, dimenticavo ho provato le varie combinazioni di tasti, senza esito, il bios è molto scarno, essenziale.

 

Ovviamente, do per spacciata la Mobo a questo punto, ma non mi capacito, avete qualche consiglio?

Edited by lifegate
Link to post
Share on other sites

patatino59
1 minuto fa, lifegate ha scritto:

All'avvio in controluce si può notare il logo sony

Sembra che manchi solo la retroilluminazione.

Lo schermo nuovo ha un connettore a parte per i Led o le Lampade ?

Link to post
Share on other sites
lifegate
Posted (edited)

No, solo connettore 40 pin, ho letto da qualche parte che alla scheda può mancare l'energia sufficiente ad alimentare la retroilluminazione, ma non sò se è attendibile.

 

Ho omesso di scrivere che il portatile si avvia regolarmente, ma forse era implicito.

 

Un mio dubbio, credo che mi sia già accaduto in passato, è che sia stato proprio il nuovo monitor a mandare in corto qualcosa che se pur ha le medesime caratteristiche, non è uguale a livello costruttivo.

Edited by lifegate
Link to post
Share on other sites
patatino59
1 ora fa, lifegate ha scritto:

il portatile si avvia regolarmente

E allora manca la retroilluminazione, che non può essere collegata al cavo di segnale.

Magari ha un connettore nascosto che si innesta sulla cornice.

Posta il modello di schermo o la foto della targhetta del vecchio.

Puoi anche provare a ricollegare il vecchio schermo.

Link to post
Share on other sites
lifegate

Questo modello ha un solo connettore 40 pin, come ho scritto ho ricollegato anche il vecchio schermo, ma in entrambe i casi lo schermo resta scuro, questo è il problema.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...