Jump to content
PLC Forum


del_user_ 192148

E' normale o qualcosa non va?

Recommended Posts

del_user_ 192148

Buongiorno,

 

ho bisogno di una valutazione/consiglio su di un impianto FV da me realizzato... ho acquistato 10 pannelli mono da 310w e un inverter All in one da 5000W per la gestione, niente batterie accumulo:

 

Pannelli: Exe Solar - EXE310M-S Potenza nominale (Pmpp) 310Wp, Tensione nominale (Umpp) 33,00V, Corrente nominale (Impp) 9,40°, Corrente cortocircuito (Isc) 9,92°, Tensione a vuoto (Voc) 40,50V, Tasso del rendimento del modulo 18,94%, Tensione di sistema 1000 VDC

 

Inverter: Inverter ibrido 5000W 48V onda pura con regolatore di carica MPPT 80A 500VDC per impianto fotovoltaico ad isola fino a 5000W anche senza batteria!L'inverter ibrido ad onda pura Voltronic Power VMII5000-48 è un inverter da 5 kW a 48V con funzione di caricabatteria da rete 60A ad alta frequenza e regolatore di carica MPPT da 80A per pannelli fotovoltaici progettato per impianti fotovoltaici ibridi con accumulo moderni e funzionali.

Ora, installato correttamente, misuro la corrente a vuoto e mi da 340/350V... è corretto?
Lo provo ieri con sole quasi perfetto e al massimo mi genera 1,6/1,7KWp... non è poco?
Verso sera (17:30 ca) i pannelli erano in ombra, ma mi danno solo 120V... se stacco il sezionatore del FV e rimisuro, sono 330/340V... produzione 0A, 0W... praticamente non compensava nemmeno la ventola dell'inverter... non mi sembra normale...

comunque, chiamo il venditore e mi dice che in effetti 120V sono pochi... mi fa controllare le impostazioni, cambio un parametro, ma rimane tutto uguale... poi era venerdì e dopo un po' di "... prova così... non saprei... forse così... forse colà... vediamo lunedì cosa succede..." mi congeda...

Conclusione, secondo voi è normale la faccenda, cosa non va?... forse l'inverter che non funziona tanto bene?

Grazie per avermi letto e dei consigli...

Nik

Share this post


Link to post
Share on other sites

trady

Ciao, è una stringa sola in serie? se si dovresti avere sopra i 400 volt . 1,7kw in effetti è pochino ,dovrebbe arrivare almeno a 2,0kw.Per capire il problema devi verificare ogni pannello rilevando la tensione con tester ,probabilmente ci sarà 1 o magari 2 che non vanno bene ed essendo in serie bloccano il tutto.Linverter potrebbe centrare ,ma devi escludere la stringa dall'inverter e a vuoto rilevare la misura 

Share this post


Link to post
Share on other sites
Elettroplc

Hai sbagliato a formare le stringhe... Fai da te? Eh, i tecnici esistono x un motivo... 

Share this post


Link to post
Share on other sites
vincenzo barberio

Ti chiedo scusa Elettroplc ma anche i forum esistono per un motivo...

Share this post


Link to post
Share on other sites
Darlington
5 ore fa, vincenzo barberio ha scritto:

ma anche i forum esistono per un motivo...

 

eh si, ma i forum non sostituiscono formazione ed esperienza, anche se ogni tanto qualcuno pensa di si, altrimenti avremo 60 milioni di elettricisti, manutentori e riparatori di elettrodomestici, è come dire che visto che esistono i forum sull'aviazione domani imparo a pilotare un F-16, non è che funziona proprio così 

Share this post


Link to post
Share on other sites
Adelino Rossi
Quote

se stacco il sezionatore del FV e rimisuro, sono 330/340V... produzione 0A, 0W... praticamente non compensava nemmeno la ventola dell'inverter... non mi sembra normale...
 

Direi di evitare derive di opinione non costruttive.

Pur non essendo del settore la frase non mi è chiara. Se apre il sezionatore FV (come è collegato il sezionatore?) mi sembra normale che non ci sia produzione. Forse uno schema semplificato dei collegamenti sarebbe utile.

Share this post


Link to post
Share on other sites
vincenzo barberio

Buongiorno, non ho detto e non dico che i forum sostituiscono la formazione e l'esperienza. Fatto sta che in questo ambito ognuno può chiedere un consiglio/suggerimento. Se si pensa di aiutare questa persona è bene, diversamente è inutile rimarcare gli eventuali errori che ha commesso, vantandosi di essere un tecnico. 

Edited by vincenzo barberio

Share this post


Link to post
Share on other sites
Semplice 1

Ciao VGS

 

Andando a vedere qualcosa su Internet, per chi volesse vedere più particolari :

 

Presentazione Inverter in Italiano

https://it.enfsolar.com/pv/inverter-datasheet/10933

e poi scaricando il "Data Sheet" in Inglese

https://cdn.enfsolar.com/Product/pdf/Inverter/5b309627934c3.pdf?_ga=2.131385551.1528417387.1591905607-168640235.1591905604

 

La Potenza convenzionale dell'insieme dei tuoi 10 Pannelli risulta 10 x 310 W = 3100 W = 3,1 kWp.

 

Tu non dici però le tue coordinate geografiche (oppure la Provincia ma sarebbe meglio il Comune) e nulla di preciso sul posizionamento del tuo Impianto (orientamento e inclinazione falda tetto) comunque se dici che alle alle 17,30 (ora siamo in fine Primavera) l'Impianto è già tutto in ombra vuol dire che è rivolto molto ad Est (direi a 45° partendo da sud andando verso Est).

 

Comunque, a parità di Potenza Nominale di Impianto,(kWp), la resa effettiva cambia anche notevolmente in funzione della Zona Geografica, di come è disposto al Sole l'impianto e anche della precisa condizione di temperatura dell'aria ambiente in ogni preciso momento della giornata.

 

Dai vari dati che hai esposti a me non sembra che vi possano essere errori (di natura concettuale elettrica) nella realizzazione dell'Impianto.

 

Alla fine 1,7 kW da te registrati sono il 55 % dei 3,1 potenziali.

in "alta stagione" come ora, quando la giornata è bella ma calda è abbastanza normale, che nel periodo migliore della giornata la, Potenza generata si stabilizzi intorno al massimo del 75 % del teorico dei Pannelli. Nel tuo caso farebbero 3,1 x 0,75 = 2,3 kW.

 

Forse il problema del tuo Impianto è di altra natura. Vedi le spiegazioni/indicazioni qui a seguito....

-----------------------------------------------------------------

 

Sembra di capire che il tuo Sistema (che non è dotato di Batterie) sia tale per cui, se il tuo fabbisogno istantaneo di Utenza può essere soddisfatto dalla Produzione Istantanea del FV allora il tuo Inverter ti fornisce quanto la tua Utenza sta richiedendo.

 

Se in quel preciso momento la Produzione Istantanea del FV risulta superiore a quanto richiesto dall'Utenza allora l'Inverter si parzializzerà automaticamente al valore della richiesta di Utenza dato che il sovrappiù di Energia disponibile proveniente dai Pannelli non si saprebbe dove riversarla.

 

--- Se vi fossero le Batterie (non completamente cariche) allora il surplus di Energia verrebbe utilizzato per la loro ricarica.

Ma tu non hai le Batterie.

 

--- Se il l'Impianto fosse collegato alla Rete ENEL in modalità BIDIREZIONALE allora il surplus di Energia potrebbe essere riversato in Rete.

Ma il tuo Sistema non prevede, proprio in via di principio, questa possibilità.

Il tuo Sistema è concepito appositamente per non riversare mai nulla in Rete in modo da non dover espletare tutte le Pratiche Burocratiche richieste per quello che viene definito il Sistema di Scambio sul Posto (S.S.P.) e che richiederebbe di sostituire o riprogrammare il tuo attuale Contatore ENEL (Monodirezionale) in modo da farlo diventare Bidirezionale .

 

Fatte queste due premesse risulta che, anche con Sole pieno e supponendo che i pannelli forniscano i 3,1 kW teorici possibili, il tuo Inverter farà passare solo la quantità di Energia che viene richiesta in quel preciso momento dalla tua Utenza (consumo di casa istantaneo).

Per questa ragione l'Inverter segnalerà solo la potenza che ti sta erogando per i tuo bisogno istantaneo e non quella effettivamente disponibile e attingibile dai Pannelli.

 

Per fare una verifica di come vanno le cose potresti inserire una stufetta elettrica  o un ferro da stiro e verificare se l'inverter aumenta subito la Potenza rispetto a quella che ti stava fornendo prima dell'inserzione del carico aggiuntivo.

Share this post


Link to post
Share on other sites
Semplice 1

Ciao vincenzo barberio

 

Condivido la tua posizione!

Va anche sottolineato che nulla di preciso è stato detto sugli eventuali errori. Solo una squalifica a tutto campo .....

Share this post


Link to post
Share on other sites
Domenico Violi

Scusate l’assenza, non ho ricevuto le risposte...

 

Allora, in effetti avevo diverse zone in ombra, risolte queste però, comunque il massimo ottenuto alle 14 in completa insolazione erano 2.2/3 Kw, non mi sembrano tanti ugualmente ma amen... il venditore dice che sono nella norma 🤷‍♂️
 

Però non faccio Paperino di secondo nome per nulla... ho trovato una Pylontech GS2000 5KW a 700 euro e l’ho presa.

Installata da due giorni e collegata ad un ibrido Voltronic...


Ho tentato di settare l’inverter secondo i parametri della batteria, ma anche impostando SBU come suggerito dal venditore dell’inverter, succede che con batteria carica, l‘inverter passa da utility a batteria/pannelli e taglia fuori Enel in pratica.

Però, il problema è che una volta esaurita la batteria, praticamente si disattiva (la batteria intendo) e di fatto si spegne... rimane il pulsantino su acceso, ma la batteria non è in RUN
Devo quindi premere di nuovo il pulsante SW rosso e riparte


Non credo sia normale... avete suggerimenti?

Edited by PLC Forum Quality Manager
eliminata restrizione per cancellazione secondo account

Share this post


Link to post
Share on other sites
Lorenzo-53

E' il fratello gemello di VGS? non deve aprire un account per ogni domanda basta aprire dei 3D

Share this post


Link to post
Share on other sites
Alessio Menditto

Si, Domenico per favore usa SOLO un account ed elimina l’altro, grazie.

Share this post


Link to post
Share on other sites
Livio Orsini

L'utente è stato avvisato in modo che possa scegliere quali dei 2 accounts usare; in attesa di una sua scelta i 2 accounts sono stati bloccati.

Share this post


Link to post
Share on other sites
PLC Forum Quality Manager

L'utente aveva erroneamente fatta doppia iscrizione; la cancellazione del secondo account ripristina i permessi 

Share this post


Link to post
Share on other sites
Livio Orsini
13 ore fa, PLC Forum Quality Manager ha scritto:

la cancellazione del secondo account ripristina i permessi 

:thumb_yello:

Share this post


Link to post
Share on other sites
Semplice 1

Ciao Domenico Violi  (ex  VGS)

 

Dunque avevi delle ombre e facevi 1,7 kW rispetto ai 3,1 kWp nominali.......

Non si sa come ma, ora, dici di avere eliminate tali ombre.

 

Ora sembra, ma da come hai scritto non si capisce con sicurezza, che ottieni 2,2 -2,3 kW.

La percentuale di "potenza di punta" attuale risulta di circa il 73 % del nominale 3,1 kW .

 

Dato che non si sa in quale zona d'italia è il tuo Impianto, come va la temperatura dell'aria e se c'è movimento d'aria o no non è possibile dire con certezza che ora il tuo impianto va veramente al massimo.

 

Certo non andrebbe male dalle mie parti (provincia di AL) dove questi ultimi giorni sono caldissimi e anche il poco vento che c'è è pure lui caldo.

----------------------------------------------

 

Per i tuoi problemi di gestione della Batteria in combinazione con il tuo Inverter non saprei che dirti.

Se la problematica non te la risolve chi ti ha  venduto/installato l'Inverter allora penso che la strada sarà in salita.......

 

Comunque tu, della tua Batteria, hai detto :

 

Il 29/6/2020 alle 00:34 , Domenico Violi ha scritto:

Però non faccio Paperino di secondo nome per nulla... ho trovato una Pylontech GS2000 5KW a 700 euro e l’ho presa

 

Ora, andando a vedere su Internet, tale Marca/Tipo di Batteria è costruita a "moduli" di "taglia" 2,4 kW nominali.

Ogni "modulo" costa almeno 1000 €. Tu per fare 5 kW  (ma sarebbero 4,8 kW) dovresti avere 2 "moduli che farebbero 2000 €.

Forse c'è qualcosa che non va, o che sarebbe necessario precisare.

 

Share this post


Link to post
Share on other sites
mgaproduction
Il 29/6/2020 alle 00:34 , Domenico Violi ha scritto:

Scusate l’assenza, non ho ricevuto le risposte...

 

Allora, in effetti avevo diverse zone in ombra, risolte queste però, comunque il massimo ottenuto alle 14 in completa insolazione erano 2.2/3 Kw, non mi sembrano tanti ugualmente ma amen... il venditore dice che sono nella norma 🤷‍♂️
 

Però non faccio Paperino di secondo nome per nulla... ho trovato una Pylontech GS2000 5KW a 700 euro e l’ho presa.

Installata da due giorni e collegata ad un ibrido Voltronic...


Ho tentato di settare l’inverter secondo i parametri della batteria, ma anche impostando SBU come suggerito dal venditore dell’inverter, succede che con batteria carica, l‘inverter passa da utility a batteria/pannelli e taglia fuori Enel in pratica.

Però, il problema è che una volta esaurita la batteria, praticamente si disattiva (la batteria intendo) e di fatto si spegne... rimane il pulsantino su acceso, ma la batteria non è in RUN
Devo quindi premere di nuovo il pulsante SW rosso e riparte


Non credo sia normale... avete suggerimenti?

Quel pacco batteria è lo stesso che c'è nel mio sistema di accumulo. Ne ho 2 collegate per un totale di 4,8 Kwh.

Il tastino SW serve soltanto per far attivare il sistema la prima volta che lo accendi. NON serve assolutamente per essere premuto ogni volta che la batteria finisce un ciclo di carica.

ANZI addirittura, è anche scritto sul libretto di installazione del mio sistema di accumulo della Aton, che va premuto il solo pulsantino della sola batteria collegata come MASTER ovvero la prima batteria collegata al sistema, mentre le altre sono batterie SLAVE.

Nell'eseprienza che mi sto facendo, ti possono confermare che è esattamente così : dopo aver spento l'impianto per fare delle prove, il sistema di Aton si accende ma ha bisogno che venga premuto il tastino SW della sola prima batteria MASTER e si attiva tutto il sistema. Da li in avanti si gestisce lui e non deve più essere toccato nulla.

 

Share this post


Link to post
Share on other sites
Domenico Violi

Buondì,

Ieri mi ha risposto il venditore dell'inverter (Voltronic) e pannelli e mi ha detto che la Pylontech non è compatibile con l'inverter, non "dialoga"... 😞

Ora chiede ai referenti in cina che si può fare... ma a questo punto penso dovrò cambiare inverter o batteria...

 

@Semplice 1


  Sono a Treviso... ma oggi, tanto per non perdere l'abitudine alle delusioni, 12:30 in pieno sole tutti i pannelli, mi da una "fornitura"

 di nemmeno 400W... e il carico di rete, come si vede nel video, sono circa 5A = 1200Wh scarsi

 Provo poi ad attaccare un carico di 1500W e i pannelli (inverter?) mi danno 1,9Kwp circa... ma allora, non capisco perchè se la richiesta

 di KW era 1,2Kw non me ne fornisca 1,2 e metta a zero il prelievo da rete... che senso ha se me ne da solo 400 scarsi e il resto da rete?

 

 Cosa c'è che non quadra?

 Avete idea di cosa possa essere... settaggi errati?... inverter che va a cacchi suoi... non so, ma non mi soddisfa per nulla...

 Se avete suggerimenti/dritte, sono ben accette...

 

 Il fatto che generi solo 400W e vada a prelevare il resto da rete quando con carico superiore me ne da 1,9Kw mi sembra una boiata pazzesca...

sotto il video shock di oggi...

 

 Video

 

PS "La percentuale di "potenza di punta" attuale risulta di circa il 73 % del nominale 3,1 kW"

E questa percentuale è da considerarsi "buona"?... a me non sembra un granchè, considerando anche che ho il raffreddamento ad acqua sui pannelli...

 

PS2 "

Ora, andando a vedere su Internet, tale Marca/Tipo di Batteria è costruita a "moduli" di "taglia" 2,4 kW nominali.

Ogni "modulo" costa almeno 1000 €. Tu per fare 5 kW  (ma sarebbero 4,8 kW) dovresti avere 2 "moduli che farebbero 2000 €.

Forse c'è qualcosa che non va, o che sarebbe necessario precisare."

 

Scusa, stavo pensando all'inverter che è 5Kwp... la batteria è 2,4...

Edited by Domenico Violi

Share this post


Link to post
Share on other sites
Domenico Violi

Prima mi risponde il venditore dicendo che non posso confrontare il consumo istantaneo dato da un amperometro con quello reale e che possono discostarsi anche dell'80%... :huh:

Però, prima sono uscito a controllare per mia curiosità, e l'amp. mi dava un consumo di 12,5A e il contatore, dividendo i kW istantanei per i volt, mi dava circa 11,8... non mi sembra un errore così grave... boh, non so... vostre idee/consigli/esperienze?

Edited by Domenico Violi

Share this post


Link to post
Share on other sites
Semplice 1

Ciao Domenico Violi  (ex  VGS)

 

Per i strani risultati della "gestione energetica" che ti fornisce il tuo Inverter (vedendo il tuo video e le tue considerazioni scritte) non posso esserti d'aiuto.

Bisognerebbe conoscere approfonditamente il funzionamento del tuo specifico Inverter (oltre ai facili ed intuitivi schemini con i quali viene presentato nella pubblicità su Internet e che danno a chiunque la sensazione di poter fare con il "fai da te".

--------------------------------------------------------

 

Per il resto (te lo dico da da attento "conduttore" di 2 distinti Impianti FV ) :

 

---1) Confermo che in questi giorni (molto caldi e con cielo senza nuvole), per un generico impianto FV  al Nord Italia, fare in continuo nelle 4 ore centrali il 73% (max 75%) della Potenza Nominale è un risultato del tutto normale ed accettabile.

 

Comunque questi sono risultati consolidati in 7 anni di esercizio su entrambi gli Impianti (provincia di Alessandria).

La produzione annuale può variare da 1250 a 1300 kWh/anno per ogni 1 kWp di pannelli installati.

 

Il tuo impianto da 3,1 kWp, piazzato qui da me, fornirebbe ogni anno da 3875 a 4030 kWh. 

 

Visto che, solo ora, tu hai anche precisato di avere pure installato un raffreddamento ad acqua allora l'attesa sulla Potenza di Punta potrebbe anche essere aumentata di un 10 % e ci si potrebbe attendere di  passare dai 2,25 kW ai 2,5 kW.

L'acqua sicuramente raffredda i pannelli che invece di essere a 75 °C potranno scendere a 45 °C però parte del miglioramento teorico viene vanificato dal fatto che l'acqua sul vetro crea un certo effetto di rifrazione della luce solare e la "attenua" leggerissimamente.

 

Dato che tu hai pannelli piuttosto potenti (da 310 W - 72 celle) presumo che sono in Silicio Monocristallino.

Questi Pannelli soffrono un po' le alte temperature (rispetto a quelli più commerciali e solitamente di minore potenza in Silicio Policristallino).

 

I tuoi Pannelli saranno leggermente più produttivi nel periodo invernale e, nel complesso di una annata, ci potrai guadagnare qualche decina di kWh (50 kWh/anno ?) in più rispetto ai Pannelli Policristallini.

 

---2)  Mettendo da parete il fatto che ora hai i problemi che hai descritti e augurandoti di venirne a capo :

Quando tutto ti funzionerà  (visto che tu operi in "isola", ma io la chiamerei "semi-isola") dovrai sicuramente aumentare la capacità  di Accumulo  almeno a 2, ma più probabilmente a 3 Moduli Batteria ( 4,8 o 7,2 kW nominali).

 

Share this post


Link to post
Share on other sites
Semplice 1

P.S.

 

Vedo ora il tuo ultimo intervento dove parli del tuo "Amperometro" che dovrebbe essere quello nel tuo filmato (dove però i valori degli Ampere sono molto più bassi dato che risultavano variabili da 4,9 a 5,2 A mentre ora tu parli di 12,5 A).

 

Quello che tu chiami Amperometro (nel filmino non si leggono bene le diciture) sarebbe un MULTIMETRO  CON VISUALIZZAZIONE CONTEMPORANEA di 3 Grandezze Elettriche ( Voltaggio, Amperaggio, ???).

 

Che cosa rappresenta il valore del terzo display in basso (che nel filmino indica 070,1) ? Io lo ho interpretato come cosfì = 0,701 ma la cosa è tutta da vedere.

 

Magari sul 3° display si possono fare comparire (premendo un tastino sulla mascherina che è invisibile nel filmato) varie grandezze elettriche che potrebbero essere : Watt - VA (Voltampere) - Cosfì.

 

Io, sul mio Impianto, ho un MULTIMETRO CONTEMPORANEO che assomiglia vagamente al tuo. 

Potresti chiarire quale è la serie delle misure che fa il tuo ?.

 

Il mio, comunque, risulta sicuramente preciso quanto basta e avanza........ nell'ordine dell 1% ma facciamo pure del 2%.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...