Jump to content
PLC Forum


stevencavalli

Collegamento auxrel32 come alimentazione alternativa

Recommended Posts

stevencavalli

Ciao a tutti, chiedo consiglio in merito al collegamento di un'uscita di alimentazione supplementare di una auxrel32 su un ib100/RU.  Io la auxrel32 e l'ib100 li installerò tutti in centrale.

Ho letto un po' quello scritto da @Panter  e @Giuliano1969 in passato ma ho bisogno di qualche delucidazione supplementare.

 

Ho fatto un disegnetto per spiegare meglio quello che ho capito e chiedo se il collegamento come da disegno protegge il tutto in modo adeguato.

COLLEGAMENTI.thumb.jpg.fb16e2035dc153b5d389f2ee2d5d5da2.jpg

 

Il "-" della auxrel32 lo devo collegare con il "-" del lato A dell'IB100?

 

Grazie in anticipo

 

Share this post


Link to post
Share on other sites

hulio75

Io dico J5

5 minuti fa, stevencavalli ha scritto:

Il "-" della auxrel32 lo devo collegare con il "-" del lato A dell'IB100?

Io dico J5

Share this post


Link to post
Share on other sites
Panter
Il 22/6/2020 alle 21:42 , stevencavalli ha scritto:

Il "-" della auxrel32 lo devo collegare con il "-" del lato A dell'IB100?

 

se i ponticelli dell'isolatore sono integri (specie quello negativo), collegare il negativo ai orsetti A o B non fa differenza.

 

 

Edited by Panter
aggiunta tra parentesi

Share this post


Link to post
Share on other sites
Panter

** collegare il negativo ai orsetti A o B non fa differenza

leggasi per precisione:

collegare il negativo al morsetto negativo del gruppo A o B non fa differenza.

 

@hulio75 mi spieghi cosa è J5?

 

Share this post


Link to post
Share on other sites
stevencavalli

Chiarissimo panter, grazie.

Se collego il bus di A alla centrale e al B l'inseritore, così facendo proteggo il bus di centrale da corti giusto? 

Share this post


Link to post
Share on other sites
Panter
Il 27/6/2020 alle 15:34 , stevencavalli ha scritto:

così facendo proteggo il bus di centrale da corti giusto? 

sì ma la protezione è affidata al fusibile polyswitch del Auxrel e nel corto è coinvolta anche l'alimentazione dell'isolatore.

L'ingresso alimentazione della Auxrel l'hai collegato ai morsetti verdi dell'alimentatore?

Edited by Panter

Share this post


Link to post
Share on other sites
stevencavalli
Il 29/6/2020 alle 11:14 , Panter ha scritto:

sì ma la protezione è affidata al fusibile polyswitch del Auxrel e nel corto è coinvolta anche l'alimentazione dell'isolatore.

L'ingresso alimentazione della Auxrel l'hai collegato ai morsetti verdi dell'alimentatore?

Si esatto, ho collegato l'alimentazione della auxrel ai morsetti verdi dell'alimentatore, poi ho collegato il + del bus dell'isolatore (lato A) all'aux+ della auxrel tagliando di fatto fuori il + che esce dal bus di centrale, poi l il ground della auxrel al - del bus dell'isolatore (sempre lato A, ma appunto per i ponticelli integri era uguale). 

Edited by stevencavalli

Share this post


Link to post
Share on other sites
roby977

Ciao @stevencavalli

Chiedo scusa...ma a che cosa servirebbe tutto questo collegamento? A mio avviso non dovrebbe nemmeno funzionare......anche perché nello schema che hai fatto manca il positivo del bus sul ramo A.

Se devi proteggere un inseritore esterno, ti consiglio comunque la versione A dell'isolatore, e non l'RU.

infatti la versione A a differenza dell'RU separa galvanicamente anche le alimentazioni (+/-) del ramo A al ramo B.

Se utilizzi l'RU, e ti smontano l'inseritore e ti mettono in corto il + e il - ti mandano in corto il bus.

 

Share this post


Link to post
Share on other sites
Panter
7 minuti fa, roby977 ha scritto:

Chiedo scusa...ma a che cosa servirebbe tutto questo collegamento? A mio avviso non dovrebbe nemmeno funzionare......anche perché nello schema che hai fatto manca il positivo del bus sul ramo A.

 

Non capisco perché non si legge attentamente l'intero post prima di dire "a mio avviso non dovrebbe nemmeno funzionare". Il positivo sul bus del ramo bus A c'è.

Altra cosa è consigliare altro metodo, che è lecito.

Edited by Panter

Share this post


Link to post
Share on other sites
roby977

 

Chiedo scusa, di solito utilizzo microrelè a zoccolo e mai l'Auxrel32. Quindi mi sono visto le istruzioni e ora ho capito. In sostanza, alimentando la stessa attraverso il J5 con l'alimentazione di bus si ha lo stesso dalle uscite...perfetto!

Presumo a questo punto che l'auxrel32 in questo caso sia usato piuttosto per la sua protezione di fusibile autoripristinante che per la funzione di relè, corretto?

Quindi se ho capito bene, la mia domanda a questo punto cambia:e cioè: perché utilizzare questo collegamento e un auxrel piuttosto che un semplice ib200/A?

 

Share this post


Link to post
Share on other sites
Panter
58 minuti fa, roby977 ha scritto:

Quindi se ho capito bene, la mia domanda a questo punto cambia:e cioè: perché utilizzare questo collegamento e un auxrel piuttosto che un semplice ib200/A?

 

eh eh..., bè l'utente aveva seguito una vecchia discussione e aveva deciso così. Comunque l'auxrel, io la monto su tutti gli impianti in quanto oltre alle 2 uscite relè ha 3 alimentazioni aux protette da poliswitch, ma mi ripeto.... ogni altra soluzione è valida (anche io infatti uso e consiglio isolatori IB200-A soprattutto per sirene e lettori esterni).

Share this post


Link to post
Share on other sites
roby977

 

A tal proposito direi: avete mai testato la validità in termini "selettivi" dei fusibili autoripristinanti di bordo?

Come ben saprete, ci sono 2 diversi fusibili che alimentano il positivo del bus (+) ed il positivo disponibile per le zone (+aux), ed in teoria quindi se metti in corto una zona, la cosa non dovrebbe riperquotersi sul bus, giusto?

Invece no....

L'anno scorso, dando corrente ad una centrale, vedo che la tastiera e persino l'alimentatore swicing di una 1050 cominciano a comportarsi in modo anomalo. Il led dell'alimentatore era fioco, e la tastiera rimaneva mezza illuminata ma non si accendeva......

Anche il led della eprom di centrale si comportava in modo strano.

Beh, morale vado a controllare il tutto, e mi accorgo che c'era un cavo di una zona (non montata) che aveva positivo e negativo in corto (il personale, per comodità di infilaggio nel tubo  aveva messo tutti i conduttori in corto).

Con mio grande stupore, ho pensato subito "wow, ma che bella selettività che danno i fusibili autoripristinanti!!!".(se non ci credete, provate voi stessi e fatemi sapere......).

Quindi anche utilizzando un auxrel per non mandare in corto il bus di centrale qualora qualcuno "giocherellasse" con l'inseritore esterno è una cosa che a livello teroico funziona, ma a livello pratico ho i miei dubbi.

Provate voi stessi e fatemi sapere cosa succede (tanto non c'è riscio di rovinare nulla...ma al massimo di capire se effettivamente si sta proteggendo adeguatamente il sistema).

E anche quando secondo me, nello schema proposto, se si fa cortocircuito sull'inseritore, il fusibile dell'auxrel32 non sarebbe così repentino nell'apertura da proteggere il bus di centrale......poi magari mi sbaglio.

Ripeto, provate e ditemi se non è così.

Magari postate anche un video se vi va......

 

 

 

Share this post


Link to post
Share on other sites
Panter
Il 11/7/2020 alle 04:30 , roby977 ha scritto:

A tal proposito direi: avete mai testato la validità in termini "selettivi" dei fusibili autoripristinanti di bordo?

Come ben saprete, ci sono 2 diversi fusibili che alimentano il positivo del bus (+) ed il positivo disponibile per le zone (+aux), ed in teoria quindi se metti in corto una zona, la cosa non dovrebbe riperquotersi sul bus, giusto?

Invece no....

L'anno scorso, dando corrente ad una centrale, vedo che la tastiera e persino l'alimentatore swicing di una 1050 cominciano a comportarsi in modo anomalo. Il led dell'alimentatore era fioco, e la tastiera rimaneva mezza illuminata ma non si accendeva......

Anche il led della eprom di centrale si comportava in modo strano.

Beh, morale vado a controllare il tutto, e mi accorgo che c'era un cavo di una zona (non montata) che aveva positivo e negativo in corto (il personale, per comodità di infilaggio nel tubo  aveva messo tutti i conduttori in corto)...........

 

Volevo non rispondere ma... quel "invece no" mi costringe a farlo......

Prima cosa nella s.living 1050 i fusibili polyswitch sono 4 (uno per il bus e uno per ognuna delle 3 uscita aux, e... non 2 come affermi.

Seconda cosa se non conosci come funziona un poliswitch e la corrente di tripping, faresti bene a non parlare evitando di scrivere fesserie.

Terza cosa evita di raccontare di installazioni fatte senza un criterio logico e senza procedere con dei protocolli secondo lo stato dell'arte e le specifiche del Costruttore.

 

Non so come rapportarmi con te......, ma ti consiglio di evitare affermazioni senza coerenza tecnica ma... di porre domande senza avventate affermazioni, ...solo così si chiariscono le idee; oppure di dare soluzioni e non "fake new".

Fai un intervento all'anno e solo iddio sa perché!!! 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...