Jump to content
PLC Forum


Lelepado

Problema Climatizzatore Airwell 18000 btu

Recommended Posts

Lelepado

Salve,

da qualche giorno ho problemi con il climatizzatore airwell da 18000 BTU.

dopo 14 anni di onoratissimo servizio giovedì dopo aver pulito i filtri ho provato ad accenderlo ma il climatizzatore andava in continuo accendi spegni accendi spegni.

ieri pomeriggio ho riprovato ad accenderlo ed è ripartito, ha funzionato benissimo tutta la notte e stamattina alle 9.00 lo abbiamo spento

alle 12.00 ho provato a riaccenderlo ma niente morto completamente, non da nessun segno di vita.

ho provato a togliere i cavi di alimentazione e la corrente gli arriva ma il display non si accende e nulla parte.

Mi viene il dubbio ci sia un problema di fusibile ma non ho idea di dove possa essere.

qualche idea?
Grazie

Share this post


Link to post
Share on other sites

Darlington
16 minuti fa, Lelepado ha scritto:

un problema di fusibile

 

il "problema di fusibile" non esiste, se il fusibile salta salta per colpa di un guasto, non perché il guasto è lui.

 

il tuo mi sembra un problema all'alimentatore, o hai i condensatori in perdita e questo spiegherebbe il ciclare dell'alimentazione continuo o hai problemi più seri ma se non tiri giù la scheda dell'unità interna e non ci guardi rimangono tutte supposizioni 

Share this post


Link to post
Share on other sites
Lelepado

il display è completamente spento, come se non arriva corrente; il fusibile dove lo trovo?, la scheda come la smonto? al momento è senza scocca quindi viene facile smontarlo

Share this post


Link to post
Share on other sites
Lelepado

il display è completamente spento, come se non arriva corrente; il fusibile dove lo trovo?, la scheda come la smonto? al momento è senza scocca quindi viene facile smontarlo

WhatsApp Image 2020-06-28 at 15.01.07 (1).jpeg

WhatsApp Image 2020-06-28 at 15.01.07.jpeg

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx

La scheda è qua dentro,il fusibile da qualche parte nella scheda,anche se bruciato come ti ha detto Darlington non è il problema ma la conseguenza,anche perché ha fatto accensioni e spegnimenti strani prima di bloccarsi,comunque prova. 

8D4DB433-6A9A-4136-B0A9-0CB2EF64E78A.jpeg

Edited by Xxxxbazookaxxxx

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx

Sei sicuro dell’alimentazione elettrica?

EAF07A2C-811C-4076-A48F-E3388B106BCE.png

Share this post


Link to post
Share on other sites
Darlington
3 ore fa, Lelepado ha scritto:

la scheda come la smonto?

 

se i fili arrivano tutti allo scatolotto bianco cosa vorrà dire?? un minimo di manualità.. altrimenti tra poco si arriva a chiedere pure come impugnare il cacciavite 

Share this post


Link to post
Share on other sites
Lelepado
Il 28/6/2020 alle 18:18 , Xxxxbazookaxxxx ha scritto:

Sei sicuro dell’alimentazione elettrica?

EAF07A2C-811C-4076-A48F-E3388B106BCE.png

 


Sono collegati così da 14 anni...

Il 28/6/2020 alle 18:30 , Darlington ha scritto:

 

se i fili arrivano tutti allo scatolotto bianco cosa vorrà dire?? un minimo di manualità.. altrimenti tra poco si arriva a chiedere pure come impugnare il cacciavite 

 

non ho chiesto questo, ho chiesto come la smonto, non dove sia, comunque smontata, tenuto senza corrente per 12 ore niente da fare, chiamo airwell e vedo.

Grazie

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx
7 minuti fa, Lelepado ha scritto:

 


Sono collegati così da 14 anni...

Ah ok,allora è impossibile che si siano ossidati o allentati i morsetti,visto che hanno un capicorda si e uno no difficile facciano falso contatto bruciando fusibile e altro,inutile controllarli. 
Il 6 pressato sull’isolante è utilissima poi. 

Edited by Xxxxbazookaxxxx

Share this post


Link to post
Share on other sites
Lelepado
1 ora fa, Xxxxbazookaxxxx ha scritto:

Ah ok,allora è impossibile che si siano ossidati o allentati i morsetti,visto che hanno un capicorda si e uno no difficile facciano falso contatto bruciando fusibile e altro,inutile controllarli. 
Il 6 pressato sull’isolante è utilissima poi. 

 

 

io credo che ci sia un problema sul condensatore della scheda... è molto caldo, troppo direi... comunque il 6 viene airwell e vediamo

Share this post


Link to post
Share on other sites
Alessio Menditto

Lele non quotare tutto per favore.

Edited by Alessio Menditto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...