Jump to content
PLC Forum


beppe2810

smatleague

Recommended Posts

beppe2810

buongiorno,

sono un pensionato sfortunato possessore di un impianto di antifurto INIM smartliving 1050 da me installato nel 2011.

A quel tempo disponevo di una ditta, ora chiusa, ed ero registrato presso Inim e fin'ora  ho gestito l'impianto con sw Smatleague.

Tale sw era installato su un portatile che purtroppo e' spirato (meglio lui che me!)..

Ora mi trovo in una situazione per me assurda.

Dispongo di una copia di back-up del sw originale (3.5.1.6 anno 2006): Ho provato ad installarla ma non funziona in quanto la centralina dispone di un fw. versione 4 mentre il mio vecchio  sw riconosce solo la versione 3.

Purtroppo l'upgrade funzionante, da me fatto a suo tempo e' sul pc defunto e quindi non disponibile.

Ora mi sono rivolto ad inim direttamente ee poi ad un concessionario di zona (invero molto maleducato) ed essendo considerato un "privato" non ho piu' diritto a nessuna assistenza e secondo loro devo chiamare un installatore pur essendo stato io abilitato in passato e non necessitando di nessuna modifica all'impianto.

Sono quandi alla ricerca di una copia del software smartlegue che possa comunicare con una centralina con fw versione 4 o altri suggerimenti per risolvere questo mio problema.

Sono grato a tutti quelli che mi potranno aiutare.

Codiali saluti

Beppe

 

Share this post


Link to post
Share on other sites

Errevi76

Pensionato e pure possessore di inim..... l essere umano non sarà mai contento....

Share this post


Link to post
Share on other sites
Panter
17 ore fa, beppe2810 ha scritto:

Dispongo di una copia di back-up del sw originale (3.5.1.6 anno 2006)

 

Caro pensionato...

Se hai il software 3.5.1.6 (non è del 2006 ma è del 2016-2017), può tranquillamente gestire la tua 1050 fw 4.0 dato che gestisce anche il fw 6.0. Solamente che il backup deve essere copia del file .exe originale e non del programma con tutti i files installati. Poi nel nuovo pc deve essere installato Microsoft Framework aggiornato alla 4.0.

 

ps: il tuo sw non può essere del 2006 se hai installato la centrale nel 2011. 

 

Share this post


Link to post
Share on other sites
Panter
17 ore fa, beppe2810 ha scritto:

Ora mi sono rivolto ad inim direttamente ee poi ad un concessionario di zona (invero molto maleducato) ed essendo considerato un "privato" non ho piu' diritto a nessuna assistenza

 

Non è proprio così...., trattandosi di centrale Smartliving (e non una centrale Prime) se hai la prova di acquisto il distributore ufficiale di zona deve fornirti il software ormai perduto.

Share this post


Link to post
Share on other sites
beppe2810

grazie per gli interventi,

avendo acquistato la centralina nel 2011 il sw originale non puo' che essere antecedente. In realta' l'. riporta Copyright del 2006.

Ho parlato sia con Inim direttamente che con un distributore locale confermando non solo l'acquisto della centralina presso un distributore ufficiale di allora (che mi risulta abbia chiuso) ma anche la mia precedente iscrizione alla lista degli installatori con relativo account (non confermato al momento della chiusura della ditta, per ovvi motivi) ottennendo solo rifiuti.

appena possibile verifico l'aggiornamento Mic rosoft.

PS. ho visto questo sw in vendita su internet .....  alla faccia di tutte le scuse accampate da Inim!

help.jpg

Share this post


Link to post
Share on other sites
Panter

Cosa c'entra la data del copiryght con la data della versione firmware? la 3.5.1.6 è del 2017 (la attuale è 3.5.1.8).

Quindi cosa vuoi dire..., o la tua è solo una tua esternazione?

Come ti ho già detto quella versione di software va benissimo per la tua centrale.

Edited by Panter

Share this post


Link to post
Share on other sites
beppe2810

scusate ma ho fatto un po' di confusione.

La versione che non funziona in realta' e' la 3.4.1.2.

Ho avviato l'installazione della 3.5.1.6 su un vecchio computer con Windows XP e mi richiede l'aggiornamento Microsoft (credo diessere sulla buona strada -domani procedo)

Per inciso, la 3.5.1.6 gira su windows 10?

Share this post


Link to post
Share on other sites
Panter
19 ore fa, beppe2810 ha scritto:

la 3.5.1.6 gira su windows 10?

Sì.

Share this post


Link to post
Share on other sites
beppe2810

Panter: molte grazie per l'aiuto, problema risolto.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...